Премини към съдържанието
dzvero007

Писна ми! Не мога да гледам никакво видео !

Препоръчан отговор


Здравейте, От 10 години използвам компютри, за пръв път ми се случва да не мога да намеря начин да оправя проблема. Значи флаш видеото в който и да е сайт насича, разбирайте го така: бози (не е гладко), тромаво, и най-неприятното е, че аудиото се разминава от видеото. На цял екран нещата са още по-зле! Не може да се гледа нищо ! Искрено се надявам някой тук да ми помогне ! Системата: Windows XP Home SP3 512 MB RAM 128 MB NVIDIA GeForce4 MX4000 Intel Pentium 4 2.8 Ghz Не търся да гледам HD или FULLHD видео. Нормалното видео от YouTube 360p и дори 280p - ПАК БОЗЯТ. При тази конфигурация, не би трябвало да има проблем. Изключил съм Hardware Acceleration и пак не се оправя проблема. Имам DirectX 9c и последната версия на Flash Player. Използвал съм всички браузери! Инсталирам съм последния драйвър за видео картата (за моята: 85.95, вече от години не се поддържа, мерси че ме заряза NVIDIA!!!) Моля да ми помогнете !

Редактирано от dzvero007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тя самата компютърна конфигурация не се поддържа и е стара, така че мисли да за смяна. Доколкото съм забелязал, но мога и да се бъркам в последно време направиха браузърите така, че едноядрените процесори да се товарят до 70-90%. Предполагам си инсталирал всички драйвери коректно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е така. Преди да постна тук, се поразрових в нета и видях, че хиляди хора имат проблеми като моя. Някой от тях дори имат процесори Intel i7, последни генерации Nvidia и Windows 7. Много хора на MacBook се оплакват и на Ubuntu. Невероятното е, че преразгледах поне 50 подобни проблеми като моя, и никъде няма решение на проблема.

Ето мощен компютър и същия проблем:

https://discussions....tart=0&tstart=0

Извод: хардуера не би бил проблемен в случая.

Редактирано от dzvero007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я вземи пробвай с по-стара версия на флаша.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В Chrome флаш е интегриран и не може да се махне / инсталира по стара версия. Иначе за Mozilla като се опитам да инсталирам по-стара флаш, ми показва "Тази версия на флаш не е най-последната. Поради сигурност, ние ще забраним инсталирането на тази версия, моля изтеглете си най-новата." - или нещо подобно. Успявал съм да инсталирам по стари версии все пак, но проблема си стои. (като дейнсталирам флаш, изтрия всички файлове, и сваля по стара версия и изключа интернета).

Редактирано от dzvero007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

решенията са 2 и трябва едновременно да са изпълнени: 1. да има инсталиран драйвер на видеокартата и специално за xp да не е windows-кия (при твоята mx4000 ти трябва магия щото е 32 битова и не мисля, че има шанс даже с драйвер) 2. по бърз процесор. (флаш плеъра товари процесора) и тък като вече всичките видеота са кодирани с h264 (един от най тежките кодеци) бързия процесор си е задължитенен. печкиум 4 има много дълъг конвейр с инструкции затова смята бавно...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако браузърите ,които си пробвал са с нови версии,то това е нормално при по старите компютри,с по слаби данни.Изтегли си по стари версии и ще тръгне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Логично е да е хардуера. И аз отпърво си помислих, че е това. Но има хора с доста мощни компютри:

MacBook Pro, Mac OS X (10.6.7), 2.66 GHz Intel Core i7 8 GB RAM

https://discussions....essage/18527363

Това че бози мога да го преглътна, но че звука се разминава с картината просто ме изнервя !!!!!

Редактирано от dzvero007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

при макбоклук проблемът е в драйверите (на видеокартата) за bsd хич не е лесно да се пишат драйвери, опе повече за 64 битово... при тебе проблемът е в хардуера... на макбоклук с файерфокс, добър драйвер (ако има въобще такъв) webgl всичко ще върви както трябва. мак о.с. е е една осрана операционна система - и линукс и windows са много по добри... и да добавя макбоклук винаги са страдали откъм охлаждане - и когато почне процесора да прегрява почва да тротли (прави празни цикли да не прегрее съвсем) и видеото почва да сече...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Искате да кажете, че проблема е че Nvidia ме е зарязала и не прави нови драйвъри за видео картата ми ? Жалко, че не мога да намеря всички тези теми, които четох с Уиондоус 7, нови видео карти и мощни процесори, които имат същия проблем......

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Логично е да е хардуера. И аз отпърво си помислих, че е това. Но има хора с доста мощни компютри:

MacBook Pro, Mac OS X (10.6.7), 2.66 GHz Intel Core i7 8 GB RAM

https://discussions....essage/18527363

И защо мислиш, че и другите имат същия проблем поради същата причина?...

Приеми го - машината ти е стара. Хардуер, ОС, драйвери,... Нужен е ъпгрейд.

Искате да кажете, че проблема е че Nvidia ме е зарязала и не прави нови драйвъри за видео картата ми ? Жалко, че не мога да намеря всички тези теми, които четох с Уиондоус 7, нови видео карти и мощни процесори, които имат същия проблем......

Ами аз съм с Windows7 на Intel i3, 4 GB DDR3, и не особено мощна видеокарта. Гледам си FullHD видео, и имам проблем само ако интернетът ми не смогва да зарежда.

Редактирано от RudeBoy (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

какво те е зарязала nvidia - това е карта от 2001 година и е най орязаната версия - по бавна е от вградено видео (което е 64 или 128 битово) аз съм на 2000 и линукс и нищо не ми сече - щото процесора е бърз... флаш плеър няма адекватно хардуерно ускорение за това на ония им сече или пък не са инсталирали драйвер на видеокартата...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

какво те е зарязала nvidia - това е карта от 2001 година и е най орязаната версия - по бавна е от вградено видео (което е 64 или 128 битово)

аз съм на 2000 и линукс и нищо не ми сече - щото процесора е бърз... флаш плеър няма адекватно хардуерно ускорение за това на ония им сече или пък не са инсталирали драйвер на видеокартата...

Картата е от началото на 2004. И това не е причина да не публикуват поне 1 драйвър на година. Не е толкова слаба, колкото си мислиш!!! И мислиш ли, че в света съм останал само аз с GeForce4 ? Какъв ти е процесора на 2000 и не ти бози флаша ? Поддържа ли 2000 multi core процесори ? Инсталира ли последна версия на флаш ? :)

Редактирано от dzvero007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

слаба е. стандартната gf4 e 128 битова, и е 4 пъти по бърза от твоята edit 64 битова била твоята карта значи е само 2 и нещо пъти по бавна, щото освен по бавната шина и ядрото е на по ниска честота. процесора ми е от подписа двуядрен на 3,2ghz, а преди това бях с процесор на 2ghz и на 2,5 - и с тях нямах проблем (но и трите процесора са 2 поколения след твоя процесор - тоест въпреки по ниските мегахерци са много по бързи) windows 2000 поддържа до до 2 физически процесора (колкото и ядра да има един физически процесор - това е пак 1 процесор - дали той е с 2, 4 или 8 ядра няма значение) последната версия на флашплеър не може да се инсталира на 2000 - инсталатора не работи, за това инсталирам флаш плеъра на xp и после копирам само плеъра (NPSWF32.dll) във папка plugins на firefox и така ползвам последна версия... на леля ми компютъра е с атлон на 1 ghz и там въобще съм забранил флаш плеъра (след като съм го инсталирал - като не е инсталиран, пита всеки път да го инсталира, но като го инсталира и го забраниш е друго)) за да може все пак да не сече в страниците... просто забрави за флаш с тоя процесор, с по мощен процесор ще гледаш и на тая карта, но за да сложиш по мощен процесор вероятно ще ти трябва и друго дъно...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре. На GeForce3 Ti 200, която е 128 бита, пак го има проблема на почти същата конфигурация и Уиндоус (само процесора е 2.4 Ghz). Просто се захващам за най-малката надежда да има някаква кръпка която да оправя проблема защото е много дразнещо :( и не вярвам сегашния процесор (2.8 Ghz) и картата да са толкова слаби, че дори и 240p видео да бозят :(

В Медиа Плеар си пускам 720p до 1080p без проблеми !

Редактирано от dzvero007 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

без проблеми друг път - виж в рендера колко много кадри дропи... за да ти върви 1080p то най вероятно е кодирано с малък битрейт... или е dixv/xvid, но не и h264

Редактирано от the professor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да ти е давало съобщение за малко виртуална памет ?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

без проблеми друг път - виж в рендера колко много кадри дропи... за да ти върви 1080p то най вероятно е кодирано с малък битрейт... или е dixv/xvid, но не и h264

Някой 1080p са тромави, прав си ! Но не всички, a при 720p няма проблеми. Според теб нормално ли е 240p да ми бозят в браузер в такъв случай ?

Да ти е давало съобщение за малко виртуална памет ?!

Не, виртуалната памет я следя, и по принцип съм пуснал само браузера и winamp, нищо друго. :mad: Редактирано от dzvero007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И при мен на една дърта машина ми създаваше подобни проблеми. Реших го с помощта на XBMC със съответните плъгини за Vbox7 и Youtube, със XBMC няма абсолютно никакви проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

кой winamp ?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре. На GeForce3 Ti 200, която е 128 бита, пак го има проблема на почти същата конфигурация и Уиндоус (само процесора е 2.4 Ghz). Просто се захващам за най-малката надежда да има някаква кръпка която да оправя проблема защото е много дразнещо :( и не вярвам сегашния процесор (2.8 Ghz) и картата да са толкова слаби, че дори и 240p видео да бозят :(

В Медиа Плеар си пускам 720p до 1080p без проблеми !

Няма как на тази конфигурация да ти върви 720p. Стария ми компютър беше със същата видео карта като твоята и AMD Duron процесор и дори клипчето с най-лошо качество във вбокс пак забиваше. Просто това е много остарял хардуер. А тези хора които били с core i7 процесори и имали същия проблем, явно имат проблем с ОС. Как така на мен с Intel Dual-core 2.4 GHz, 3 GB ram и GeForce 210 ми върви всичко както трябва?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...Не е толкова слаба, колкото си мислиш!!!...

Луд ли си, тая карта е с антикварна стойност. Не е слаба, ами ужасно слаба. Не казвам, че от нея идва проблемът, но е глупаво да обвиняваш производителя, че не пуска нови драйвери за технология от времето на римската империя. Все едно да обвиняваш някой производител на коли защо не прави резервни части за модели от 60-те на миналия век.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Едва дали видео от Вибокса ще върви нормално вече на компютър толкова стар - трябва поне 2 ядра и видео от среден клас - другото е мъка :) ето пример Microsoft Windows XP Professional Service Pack 3 1024 MB (DDR2-533 DDR2 SDRAM) Intel Celeron D 356, 3333 MHz (25 x 133) Gigabyte GA-8VM800PMD-775 (3 PCI, 1 AGP, 2 DDR2 DIMM, Audio, Video, LAN) ATI Radeon 9600/9550/X1050 Series - Secondary (256 MB) забележи процесора който стига дори до 100%post-1048-0-97273900-1340526357_thumb.jp дори ако това е на цял екран - положението ще е трагично .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-добре започни да събираш за нова конфигурация или ако може си да си увеличиш рам памета. Я го дай на windows standart или windows classic и виж как ще товари.Така товари по-малко процесора.

Редактирано от Serious_Mitko (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.