Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

acidimitrov

Проблем със свързването към безжична мрежа

Препоръчан отговор


Здравейте, забелязах, че когато лаптопа ми се изключи (в следствие на изтощена батерия) и го включа пак иконката на функцията за свързване към безжични мрежи не свети, след което трябва да я включа и да го рестартирам. Искам да попитам има ли оправия тая работа или си е така?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Марка и модел на лаптопа (за да знаем каква е безжичната карта....) и Операционна система и сервизен пакет....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Msi cx623, Windows 7 Ultimate Service Pack 1 (за безжична карта не знам)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не трябва да е така.Ако си задал свързване автоматично към мрежата би трябвало да се включва и свързва при всяко стартиране отново,без да се намесваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами преди не беше така, но го преинсталирах и от скоро забелязах, че трябва всеки път да го правя


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преинсталирай драйвъра. Според мен той увисва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А може ли да ми обясните как става това?, че не съм много по тия неща :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От официалният сайт на лаптопа теглите драйвърите за вашата машина. След рестарт с помпане на F8 влизате в Safe Mode, деинсталирате драйвърите, инсталирате официалните, рестартирате и влизате в операционната система, пробвате, би трябвало (ако съм прав) нещата вече да са ОК.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте ! Според мен може и да няма проблем с драйвера щом осъществява връзка ,независимо след какви действия . Преди да пристъпи към преинсталация ,да си провери настройките и да зададе да се свързва автоматично към еди коя си мрежа ,той си знае името,паролата и т.н .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте ! Според мен може и да няма проблем с драйвера щом осъществява връзка ,независимо след какви действия . Преди да пристъпи към преинсталация ,да си провери настройките и да зададе да се свързва автоматично към еди коя си мрежа ,той си знае името,паролата и т.н .

Настройките са както трябва

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като стартира ОС и зареди всичко опитваш ли да включиш безжичния адаптер чрез Fn и F10 ? Самия адаптер не е настроен да стартира автоматично . Опитай с преинсталация на драйвера но мисля че ти е от настройките на самия адаптер .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като стартира ОС и зареди всичко опитваш ли да включиш безжичния адаптер чрез Fn и F10 ? Самия адаптер не е настроен да стартира автоматично . Опитай с преинсталация на драйвера но мисля че ти е от настройките на самия адаптер .

Аз до колкото разбирам е само след стартиране, когато батерията е свършила. Може и да се лъжа, но по подразбиране когато свърши батерията лаптопа не минава ли в Хибернация? След като бъде пуснат след това, което на автора му се вижда вклюване, а всъщност е излизане от хибернация- то тогава е само проблема. Това ми звучи точно като увисващ драйвър.

Към автора: Имаш ли проблем, когато си изключил лаптопа със Shut Down и после си го пуснал нормално? Или е само, когато сам се е изгасил, поради свършване на батериата? Съответно се оправя с рестарт на системата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз до колкото разбирам е само след стартиране, когато батерията е свършила. Може и да се лъжа, но по подразбиране когато свърши батерията лаптопа не минава ли в Хибернация? След като бъде пуснат след това, което на автора му се вижда вклюване, а всъщност е излизане от хибернация- то тогава е само проблема. Това ми звучи точно като увисващ драйвър.

Към автора: Имаш ли проблем, когато си изключил лаптопа със Shut Down и после си го пуснал нормално? Или е само, когато сам се е изгасил, поради свършване на батериата? Съответно се оправя с рестарт на системата?

Най-вероятно си прав. Може би още малко информация от автора би "избистрила" и проблема и възможните причини за възникването му . Като гледам постовете на никой до сега не му беше ясно какво точно се случва и това системно ли е при всяко гасене на лаптопа или само в случая в които свършва батерията .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз до колкото разбирам е само след стартиране, когато батерията е свършила. Може и да се лъжа, но по подразбиране когато свърши батерията лаптопа не минава ли в Хибернация? След като бъде пуснат след това, което на автора му се вижда вклюване, а всъщност е излизане от хибернация- то тогава е само проблема. Това ми звучи точно като увисващ драйвър.

Към автора: Имаш ли проблем, когато си изключил лаптопа със Shut Down и после си го пуснал нормално? Или е само, когато сам се е изгасил, поради свършване на батериата? Съответно се оправя с рестарт на системата?

Само, когато се изключва от изтощена батерия. След, което трябва да включа ръчно адаптера чрез Fn+F10 и да рестартирам

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само, когато се изключва от изтощена батерия. След, което трябва да включа ръчно адаптера чрез Fn+F10 и да рестартирам

Добре, значи съм разбрал правилно... Айде сега да преинсталираме драйвъра, което предложих още в 2-рият ми пост...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от sa6o
      Не знаех как точно да кръстя заглавието на въпроса ми за това моля да ме извините. А сега към въпроса : на настолния ми компютър съм с TP Link адаптер (тип флашка) понеже рутера ми е много далеч и не е удобно да опъна кабел и да ги свържа. Та проблема е , че в началото като почнах да го ползвам нета си беше добре , от скоро почна много да пада и да намаля скоростта. Чудех се от какво е и не намирах проблема , реших да го сложа на друго USB и пак си почна да раобти супер. От 2 дни насам пак почна да бави нета на това USB и преди малко го смених на друго (имам 6 USB-та на кутията) , на другото USB си работи идеално сега. Не знам на какво се дължи това , нещо адаптера ли прецаква USB-тата или нещо друго се случва ? Да сега на 3-тото USB , на което съм го сложил отново си работи добре , но до кога ... Иска ми се да разбера от какво е проблема , а не само да менкам USB-тата.
    • от WhiteTooth
      Здравейте, тъй като искам да си вържа втори монитор към компютъра, но не съм сигурен дали ще стане, реших да пусна една тема и да видя Вашите мнеиня.
      Та, видео картата ми е MSI GeForce GTX 1050Ti GAMING X 4GB (DDR5), като разполага с 1 слот HDMI и 1 слот DVI, като монитора който използвам е свързан към видео картата с допълнителен преходник към HDMI слота. А, вторият монитор всъщност е телевизорче купено от Kaufland, и не съм сигурен дали то е с HDMI или DVI преходник, (телевизора е в другият апартамент който се намира в друго населено място), и преди да го взема искам да попитам, ако телевизора може да се свърже само с HDMI, то ще бъде ли проблем ако го свържа към самото дъно, ще мога ли да си го настроя и използнам както Аз преценя, или задължително трябва да е с DVI преходник който да вържа към видео картата?
      Вторият монитор ще го използвам предимно за интернет, клипове/филми от YouTube, Twitch чатове а-у, а сегашният който използвам ще остане за игри.
    • от Plamen Hristov
      Здравейте,  искам да попитам как мога да "изхвърля"/дропн-а хора от публична мрежа? Да се заключи мрежата не е вариант. Освен по МАС, има ли друг начин?
    • от Александър Банов
      Здравейте! Много отдавна не си бях свързвал телефона със компютърът. Преди всичко си беше нормално, но вече седмица не мога  да  ги свържа.  Телефонът ми е Samsung galaxy S6. Пробвал съм да рестартирам и двете устройства, пробвал съм с различни USB кабели„ не става. Когато няколко пъти опитам компютъра ми дава проблем с драйверите. Опитах се да инсталирам други драйвери но не знам кои точно. Ще съм ви благодарен ако някой от вас ми помогне.
    • от loranst looa
      Здравейте искам да попитам как стои въпросът с 4г или 3г модемите за Интернет от скоро си взех нетбук но Уай фи не навсякъде има и за това искам да попитам как точно може да полазвам модем и това би ли решило проблема ми с нета.  В смисъл веднъж като си закупя модем от някой  мобилен оператор еднократно ли заплащам за ползването на Интернета или трябва да плащам всеки месец месечна вноска за мобилния Интернетт . 
       
       
       
      В
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.