Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
borisfx

Проблем с вграденото аудио

Препоръчан отговор


Значи проблема е следния: Компютъра един ден както си имаше звук, на другия ден след включването му - звук нямаше. Звука идва от вграденото аудио на Риълтек. От контролния панел на драйвъра на Риълтек се вижда че аудио жаковете на задния панел са неактивни и са сиви. А тези които са на предния панел - звук и микрофон - са активни и драйвъра казва че праща звука към изводите на предния панел. Целия проблем идва от там че кутията никога не е имала аудио изходи на предния панел и аудио изходите на дъното за предния панел никога не са били включвани. Въпроса ми е - какво може да е станало с аудио изходите на задния панел че да са неактивни и сиви и защо драйвъра на Риълтек не иска да праща звук към тях. И защо упорито иска да праща звука към несъществуващите изходи на предния панел. Възможно ли е да са изгоряли задните аудио изходи и затова да се мъчи да праща звука към предните изводи (дето ги няма) и от какъв зор са изгорели задните аудио изходи. Гледам има един кондензатор на дъното леко подут - дали от този кондензатор е възможно да се е прецакало аудиото отзад. Иначе пуснах един S&M тест на 100% натоварване и изкара 18 часа без проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.