Премини към съдържанието
professed

Проблем с инсталацията на Windows 7 [BIOSA...]

Препоръчан отговор


Здравейте.... Преди 1 месец си купих лаптоп acer 5733z-4851 с вграден windows 7 home premium.... Яко е преебан windows :D .... Срам ме е да кажа какво му става... :Д Реших да го преинсталирам..... и ето го проблема.. Рескам го, натискам f2, влизам в биоса, натискам боот, и сега трябва да избера диска и харда, обаче натискам ентер, за да го ги избера и не става.... изпробвах всичките копчета и не мога да ги избера... просто седи на 1 място... Преди 1 седмица преинсталирах windows 7 на компютъра и нямах такъв проблем.... Biosa на лаптопа е Insydeh2o rev.3.5... Благодаря предварително :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А защо просто при стартиране на лаптопа не помпиш F11 или F12 да ти се отвори бот менюто и си избери устройството .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А защо просто при стартиране на лаптопа не помпиш F11 или F12 да ти се отвори бот менюто и си избери устройството .

xD Ама не мога да си избера устройство, защото не мърда нищо :D


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

що не разрешиш от биос D2D recovery и после да върнеш до фабрични настройки и да си пак с лицензния win?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

що не разрешиш от биос D2D recovery и после да върнеш до фабрични настройки и да си пак с лицензния win?

Все едно ми говориш на пакистански.... Не разбирам много ;(

Бтв... видях нещо d2d recovery - пише, че е Enabled...

Редактирано от professed (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://ezinearticles...overy&id=794500

ALT+F10 e комбинацията при включване на лаптопа, но първо си запиши важната информация на dvd-та или флашка

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от De Santa
      Здравейте, 
       Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 
      Благодаря предварително.



    • от Tasho Georgiev
      Купих си лаптоп Asus GL503-GE и първоначално всичко работеше както трябва, днес като го включих, trackpad-а не работеше и на екрана нямаше мишка. Като сложа отделно мишка се оправя и работи нормално. Като се опитам да инсталирам наново драйверите от сайта на асус ми излиза това съобщение. Какъв може да е проблема?

    • от Alexandar89
      Здравейте, тъй като ми попадна дъно на изгодна цена, внесено от чужбина, Gigabyte GA-H81M-S2PV REV2. Сокета е 1150, обаче попаднах на интересна информация относно потдържаните процесори или по-конкретно за Intel Pentium G3260 със същият сокет, който до сега използвам. Идилията е следната, за същото дъно като модел само че ревизия 1 този процесор е съвместим в листа с потдържани процесори от сайта на гигабайт, но след ъпдейт на биоса, докато за рев 2 този процесор отсъства. Не се отказах, реших да проуча малко по-подробно и попаднах на  саита  www.cpu-upgrade.com , според който и трите възможни ревизии на това дъно потдържат процесора, като единствено ревизия 1 се нуждае от ъпдейт на биоса, както се вижда на снимката от сайта. Въпроса е на кое да вярвам ? И в този случай означава ли че този процесор няма изобщо да тръгне на това дъно. Благодаря предварително за отделеното внимание.

    • от gn_huang
      Деинсталирах браузър от компа си и след като деинсталирането завърши започна автоматичен рестарт на компютъра(както обикновено), но запецна на черен екран и неще да стартира. Сомо в горния ляв ъгъл премигва нещо (вижда се на снимката). Пробвах всичко което прочетох в интернет, но нищо не помага. Помощ! 

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.