Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Foka

Проблем с монитора

Препоръчан отговор


Здравейте :) скоро ми се появи проблем с монитора LG Flatron W2241S, който в някоя по-силна игра забелязах, че се появяват нещо като по-тъмни линии, които се движат бързо през целия екран. В началото се забелязваше само в GTA IV, след това го забелязах и в FarCry3, а днес в един сайт с тъмно син фон пак го забелязах, но е доста слабо. Резоляцията на монитора е 1680x1050 и е на 60 херца. Монитора е с VGA букса отзад, но дори и да го сложа на DVI входа на картата с преходник проблема си остава. От какво може да идва проблема?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като за начало - провери кабелите дали влизат добре и плътно - не използвай преходник.

След това стандартния тест в подобен случай за определяне на проблемното у-во:

Монитора ти на друг компютър и към твоя компютър друг монитор - така ще разбереш дали монитора или видеокартата са проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Картата с която съм в момента е 4890 и на нея има DVI и VGA входове. Кабела е включен към VGA без преходник, но като свържа към DVI с преходника разлика няма. Пробвал съм с 4870x2 и 9800GTX+, но там също се появава проблема. Обаче с 9800GTX+ ми се струва, че почти не се забелязваха, а с 4870x2 са по-забележими. Възможно ли е проблема да идва от това, че зад бюрото са хванати всички кабели заедно и да правят някакво смущение?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Здравейте :) скоро ми се появи проблем с монитора LG Flatron W2241S, който в някоя по-силна игра забелязах, че се появяват нещо като по-тъмни линии, които се движат бързо през целия екран. В началото се забелязваше само в GTA IV, след това го забелязах и в FarCry3, а днес в един сайт с тъмно син фон пак го забелязах, но е доста слабо. Резоляцията на монитора е 1680x1050 и е на 60 херца. Монитора е с VGA букса отзад, но дори и да го сложа на DVI входа на картата с преходник проблема си остава. От какво може да идва проблема?

от надути кондензатори по захранването на монитора. ако не се сменят след време ще спре да се включва...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако е от кондензаторите не трябва ли и на вградената карта да го прави това? При нея този проблем отсъства, а като изключа VSYNC в някоя игра и стават още по-забележими. Снощи на филм с 1080p също забелязах подобни линии на черния фон, но иначе не се виждат.

 

EDIT: Аз ползвам резолюция 1680x1050 и 60Hz, но смених на 1440x90 и 59Hz, а проблема изчезна, но на 75Hz си го има. За съжаление на 1680x1050 освен 60Hz няма друг избор.

 

EDIT2: няколко минути по-късно на резолюция 1440x90 и 59Hz проблема се появи. Също така върнах на 1680x1050 и 60Hz и в началото проблема отсъства, но малко по-късно се появява отново.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление не ми дава да си редакритар мнението, но искам да споделя, че проблема е бил в кабела, който свързва монитора с компютъра. При подмяната му проблема изчезна. Все пак благодаря за съветите :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.