Премини към съдържанието
lpa

Свързване на два лаптопа

    Препоръчан отговор


    Значи преди доста време успях да вържа лаптоп с настолно ПС, но преду няколко дена се опитах да свържа два лаптопа и не се получи. Може ли някой да ми обясни дали има някаква разлика и да ми опише процеса стъпка по стъпка, ако е възможно, мерси.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А как искаш да ги свържеш с паралелен кабел, лан кабел, USB

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Мисля че е лан кабел. В същият вход, в който влиза кабела за нета.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Мисля че е лан кабел. В същият вход, в който влиза кабела за нета.

    <{POST_SNAPBACK}>

    Ами свързването става по същия начин както си го правил за лаптоп и РС. Кабелът трябва да е кръстосан. Двете машини трябва да са в една работна група, даваш им IP adresi 192.168.0.1 и 193.168.0.2, маските 255.255.255.0, пускаш file and printer sharing и Client for Microsoft Win Networks и това е.

    Ако имаш пинг, но не се виждат - виж дали стените са изключени или ги настрой подходящо, а също пусни find по IP адрес.

    Успех! :bye:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Значи правя следното нещо:

    1.На PC 1 задавам:

    ip: 192.168.0.1

    mask: 255.255.255.0

    На PC 2 задавам

    ip: 192.168.0.2

    mask: 255.255.255.0

    Само че тук има нещо, което не съм сигурен дали правя правилно. Имам доста конекции, а другото ПС има само една. Ако не се лъйа е тази, която използвам за интернета (local area connection) нали? След това ги слагам в една и съща workgroup и отивам в My computer-network places, но там няма нищо (файруолите са изключени), dawam ctrl+F и пускам един сърч, но пак нищо не намира. Sharing-а е позволен.

    ;(


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Значи правя следното нещо:

    1.На PC 1 задавам:

    ip: 192.168.0.1

    mask: 255.255.255.0

    На PC 2 задавам

    ip: 192.168.0.2

    mask: 255.255.255.0

    Само че тук има нещо, което не съм сигурен дали правя правилно. Имам доста конекции, а другото ПС има само една. Ако не се лъйа е тази, която използвам за интернета (local area connection) нали? След това ги слагам в една и съща workgroup и отивам в My computer-network places, но там няма нищо (файруолите са изключени), dawam ctrl+F и пускам един сърч, но пак нищо не намира. Sharing-а е позволен.

    ;(

    <{POST_SNAPBACK}>

    Дотук всичко ти е точно. В другата тема, в която пишеш паралелно :yanim: си написал, че едното РС вижда другото, а обратното не става. Това значи, че физически мрежа имаш. Същият извод е ако пуснеш пинг от едното към другото и обратно и той минава. Тогава проблемът е да се намерят логически и в обратна посока.

    Направи search->for files or folders->computers or people->a computer on the network и в полето, което трябва да попълниш напиши

    \\PCname or \\192.168.0.2 or \\192.168.0.1 съответно.

    Трябва да се открият.

    Друг вариант е да търсиш през My Network paces->Entyre Network->MS WinNetwork-> workgroup name - трябва да видиш РС-тата в групата.

    Успех! :bye:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Значи преди доста време успях да вържа лаптоп с настолно ПС, но преду няколко дена се опитах да свържа два лаптопа и не се получи. Може ли някой да ми обясни дали има някаква разлика и да ми опише процеса стъпка по стъпка, ако е възможно, мерси.

    <{POST_SNAPBACK}>

    Аз направих връзка с два блутууд адаптора и имам връзка между двата. От Тошиба чета Компак и от Компак чета Тошиба. Даже в момента работи вустранно. Тошибата е нов с Wireless и т.н. а Компакът е стар. От време на време връзката не става, но рестартирам и всичко е наред. Може би е от шпиони и червеи. Адапторите са BlueSoleil. Обаче не мога да докарам Интернета в Компака. В Таскбара на Тошиба иконата Lokal Area Connection казва че връзката е активна, но в Компак като пусна IE иконата за интернет показва връзка, но страниците не се зареждат. Четох форума, после инсталирах CCProxy i Multynet, но нищо не става. Ако някой може да даде още съвети ще е добре дошло. Не съм кой знае колко запознат, но е добре съветът да е с език за по-скоро аматьори, отколкото за познавачи(защото те си знаят работата). Благодаря!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    cocotone, да но след това ПСто изчезна и практически вече няма връзка. Единият лаптоп всъщност е компая и е докаран от бразилия, а другият е асер купуван от българия. Дали има някакво значение.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    DNS GW сложил ли си

    то без тях все едно да гледаш луната от другата страна е нестава

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Това последното ми хареса :-) нали двата са затворена мрежа? Къде ще излизат че да им трябва Gate и DNS?!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    cocotone, да но след това ПСто изчезна и практически вече няма връзка. Единият лаптоп всъщност е компая и е докаран от бразилия, а другият е асер купуван от българия. Дали има някакво значение.

    <{POST_SNAPBACK}>

    Дай тогава да започнем от нулата, от абсолютната нулаааа.... ohmy.gif

    Предполагам, че двата лаптопа са с ХР.

    Десен бутон на My Network Paces->Properties->В отворения прозорец - Десен бутон на Local AreaConnection ->Properties->В отворения прозорец - Десен бутон на Internet Protocol ->Properties-> и чекваш Obtain an IP adress automaticaly - > OK -> OK. Рестартираш и се връщаш с десен бутон на My Network Paces->Properties. В левия прозорец избираш Set Up a Home or Small Office Network и следваш указанията на wizard-a. Като си свърши работата ще ти предложи да ти напише настройките на дискета - ако имаш външно флопи под ръка запиши ги и ги пренеси на другия лаптоп - ще имаш мрежа. :)

    Ако нямаш външно флопи - след рестарта виж дали се виждат лаптопите. Опитът ми показва, че в 99% от случаите не се виждат, а ако се видят - ще е след доста дълго време, през което можеш да благославяш на висок глас и на всякакви езици М-р Врата&прозорците му.... Затова аз пак повтарям ръчните настройки както съм ти ги написал в по-горните си постове и в 100% от случаите нещата проработват. biggrin.gif

    Хубаво е на двата компа да има само по един потребител с админ права и без парола като гост акаунта е забранен.

    Нямам обяснение защо едва след пускане на wizard-а и отново ръчни настройки стават нещата - ама то с'е боза в джам!

    Досега не ми се е случвало да не подкарам мрежа, ама де да знам - ти може да си ми сефтето... :speak:

    Опитай и успех! :yanim: :bye:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.