Премини към съдържанието
rumbata66

Проблем при свързване в лан мрежа.

    Препоръчан отговор


    Привет, имам две PC, между който искам да прекарам вътрешна мрежа, с цел прехвърляне на дата от единия на другия. Използвам кроснат кабел и две лан карти.

    Настройките който ползвам са тези:

    PC 1

    ip: 192.168.0.1

    mask: 255.255.255.0

    PC 2

    ip: 192.168.0.2

    mask: 255.255.255.0

    gateway 192.168.0.1 - пробвал съм с и без.

    File and printer sharing и Client for Microsoft Win Networks са пуснати.

    На windows firewall и на двете PC е направен Disable.

    Workgroup са еднакви и на двете PC.

    Шервам папките който ми трябват.

    В View workgroup computers се намират едно друго.

    И до тук, когато искам да влезна в другото PC без значение кое. Ми изписва това:

    \\old is not accessible.You might not have permisson to use this network resource. Contact the administrator of the server to find out if you have access permissions.

    The network path was not found.

    С "win xp pro sp 2" са и двете.

    Опитах с wizard, без wizard...какво ли не опитах...не става..все се стига до този надпис..и това е. Какво бъркам?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    най-лесния начин:

    1. Отиваш на Network Connections, трябва да има поне 2 устройства

    2. Даваш Properties върху връзката към интернет доставчика, после Advanced Tab и посочваш на "Allow other network users to connect through this computer's Internet connection", OK и затваряш

    3. На картата за вътрешната мрежа по принцип след тази процедура сами се нагласяват IP Address: 192.168.0.1, Subnet Mask: 255.255.255.0, Default Gateway и DNS Servers са празни

    4. На втория компютър, на който ще share интернета се правят следните настройки:

    IP Address: 192.168.0.2, Subnet Mask: 255.255.255.0, Default Gateway: 192.168.0.1, DNS Server: 192.168.0.1

    това е

    офф още не съм се събудил ;)

    след като пуснеш wizard-a не мисля, че трябва да имаш проблеми, поне при мене е така

    Редактирано от dimitar (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    И при мен се получава нещо подобно, само че едното ПС намира другото, но обратното не се получава (Второто не намира първото) sad.gif

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Я виж хубаво потребителите, с които си се логнал и техните права като се опитваш да влизаш от едното РС на другото. Ако се логнеш с админския потребител проблема не изчева ли? :yanim:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ето тука е "лекарството" или стъпка по стъпка и с картинки как се прави цялата "галимация" :yanim:

    ае успех :)


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Имах случай при който PC1 достига с ping PC2, но обратно не. Сложих настройките Windows Firewall по подразбиране и проблема изчезна

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ето тука е "лекарството" или стъпка по стъпка и с картинки как се прави цялата "галимация" :yanim:

    ае успех :)

    <{POST_SNAPBACK}>

    За съжаление не мога да отворя това (в чужбина съм). Има ли друго линкче? Мерси.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ......

    Шервам папките който ми трябват.

    В View workgroup computers се намират едно друго.

    И до тук, когато искам да влезна в другото PC без значение кое. Ми изписва това:

    \\old is not accessible.You might not have permisson to use this network resource. Contact the administrator of the server to find out if you have access permissions.

    The network path was not found.

    С "win xp pro sp 2" са и двете.

    Опитах с wizard, без wizard...какво ли не опитах...не става..все се стига до този надпис..и това е. Какво бъркам?

    <{POST_SNAPBACK}>

    Задай на всяко едно от двете РС потребител с едно и също име и една и съща парола и ще може да влизаш от всяко едно към другото.

    Това се налага, защото на двете или поне на едното имаш дефиниран повече от един потребител.

    Успех! :bye:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    За съжаление не мога да отворя това (в чужбина съм). Има ли друго линкче? Мерси.

    <{POST_SNAPBACK}>

    прати ми ПМ с майл и ше ти го пратя :rolleyes:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    прати ми ПМ с майл и ше ти го пратя :down:

    <{POST_SNAPBACK}>

    lpa@abv.bg

    Мерси :rolleyes:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Аз свързах моите 2 лаптопа с два блутууд адаптора и имам връзка между двата. От Тошиба (с WinXP SP2) чета Компак (c WinMe) и от Компак чета Тошиба. Даже в момента работи двустранно. Тошибата е нов - с Wireless и т.н. а Компакът е стар. От време на време връзката не става, но рестартирам и всичко е наред. Може би е от шпиони и червеи. Адапторите са BlueSoleil. Обаче не мога да докарам Интернета в Компака. В Таскбара на Тошиба иконата Lokal Area Connection казва че връзката е активна, но в Компак като пусна IE, иконата за интернет показва връзка, но страниците не се зареждат. Четох форума, после инсталирах CCProxy i Multynet, но нещо не става. Ако някой може да даде още съвети ще е добре дошло. Не съм кой знае колко запознат с тази материя, и затова е добре съветът да е с език за по-скоро аматьори, отколкото за познавачи(защото те си знаят работата). Благодаря!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Много благодаря на всички за помоща, в интерес на истината нищо от по горното не стана след преинсталиране на уин, и пак в интерес на истината всичко по горе си стана още от първия път след преинсталацията;)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Привет, имам две PC, между който искам да прекарам вътрешна мрежа, с цел прехвърляне на дата от единия на другия. Използвам кроснат кабел и две лан карти.

    Настройките който ползвам са тези:

    PC 1

    ip: 192.168.0.1

    mask: 255.255.255.0

    PC 2

    ip: 192.168.0.2

    mask: 255.255.255.0

    gateway 192.168.0.1    - пробвал съм с и без.

    File and printer sharing и Client for Microsoft Win Networks са пуснати.

    На windows firewall и на двете PC е направен Disable.

    Workgroup са еднакви и на двете PC.

    Шервам папките който ми трябват.

    В View workgroup computers се намират едно друго.

    И до тук, когато искам да влезна в другото PC без значение кое. Ми изписва това:

    \\old is not accessible.You might not have permisson to use this network resource. Contact the administrator of the server to find out if you have access permissions.

    The network path was not found.

    С "win xp pro sp 2" са и двете.

    Опитах с wizard, без wizard...какво ли не опитах...не става..все се стига до този надпис..и това е. Какво бъркам?

    <{POST_SNAPBACK}>

    Според мен проблема е друг.

    След като свържеш кабела и към двата компютъра трябва да им инсталираш допълнителен комплект с протоколи.

    За да направиш това иди в Local Area Connection Properties.

    След това щракаш на Install -> Protocol -> Add и от там инсталираш NWLink IPX/SPX/NetBIOS протокола.

    Иначе IP-тата и маската са добре, а Gateway не ти е нужен.

    Препоръчвам да махнеш и стената.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Аз също съм го имал този проблем 2 пъти, като първия път се оказа, че без да искам съм им сложил различни маски на 2-та компютъра и затова не бачкаше, обаче 2-рия път (беше наскоро) бяха 4 компютъра в мрежа с рутер, интернета им работеше, пинг имаше от всеки към всеки компютър и НИКОЙ не можеже да влезе с един от тях (той влизаше навсякъде). И на мен ми даваже същото съобщение: \\computer_edi_koi_si is not accessible.You might not have permisson to use this network resource. Contact the administrator of the server to find out if you have access permissions. След часове ровене в интернет и по мрежата така и не можах да го оправя и се наложи да инсталирам нов прозорец - с преинсталация на стария не се оправи проблема, нито с еднакви юзери нито по някакъв друг познат ми начин. Би ми било интересно, ако има някакво обяснение на проблема?

    Привет, имам две PC, между който искам да прекарам вътрешна мрежа, с цел прехвърляне на дата от единия на другия. Използвам кроснат кабел и две лан карти.

    Настройките който ползвам са тези:

    PC 1

    ip: 192.168.0.1

    mask: 255.255.255.0

    PC 2

    ip: 192.168.0.2

    mask: 255.255.255.0

    gateway 192.168.0.1    - пробвал съм с и без.

    File and printer sharing и Client for Microsoft Win Networks са пуснати.

    На windows firewall и на двете PC е направен Disable.

    Workgroup са еднакви и на двете PC.

    Шервам папките който ми трябват.

    В View workgroup computers се намират едно друго.

    И до тук, когато искам да влезна в другото PC без значение кое. Ми изписва това:

    \\old is not accessible.You might not have permisson to use this network resource. Contact the administrator of the server to find out if you have access permissions.

    The network path was not found.

    С "win xp pro sp 2" са и двете.

    Опитах с wizard, без wizard...какво ли не опитах...не става..все се стига до този надпис..и това е. Какво бъркам?

    <{POST_SNAPBACK}>

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Привет, имам две PC, между който искам да прекарам вътрешна мрежа, с цел прехвърляне на дата от единия на другия. Използвам кроснат кабел и две лан карти.

    Настройките който ползвам са тези:

    PC 1

    ip: 192.168.0.1

    mask: 255.255.255.0

    PC 2

    ip: 192.168.0.2

    mask: 255.255.255.0

    gateway 192.168.0.1 - пробвал съм с и без.

    Получава се такава дилема, имам локална връска между двата компютъра, но интеренет нямам. Единия компютър е настолен а дръгия е лаптоп. Преди съм имал връска от типа VPN и тоя проблем съм го нямал, но от както се преместих доставчика ми на нет поддържа PPPoE кънекция и се появи тоя проблем. Понеже лаптопа е старичък ползвам жични карти и кабела е кръстосан помежду им. Пробвах всички варианти но без резултата, локална връска има, но нет не.

    Ако може някой да ми помогне защото в чуду се видях с това. Благодаря предварително!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.