Премини към съдържанието

Препоръчан отговор


Имам същия проблем само във фейсбук.  Да, хард. ускорение е пуснато. Няма смисъл от него ако не се ползва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не би да е пуснато хардуерното ускорение в браузъра?

Току що го спрях и рестартирах браузера. За сега размазания текст го няма, ако се появи ще пиша :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виждам от подписа - ATI видео карта. Нормално. А уж го бяха оправили в новите версии.

 

Опитай следното:

 

1. В адресната лента напиши about:config, потвърди, че ще бъдеш внимателен.

2. Търси във филтъра за gfx.content.azure.enabled.

3. Промени стойността от true на false с двойно кликане.

4. Рестартирай Firefox.

 

Ако няма ефект - трябва да пробваш последната Nightly версия.

Редактирано от programings (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виждам от подписа - ATI видео карта. Нормално. А уж го бяха оправили в новите версии.

 

Опитай следното:

 

1. В адресната лента напиши about:config, потвърди, че ще бъдеш внимателен.

2. Търси във филтъра за gfx.content.azure.enabled.

3. Промени стойността от true на false с двойно кликане.

4. Рестартирай Firefox.

 

Ако няма ефект - трябва да пробваш последната Nightly версия.

Направих го и пуснах хардуерното ускорение отново. За сега няма проблеми ако се появи ще докладвам.Благодаря за помощта на всички :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В нормален режин на браузера не ми отваря вбокс7 снимка, а като избера поверителен режим отваря сайта снимка. Моля, дайте съвет как да го оправя. С гоогле хром го отваря.

Хардуера ми е i5-4570 , 2x4 GB ram

ОС Windows 7 Ultimate Service Pack 1

Редактирано от mrD (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колегите ползващи последната стейбъл версия под Windows 8.1, забелязали ли са от време на време при скролиране на страницата картината да се бъгне от части, нещо като размазване/натрупване на изображения или текст едно в/у друго и като рефрешнеш или минеш с курсора през него се оправя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

[Полезно] За феновете на лисицата [2].

 

Сложи % във url search бара на firefox, за да търсиш само твоите отворени табове.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Един стар проблем си продължава с пълна сила и даже по често.Дали някой може да каже какво може да се направи?При спиране на браузера ми се появява грешка и това е често,ето точно какво пише:

Сигнатура на проблем:  Име на проблемно събитие:  APPCRASH  Име на приложение:  firefox.exe  Версия на приложението:  27.0.1.5156  Времево клеймо на приложението:  52fc0faa  Име на неизправния модул:  xul.dll  Версия на неизправния модул:  27.0.1.5156  Времево клеймо на неизправния модул:  52fc0f79  Код на изключението:  c0000005  Отместване на изключението:  001560c7  Версия на ОС:  6.1.7601.2.1.0.256.1  ИД на езикова променлива:  1026  Допълнителна информация 1:  a7aa  Допълнителна информация 2:  a7aa91f17ea749d42a4de3b390fa5b3d  Допълнителна информация 3:  a7aa  Допълнителна информация 4:  a7aa91f17ea749d42a4de3b390fa5b3d

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

[Полезно] За феновете на лисицата [2].

 

Сложи % във url search бара на firefox, за да търсиш само твоите отворени табове.

Оп, сега го мернах (преместен съм (на гости тук :)) )

Мерси тази тема нея знаех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

trifon81,пробвай:

1.рестартиране с изключени добавки и после ги включвай една по една да не би някоя от тях да прави мизерията.

2.преинсталация на Лиско като изтриваш и папките mozilla,които намериш.

3.ако искаш пробвай най-новата БЕТА версия,аз поне проблеми нямам с нея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

trifon81,пробвай:

1.рестартиране с изключени добавки и после ги включвай една по една да не би някоя от тях да прави мизерията.

2.преинсталация на Лиско като изтриваш и папките mozilla,които намериш.

3.ако искаш пробвай най-новата БЕТА версия,аз поне проблеми нямам с нея.

1.правил съм го и пак ще го направя,но лошото е че грешката не я прави винаги и не знам кога да ги изключвам.

2.Лиско е прясно инсталиран понеже инсталирах Windows.

3.В момента съм с 27.0.1 слагах 28 но една добавка foxtab не ми вървеше нормално.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ами пробвай 1-2 дни да караш без добавки и ако не ти дава тази грешка ги включвай една по една пак така за 1-2 дни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. Отскоро имам проблем с Mozilla 27. След известно време започва да ми гълта 50% от CPU и забавя работата не само на браузера, но и на цялата система. Деинсталирах напълно браузера, пак инсталирах - същата работа. Опитах с 28 бета, същият проблем. Сега опитвам и с Aurora, но се повтаря пак. Явно имам проблем с някоя добавка, но не мога да я хвана, макар че ги изключвам една по една. Затова молбата ми е следната. Ако някой знае процес експлорър, с който да хвана натоварването на CPU вътре в браузера, нека да ми помогне. Използвал съм някои такива, но ми дават натоварване на firefox.exe като цяло, а не вътре. OS ми е Windows XP. Не искам да изпозвам други браузери за сега.Благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За Firefox в адрес бара изпиши следното:

about:memory

 

Дано успееш да "хванеш" проблема. 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Новите браузъри са хищници на ресурси!Не казваш параметрите на компютъра.Предполагам,че е слабичък.Затова,просто си инсталирай,по стара версия на браузъра и проблема ще отпадне.Те старите версии работят пак добре,но са с по-малко шаренийки,без които може да се мине...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. Отскоро имам проблем с Mozilla 27. След известно време започва да ми гълта 50% от CPU и забавя работата не само на браузера, но и на цялата система. Деинсталирах напълно браузера, пак инсталирах - същата работа. Опитах с 28 бета, същият проблем. Сега опитвам и с Aurora, но се повтаря пак. Явно имам проблем с някоя добавка, но не мога да я хвана, макар че ги изключвам една по една. Затова молбата ми е следната. Ако някой знае процес експлорър, с който да хвана натоварването на CPU вътре в браузера, нека да ми помогне. Използвал съм някои такива, но ми дават натоварване на firefox.exe като цяло, а не вътре. OS ми е Windows XP. Не искам да изпозвам други браузери за сега.Благодаря предварително.

И какво не ви хареса в съществуващата тема към която се присъединява вашата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И какво не ви хареса в съществуващата тема към която се присъединява вашата?

ОК е, не разбрах, че съм преместен, няма проблем! :)

Редактирано от jrec (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Новите браузъри са хищници на ресурси!Не казваш параметрите на компютъра.Предполагам,че е слабичък.Затова,просто си инсталирай,по стара версия на браузъра и проблема ще отпадне.Те старите версии работят пак добре,но са с по-малко шаренийки,без които може да се мине...

Това ми е компа, мисля, че не е слаб:CPU DualCore , 2800 MHz (14 x 200)Дъно Gigabyte GA-MA69VM-S2  (2 PCI, 1 PCI-E x4, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)RAM 3GbВидео NVIDIA GeForce GT 520  (1024 MB)Харддиск 1 Tb

Редактирано от jrec (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

ами пробвай 1-2 дни да караш без добавки и ако не ти дава тази грешка ги включвай една по една пак така за 1-2 дни.

Сега я пускам само в безопасен режим с изключени добавки,но пък един от проблемите го има пак(другия още не знам дали ще се появи пак).Не е споменатата грешка,а грешка на флаш пелъра доколото виждам,ето:

Публикувано изображение

Редактирано от trifon81 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега я пускам само в безопасен режим с изключени добавки,но пък един от проблемите го има пак(другия още не знам дали ще се появи пак).Не е споменатата грешка,а грешка на флаш пелъра доколото виждам,ето:

Това е случаен краш на флаш плеъра на Адобе. От време оно си е така и единственото, което оправя проблема (до следващия краш, който може да се случи пак в период от 1 минута до 1 година), е да цъкнеш Stop Plugin и да презаредиш страницата, та плъгинът да се рестартира.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ами пробвай 1-2 дни да караш без добавки и ако не ти дава тази грешка ги включвай една по една пак така за 1-2 дни.

Същия проблем ми го прави и с изкючени добавки в безопасен режим!Какво може да се направи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обнови си Adobe Flash Player-a и си сложи Adblock Plus с Element Hiding Helper, NoScript (и пускай флаша само за нужните неща)...явно страницата, която се опитваш да отвориш е бъкана с натоварващо съдържание и плъгина крашва...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Обнови си Adobe Flash Player-a и си сложи Adblock Plus с Element Hiding Helper, NoScript (и пускай флаша само за нужните неща)...явно страницата, която се опитваш да отвориш е бъкана с натоварващо съдържание и плъгина крашва...

Проблема не е сега във флаша а в нещо,което си е отдавна,а именно следното:

Сигнатура на проблем:  Име на проблемно събитие:  APPCRASH  Име на приложение:  firefox.exe  Версия на приложението:  27.0.1.5156  Времево клеймо на приложението:  52fc0faa  Име на неизправния модул:  xul.dll  Версия на неизправния модул:  27.0.1.5156  Времево клеймо на неизправния модул:  52fc0f79  Код на изключението:  c0000005  Отместване на изключението:  001560c7  Версия на ОС:  6.1.7601.2.1.0.256.1  ИД на езикова променлива:  1026  Допълнителна информация 1:  a7aa  Допълнителна информация 2:  a7aa91f17ea749d42a4de3b390fa5b3d  Допълнителна информация 3:  a7aa  Допълнителна информация 4:  a7aa91f17ea749d42a4de3b390fa5b3d

Редактирано от trifon81 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.