Премини към съдържанието
ovdesko

Не мога да инсталирам Chrome под Убунту

Препоръчан отговор


Здравейте пуснах една виртуална машина с убунту и исках да инсталирам chrome, за да видя как ще работи един сайт на него. Свалих си .деб файла от официалния сайт. Кликам 2 пъти и ми излезе следната грешка:

Публикувано изображение

 

Някакви идеи как да преодолея този проблем?

Редактирано от ovdesko (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте пуснах една виртуална машина с убунту и исках да инсталирам chrome, за да видя как ще работи един сайт на него. Свалих си .деб файла от официалния сайт. Кликам 2 пъти и ми излезе следната грешка:

 

 

Някакви идеи как да преодолея този проблем?

Ами прочитате грешката и я осмисляте

sudo apt-get updatesudo apt-get install gconf-service
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Или инсталираш chromium-brouzer през synaptic или  apr-get . Има си го в репозиторито.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да. Като видях десктопа ми се разтуптя сърцето. Много я обичах тази версия. За теб обаче имам лоша новина. Ubuntu 8.04 е без поддръжка. Пакетите в нея са несъвместими със съвременните версии на Skype, flash-player, google-chrome и т.н. Все още си пазя старите версии на някои програми.

Инсталирай Ubuntu 10.04, което въпреки, че е официално без поддръжка, дефакто все още има такава. Отвори източници на софтуер и разреши всички хранилища без CD и предварително издадените актуализации. Презареди хранилищата и актуализирай системата. След това рестартирай и инсталирай каквото поискаш.

Редактирано от cybercop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя версия е Убънту-то? оп засечка с колегата/.

 

Инсталирай Ubuntu 10.04,

За какво да си игра със стари версии?

Изтегли си новото и това е, работещо Хроме на 100%

Редактирано от ivoarch (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Играта е на десктопите колега. Ubuntu 10.04 е последната с истинска Gnome-2. Дори да сложиш MATE в по- нова версия, няма да е същото.

А Харди беше нещо велико. Този звяр оправда името си и просто нямаше граница на претоварване. Debian 5, която излезе малко по- късно  не я биваше особено. И аз негодувах, когато обявиха, че шестицата ще е само със свободен софтуер, но тя се оказа по- добра.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Играта е на десктопите колега. Ubuntu 10.04 е последната с истинска Gnome-2. Дори да сложиш MATE в по- нова версия, няма да е същото.

А Харди беше нещо велико. Този звяр оправда името си и просто нямаше граница на претоварване. Debian 5, която излезе малко по- късно  не я биваше особено. И аз негодувах, когато обявиха, че шестицата ще е само със свободен софтуер, но тя се оказа по- добра.

Да така е, но на цената на какво? 10.04 в момента има подръжка само за сървари ако не се лъжа и то и дадоха мксимум и тази година и чао, ако иска Гном2, да иди на Centos.

 

Рано или късно всички ще идим на гном3 :) виж RedHat, за това по добре да се адабтираме и да спрем да съживяваме зомбита.

Редактирано от ivoarch (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ubuntu 8.04 беше с активни хранилища повече от 2г. след прекратяване на поддръжката. За 10.04 някой от колегите наскоро писа, че е дошла актуализация на ядрото, което означава активна поддръжка. Имай предвид, че в 10.04 можеш да си инсталираш 3.2 ядрото за 12.04 и докато не изключат хранилищата да си работиш на нея, без това по никакъв начин да засегне сигурността на системата ти. Ако не инсталираш нови приложение, можеш да я ползваш още 3-4 години  без проблеми.

Рано или късно всички ще идим на гном3 :)

Съмнявам се. Поне за себе си съм сигурен, че няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

....

Съмнявам се. Поне за себе си съм сигурен, че няма.

И аз се съмнявам :) Няма как да стане това нещо.Ще си говорим след две-три години

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Съмнявам се. Поне за себе си съм сигурен, че няма.

Говора примерно, понеже гном2 умря, и превържаниците на гном трябва да се ориентират или към новото

или да търсат алтернативи като xfce,.

 

Моят случай е..

Аз съм превържаник на гном, но сега съм с Xfce, по простата пречина, че нямам нужният хардуер, за гноме,

иначе бих дал шанс на гном3, въпреки че има доста неща където неме кефат, но има и положителни работи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз имам нужният хардуер на два от компютрите си, но това не е причина да ползвам Gnome-3. А, и при нивото, което е достигнала Xfce, мисля, че дори да се поддържаше Gnome-2 щях да избера първата. Самата структура на тази среда ми харесва. Гениалното за мен решение да се създаде среда от 14 пакета, напълно достатъчно да работи, като всички останали функции се поемат от допълнителни плъгини.  С времето нараства броят достъпните плъгини, но не и пакетите на самата графична среда. Затова, почти няма разлика в консумацията между две поредни версии.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е, айде сега де, ами все пак има и доста хора, за който КДЕ просто няма комкуренция ... :wink12:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всеки има право на избор. В Linux, имаш не само право, но и възможност.

Редактирано от cybercop (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам доколко ще ти свърши работа за толкова стара дистрибуция, но но можеш да си добавиш хранилищата за стари дистрибуции - http://old-releases.ubuntu.com/.

Добавяш ги в /etc/apt/sources.list. В твоят случай би трябвало да изглеждат така: deb http://old-releases.ubuntu.com/ubuntu/ hardy main restricted universe multiverse deb http://old-releases.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse deb http://old-releases.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse deb http://old-releases.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiver

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма да му свърши. Още преди да свалят поддръжката на Ubuntu 8.04 имаше несъвместимост между пакетите в хранилищата и изискваните от програмите. А, колкото до хранилищата - според мен са активни, което ме учудва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма да му свърши. Още преди да свалят поддръжката на Ubuntu 8.04 имаше несъвместимост между пакетите в хранилищата и изискваните от програмите. А, колкото до хранилищата - според мен са активни, което ме учудва.

 

Интересното е, че за Hardy излизат и security ъпдейти,  последните са от 04-May-2013.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте отново. Значи явно с тази версия няма да стане.
Инсталирах убунту последна версия от сайта им и след инсталацията на виртуалната машина се получи следната грешка, заради която не се стартира графичната среда.

The system is running in low-graphics mode
Your screen, graphics card, and input device settings could not be detected correctly. You will need to configure these yourself.

 
И на следващия екран излиза това
Публикувано изображение

 

И вече от тук нататък каквото и да дам няма особен ефект. Системата стартира само без графична среда. Заделих повече памет за видеото (64мб), но и това не помогна. Нещо друго да препоръчате?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вече ти го препоръчах, но няма кой да чете. Свали и инсталирай Ubuntu 10.04.

http://old-releases.ubuntu.com/releases/10.04.0/ubuntu-10.04.4-desktop-i386.iso

Опитай и това http://cdimage.ubuntu.com/lubuntu/releases/12.04/release/lubuntu-12.04-desktop-i386.iso

Чети внимателно, какво съм написал за хранилищата. Unity, доколкото знам, стартира винаги с ефекти, така, че 64 MB няма да те оправят.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто мислех че с последната версия ще стане, но уви не стана...

Иначе инсталирах ей сега 10.04 и всичко тръгна перфектно. Благодаря за бързите отговори!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да нямаш проблеми :

Отвори мениджъра на пакети - Synaptic >>настройки>>хранилища  http://s19.postimg.org/rf2jmhfzl/synaptic.png и отметни всички без CD и предварително издадените актуализации /може би вече няма такива/. Затвори настройките и презареди хранилищата. Ако ти даде грешка, пиши, за да ти потърся активни.

Ако всичко е наред, тогава намери с търсачката и инсталирай пакета ubuntu-restricted-extras

В него са включени декодерите, flash-player, ms - шрифтове и други глезотийки http://s19.postimg.org/mhoz1de0h/ure.png

Успех.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да нямаш проблеми :

Отвори мениджъра на пакети - Synaptic >>настройки>>хранилища  http://s19.postimg.org/rf2jmhfzl/synaptic.png и отметни всички без CD и предварително издадените актуализации /може би вече няма такива/. Затвори настройките и презареди хранилищата. Ако ти даде грешка, пиши, за да ти потърся активни.

Ако всичко е наред, тогава намери с търсачката и инсталирай пакета ubuntu-restricted-extras

В него са включени декодерите, flash-player, ms - шрифтове и други глезотийки http://s19.postimg.org/mhoz1de0h/ure.png

Успех.

Всичко е наред с хранилищата. Инсталирах и пакета който каза и всичко си работи супер. Освен това линукс доста ми хареса, та се чудя скоро дали да не си го инсталирам и като алтернативна система, а за в бъдеще може би дори основна. Благодаря за изчерпателните коментари, вече всичко е наред при мен :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Можеше и едно http://xubuntu.org/getxubuntu/ да му препоръчате, поне да си сложи,  и нямаше да има никakви проблеми, ма явно ще мъчите пича с остарели линукси, вие си знаете. Няма да се меса че, после ставам аз лошия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След два месеца сам ще реши, какво иска. Аз също съм с Xubuntu, но с Gnome-2 ще навлезе по- бързо в Linux. След това няма да усети миграцията, примерно към Mint с MATE.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от coldrage
      Здравейте, от скоро съм с Ubuntu 18.04. Опитвам се да подкарам една игра, но ми дава следният проблем :
      Wine cannot find the FreeType font library.  To enable Wine to
      use TrueType fonts please install a version of FreeType greater than
      or equal to 2.0.5.
      http://www.freetype.org

      Търсих инфо в нета и правих какви ли не опити но не можах да го реша.
      Помагайте, моля!
    • от cybercop
      За който има нужда, пускам този метод за инсталация на 64 битова версия на WPS офис в Debian/Ubuntu базирани дистрибуции. В офиса съм добавил българския речник за проверка на правописа и съм сменил иконите за стартерите. Всеки файл в пакета е сложен в нужната папка и след, като го разархивирате, просто отваряте файловия мениджър с администраторски права и слагате файловете в същата директория на вашата файлова система. 
      Пакета с офиса : https://yadi.sk/d/wkGCT4lw3V59AW
      За да разботи, трябва да имате инсталирана библиотеката libpng12-0. Ако липсва в хранилищата на новите дистрибуции (Debian 9 +), можете да инсталирате пакет от предходна версия. Пускам пакет с библиотеката. Можете да го разархивирате и да поставите файловете на нужните места, подобно на тези от офиса.
      https://yadi.sk/d/LBPmSj4a3V59Pw
      Пускам и пакетче шрифтове със знаци, които ползва WPS, извън основния за него шрифт (за текста) Calibri. Последният е лицензиран и си е ваша работа, откъде ще го сваляте и добавяте.
      https://yadi.sk/d/fTwyDh643V5AV7
      Папката с шрифтовете се поставя в /usr/share/fonts или в скрита папка .fonts на потребителската директория.
      В Debain 9, офисът няма да стартира, ако не е направена конфигурацията на изгледа на Qt4 приложенията. Затова, трябва или да инсталирате qt4-qtconfig и да направите конфигурация с нея, или да свалите това файлче и да го поставите в скрита папка .config на потребителската директория.
      https://yadi.sk/d/WPZurP4M3V5AsU
      В него е зададено, Qt4 приложенията да следват настройките на GTK+ темата.
      След тези шамански манипулации, отваряте терминала и пускате тези две команди :
      sudo update-icon-caches /usr/share/icons/*
      sudo update-mime-database /usr/share/mime
       
      За да презаредите кеша на иконите и файловите асоциации. И да не се вижда веднага някоя икона в менюто, след рестарта всичко ще си дойде на мястото.
      Добре е да пуснете и едно :
      fc-cache -fv 
      което си е препоръчително при всяко бърникане в шрифтовете.
    • от cybercop
      Ако някой ползва драйвър на Nvidia, свален, като .run файл от официалната страница, моля да ми каже, задължително ли е убиването на X сървъра по време на инсталацията. Става въпрос за 340 драйвър, който ползвам за G210 на най- експлоатираната си машина. Другото, което ме интересува е, има ли ограничения за ядрото. Конкретно ме интересува 2.6.32.ххх. В новите дистрибуции, инсталирам драйвърите от хранилищата и не ми се е налагало да ги свалям от външен източник. Не убивам и графичния сървър, а само рестартирам машината.
      Благодаря предварително за отговорите !
    • от cybercop
      Пускам тема за един универсален метод за инсталиране на Firefox, независимо от дистрибуцията.
      Първо сваляте пакета от официалния сайт. Най- добре е да го направите от списъка с локализациите, за да се избегнат грешки с автоматичното разпознаване на локализацията и архитектурата.
      https://www.mozilla.org/bg/firefox/all/
      Браузъра е окомплектован с езиковата добавка, българските речници и дори шрифтове.
      Разархивирате пакета, отваряте файловия мениджър с администраторски права и поставяте папката firefox от архива в /opt директория.
      https://s25.postimg.org/qzj5w37sf/firefox.png
      С това, браузъра е инсталиран.
      За да го ползвате комфортно е добре да направите един  стартер за менюто на програмите, който да сложите в /usr/share/applications и един пряк път до изпълнимия файл на приложението, който да сложите в usr/bin за да го ползва графичната среда за файловите асоциации (MIME типовете).
      Пускам един пакет  в който има готов стартер и пряк път и откъдето да поглеждате, кое, къде се намира, защото съм описал директориите подробно.
      https://yadi.sk/d/Wn7IjvOr3Skd5d
      При излизане на нова версия, браузъра ще ви покаже уведомление за това и автоматично ще ви препрати към връзка от която да я изтеглите. Сваляте архива с новата версия, разархивирате и  поставяте папката (firefox) на мястото на старата в /opt директорията. Цялата операция отнема няколко секунди. Прекият път и стартера си остават същите. Те се създават еднократно.
      Успех !
       
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.