Премини към съдържанието
iptables

Проблем с гледане на клиповете

Препоръчан отговор

публикувано (редактирано)

Здравейте.

От около седмица насам се опитвам да гледам клипчета във vbox, но по някаква странна причина не се получава.

На територията на България съм, не ползвам прокси / впн, ползвам безжична връзка и нямам проблеми с нито един сайт от рода на vbox.

Операционна система : Ubuntu 13.04 с инсталирана последна актуална версия на Shockwave + gecko-media и пак не тръгват клипчетата.

Зарежда ми страницата, но когато искам да гледам някое клипче... черен екран и нищо.

Благодаря предварително за оказаната помощ на отзовалите се.

Редактирано от iptables (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 ъпдейтнал ли си flash player- а  

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 ъпдейтнал ли си flash player- а  

flashplugin-installer 11.2.202.291ubuntu0.13.04.1

С последна ( към момента версия съм ).

Нямам проблем в други страници за видео споделяне, единствено във vbox.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтрий потребителските настройки на браузъра и опитай отново.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтрий потребителските настройки на браузъра и опитай отново.

Няма промяна, тествах току-що със още 2-3 сайт-а за видео споделяне - всичко си върви, както трябва, но не и box-а...

Обмислям преинсталация на целия пакет...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имай предвид, че днес излезе нова версия на лисицата. Актуализиран ли ти е софтуера ?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Да, с версия 22 съм, всичко съм ъпдейт-нал, което е излязло към днешния ден.

Със addblock съм, но проблема не е от него, деактивириах го нацяло, проблема си остава.

С други думи, възможността проблема да е от някой от адоните се изключва.

Редактирано от iptables (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай и с други браузъри!  Та да се разбере поне от браузър ли е, от флаш плеър ли е.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, с версия 22 съм, всичко съм ъпдейт-нал, което е излязло към днешния ден.

Със addblock съм, но проблема не е от него, деактивириах го нацяло, проблема си остава.

С други думи, възможността проблема да е от някой от адоните се изключва.

направете си нов профил във firefox и опитайте през него

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След търсене из нет-а, четене и тестване ( Flash-Aid ), стигам до извода, че ще ползвам Chrome.

Проблема се оказва, че не е нито от ОС, нито от някакви мои настройки или опити, а по-скоро от факта, че Chrome в момента имали по-добра поддръжка от Adobe към момента за разлика от Лисицата.

Ако все пак, някой се е сблъсквал вече с този проблем и е намерил решение, бих бил благодарен да сподели, тъй като аз лично не виждам друг начин освен да използвам Chrome ( колкото и да не ми харесва идеята ).

Повече информация по въпроса има из нет-а ( да не правя реклами на сайт-ове ) =).

Благодаря на всички за оказаните помощ и предложения.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пробвай със https://apps.ubuntu.com/cat/applications/raring/gnash/

 

Ако можеш да го видиш :)

 

Махаш флаш и боцкаш тва, и после некой сайт за видеа.

А ето и оригиналният сайт за повече инфо http://www.gnu.org/software/gnash/

 

Това бачка като флаш, не само за видеа!

Иначе за гледане на видеа има много подобни апликации, но трябва да се сета как беха,

че съм ги забравил сега.

Редактирано от ivoarch (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е какво излезе, според теб ,всички където сме с лисицата не ножем да гледаме видео.Нещо си в грешка , проблема не е в лисицата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ами сложих един Chrome и сега нямам проблем с гледане на клипове където и да било.

Иначе и на мен ми е чудно защо с лисицата няма да мога да си гледам там, където сега си гледам с Chrome-а, четох във сайт-а на Adobe, че едва ли не, спират да обръщат "Кой знае какво внимание за поддръжката на Firefox по-специално под Линукс" .

Не ме разбирай погрешно, лисицата ми е любим браузър, но просто бива отритнат някак лека-полека.

 

http://www.adobe.com/software/flash/about/

Редактирано от iptables (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами сложих един Chrome и сега нямам проблем с гледане на клипове където и да било.

Иначе и на мен ми е чудно защо с лисицата няма да мога да си гледам там, където сега си гледам с Chrome-а, четох във сайт-а на Adobe, че едва ли не, спират да обръщат "Кой знае какво внимание за поддръжката на Firefox по-специално под Линукс" .

Не ме разбирай погрешно, лисицата ми е любим браузър, но просто бива отритнат някак лека-полека.

 

http://www.adobe.com/software/flash/about/

При мен си работи, въпреки, че се чудя, как да се отърва от flash-player и да му намеря някаква алтернатива. Мисля, че точно google ще го закопаят, независимо, дали осигуряват поддръжка за техният браузър или не.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Започвам да се замислям за Gnash... въпреки, че не е решение на проблема.

 

http://www.noobslab.com/2012/02/no-adobe-flash-on-linux-except-chrome.html

Редактирано от iptables (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Започвам да се замислям за Gnash... въпреки, че не е решение на проблема.

 

http://www.noobslab.com/2012/02/no-adobe-flash-on-linux-except-chrome.html

МОжеби 100% решение на проблема не е, но е добра алтернатива, на мен, не ми вървят добре видеата, тоест вървят добре но не мога да превъртам,  и това ме дразни, иначе зa уеб сърфиране това което пробвах вървеше добре, с исклучение на неколко сайта за онлайн камери, не ми ги показваше.  

Редактирано от ivoarch (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Иво, как се справяш с превключване към HD с Gnash-а ? Искам да кажа, зареждат ли ти се клиповете ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Иво, как се справяш с превключване към HD с Gnash-а ? Искам да кажа, зареждат ли ти се клиповете ?

Нямам си и идея, пробвах го много на бързо, и когато забелязох че, превъртането не ми върви на видеата в тубето го премахнах, понеже на мен лично флаш-а ми върви добре и нямам проблеми не си играх повече с Gnash. Изпробвай го сам и виж кое как е при тебе.

 

Поздрави..

Редактирано от ivoarch (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

В youtube и Vimeo нямам проблем с Flash-a, единствено във Vbox, където виждам само черен екран без никаква активност.

След като сложих Дебиан на мястото на Убунту ( по други причини ), реших да пробвам пак, резултата беше същият - черен екран.

Последва sudo apt-get update - без ефект... явно за Vbox специално ще си ползвам Chrome =).

 

Благодаря отново за предложенията, поздрави =)

Редактирано от iptables (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.