Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Снимки на Вашия Linux - част 2


Препоръчан отговор

randb, прочете ли ,че трябва да се махне Samba, защото забавяла буутването?

В бета версия я имаше самбата, но сега са я махнали от стабилната.

Линк към коментара
Сподели в други сайтове

  • Отговори 3,9k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

публикувано (редактирано)
преди 1 час, Росен Р. Александров написа:

Една поправка.. Уж ползваш убунту системи а не си на ясно че вече не се ползва apt-get а е заменен от apt и за ъпгрейд се пише apt full-upgrade

Сериозно ? Интересно, как успявам все още да актуализирам. Чудна работа. Да премахнат един от основните компоненти на APT и да не разбера.

Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

Могат да се ползват и двете :) .Макар аз да предпочитам sudo aptitude

Линк към коментара
Сподели в други сайтове

на 1.07.2016 г. в 19:41, cybercop написа:

Сериозно ? Интересно, как успявам все още да актуализирам. Чудна работа. Да премахнат един от основните компоненти на APT и да не разбера.

Не е въпроса дали може а дали трябва? Те изрично си го бяха написали в Changelog че apt-get вече не се препоръчва.

Линк към коментара
Сподели в други сайтове

преди 14 минути, Росен Р. Александров написа:

Не е въпроса дали може а дали трябва? Те изрично си го бяха написали в Changelog че apt-get вече не се препоръчва.

Не съм го прочел, а и не знам, къде е публикуван този списък. Всички приложения в системата ми са инсталирани с apt-get.

Линк към коментара
Сподели в други сайтове

android-x86_6.0

andr6_1.png

andr6_2.png

andr6_3.png

Предлага жив диск, който три пъти заби безутешно. Изисква root-права за преместване на файл от вътрешно хранилище на външна usb=флашка. Google магазина работи коректно. Реално занимавка ни повече.

Линк към коментара
Сподели в други сайтове

Абе не знам за Убунту, ама на Дебиана с apt (само) нещо, някак си, не постигнах първия път каквото исках и после (след преинстал) с apt-get  стана точно както трябва, в смисъл - от минимална инсталация,по-късно вече Фокса и Скайпа си ги добавих графично в ел-хикс-панела (а първия път писах) , ен-видията "грейна"  нормално след рестарта (а първият път преинсталирах и драйвера и xorg-a, доде "хване дикиш"). И си викам - кой дявол ме караше.

Линк към коментара
Сподели в други сайтове

Демонстрация на sos-easy-install версия 2.7 (най новата) . Променен е интерфейса на приложението :P .

ПС. Очаква се до няколко версии да сложи в малкия си джоб всички подобни инструменти ;) 

h_1468679446_4423568_40a0e865d7.gif

Редактирано от ivoarch (преглед на промените)
Линк към коментара
Сподели в други сайтове

0LCdtNG.jpg

 

Mate 1.15 прекомпилирано с пълна GTK3 поддръжка.. Но все пак не става... Не е довършена въпросната поддръжка.

Линк към коментара
Сподели в други сайтове

публикувано (редактирано)

Какво значи "прекомпилирано с пълна GTK3 поддръжка" ? Всички приложения са преработени и прехвърлени от GTK2 на GTK3 или, просто се поддържа коректно изобразяване на тези елементи (наличните GTK3 приложения).

Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

има все още компоненти които не са напълно готови за GTK3.. А аз имам интерес да е с GTK3 задари HiDPI поддръжката..

Ще видя още някой ден.. И накрая ще е гном шел това което ще бъде на лаптопа... Ако с нищо друго не се разбера.

Линк към коментара
Сподели в други сайтове

преди 2 минути, Росен Р. Александров написа:

има все още компоненти които не са напълно готови за GTK3.. А аз имам интерес да е с GTK3 задари HiDPI поддръжката..

Ще видя още някой ден.. И накрая ще е гном шел това което ще бъде на лаптопа... Ако с нищо друго не се разбера.

Все пак ще ми отговориш ли на въпроса. Имам нещо предвид.

Линк към коментара
Сподели в други сайтове

Имаш в предвид съвсем други неща които мен не ме касаят особено. Но щом настояваш.

Приложенията изглеждат много по-добре с GTK3. 

Та които са GTK3 приложения те така или иначе си работят с GTK3 дори системата да е GTK2 базирана. Но тук въпроса е за самия десктоп да е GTK3 само GTK3 и QT5 поддръжат HiDPi (нужно ми е за дисплея на лаптопа който е FullHD за да не са ми дребни буквите и да не е празен екрана като отворя някои страници.. Типичен пример е facebook за това.)

Линк към коментара
Сподели в други сайтове

За mate-desktop, като приложение, не мога да ти помогна. Дори не знаех, че са са го прехвърлили на GTK3. Помислих, че оплакването ти засяга изгледа на GTK3 приложенията.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване