Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

gigir

Имам проблем със суб. на някой филми

Препоръчан отговор


Съжалявам ако съм сгрешил място за пост ;x
Проблема е че когато пусна филм и пусна субтитрите след това излиза този error.
Благодаря, ви предварително за помоща !!!
Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не се получи пак се появява това..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Божке за кой ли път чета проблеми с тоя KMPlayer :rolleyes: Автора,пробвайте с дръг плеър-не смея вече да препоръчвам с кой,че само за това пиша и ша почнат да ме нападат вече :D .Особенно последните версии на тоя плеър са бъгави ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не се получи пак се появява това..

Пробвахте ли с vlc, BSplayer или някой друг?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Който и player да пробвам няма промяна просто не ги зарежда /BSplayer/complayer/MVplayer
а на KMPlayer просто ми показва error.  реших да пиша тука ако някой може да ми помогнеПървоначално реших че е случайност но почна на доста суб. да ми го прави този проблем ;x

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1-Деинсталирай--KMPlayer-a,  2-всички кодеци,които имаш, 3-почисти с CCleaner, 4-инсталирай си Potplayer  и си свиркай :whist: !!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не се получи пак се появява това..

Първо - разархивирайте субтитрите!

Не им сменяйте типа на файла .RAR c .STR !

Правилния тип е .SRT

KMplayer не е програма за разархивиране...

 

post-41284-0-25225900-1373300788_thumb.j

 

Вашите субтитри са един от трите файла в архива.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

algrab мерси много за помощта бъгнало ми се мислех че са суб. а трябвало да ги разархивирам... ;д

моя грешка извинявам се просто наскоро  се записа една програмка (за рар.) която не исках и като я изтрих явно ми се бъгнало...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.