Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

jeniha

Проблем с ЛАН-спира Интернета.

Препоръчан отговор


Здравейте. Имам много странен проблем и не мога да разбера как да го оправя(без преинсталиране). Интернета ми спира от време на време, след disable и enable на мрежовата карта се оправя за известно време.Този проблем се появи след Update на Windowsa(бозата).Смених драйверите, пробвах с Windows-ските драйвери но уви нямам ефект. Някакви предложения, как мога да fix-на проблема?Нямам рутер преди компютъра. PC:CPU:Athlon64 X2 4600+F3@3.0Ghz|MB:GA-MA770-DS3|Cooler:Thermalright Ultra-120A|Memory:2x1GB@860mhz|HDD:250GB Hitachi|VGA:Sapphire HD3850 512mb|PSU:Fortron 450W

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробва ли с  "Roll Вack Driver"?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробва ли с  "Roll Вack Driver"?

За жалост не.Но вече е късно, да връщам предишните драйвери.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най лесния начин - мушкам една друга карта с/у десетина лева - може пък да се е скапала , все пак времето е такова , гръмотевично :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.