Премини към съдържанието
ATLnb

Проблем със сейфовете в Assassin's Creed III

Препоръчан отговор


Значи имам играта и реших да инсталирам deluxe dlc и другите dlc-та за king washington. Всичко добре, но трябваше да сложа един unlock-ер за Dlc-тата който вместо да ги отключи още повече размазва положението. Проблема е че unlocker-а представлява save файл или файлове които се слагат в 1 папка и са някви кодирани сейфове които отключвали DLC-тата. Добре ама нищо не отключват. Когато пробвам да ги пусна ми изписва  "ubisoft server unavailable". опитах да ги изтрия сейфовете от самата игра но когато се опитам да ги изтрия играта крашва. Влизам в папката трия ги от там, пускам играта и сейфовете са си още там. Потърсих в интернет, намерих още 3 местоположения на сейфовете, и от там ги изтрих и пак нищо. Логнах се в Uplay и от там видях това:
Публикувано изображение

махнах отметката на cloud save sync и пак не става. Някъде бяха написали че било от това че OS ми е 64 битова, но си спомням преди когато го правих и ми се появи грешката със сървърите на убисофт, деинсталирах играта, инсталирах я на ново и dlc-то тръгна нормално но не можеше да се запаметява. тази грешка не се появява при повечето хора но все пак е често срещана. Предполагам че ако ги няма сейфовете ще мога да играя DLC-то но аз не мога да ги изтрия. Може би трябва в един от файловете да променя кода за да работят както трябва. Основно проблема ми е че не мога да изтрия сейфовете, а дори и след преинсталиране те пак си стоят макар да натискам при uninstal-ацията да се изтрият. Има ли някой който е имал този проблем с DLC-тата на играта - където когато ги пусне да му изписва ubisoft server unavailable и ако има ако може да сподели как е премахнал проблема защото опитах почти всичко. Благодаря предварително. 

Редактирано от ATLnb (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи имам играта и реших да инсталирам deluxe dlc и другите dlc-та за king washington. Всичко добре, но трябваше да сложа един unlock-ер за Dlc-тата който вместо да ги отключи още повече размазва положението. Проблема е че unlocker-а представлява save файл или файлове които се слагат в 1 папка и са някви кодирани сейфове които отключвали DLC-тата. Добре ама нищо не отключват. Когато пробвам да ги пусна ми изписва  "ubisoft server unavailable". опитах да ги изтрия сейфовете от самата игра но когато се опитам да ги изтрия играта крашва. Влизам в папката трия ги от там, пускам играта и сейфовете са си още там. Потърсих в интернет, намерих още 3 местоположения на сейфовете, и от там ги изтрих и пак нищо. Логнах се в Uplay и от там видях това:

Публикувано изображение

махнах отметката на cloud save sync и пак не става. Някъде бяха написали че било от това че OS ми е 64 битова, но си спомням преди когато го правих и ми се появи грешката със сървърите на убисофт, деинсталирах играта, инсталирах я на ново и dlc-то тръгна нормално но не можеше да се запаметява. тази грешка не се появява при повечето хора но все пак е често срещана. Предполагам че ако ги няма сейфовете ще мога да играя DLC-то но аз не мога да ги изтрия. Може би трябва в един от файловете да променя кода за да работят както трябва. Основно проблема ми е че не мога да изтрия сейфовете, а дори и след преинсталиране те пак си стоят макар да натискам при uninstal-ацията да се изтрият. Има ли някой който е имал този проблем с DLC-тата на играта - където когато ги пусне да му изписва ubisoft server unavailable и ако има ако може да сподели как е премахнал проблема защото опитах почти всичко. Благодаря предварително. 

 

Закупете си играта с DLC-тата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Zikkciwe
      Здравейте , от около два или три месеца имам проблем с телефона ми. Когато си ровя из фейсбук или където и да е било , понякога ми се пуска менюто за рестартиране , самолетни режими , изключване и другите простотии (все едно задържам бутона за пускане , но не го правя ) и така нататък. От онзи ден дори спря да работи самото копче , и се налага да го включвам като използвам USB кабел. Включвам го в компютъра , и чак тогава светва екрана , иначе ако имам късмет веднъж на 1 час да работи копчето. Преди да започне проблемът , копчето се беше извадило и се наложи да го търся из леглото ми. (в крайна сметка го намерих , и го сложих обратно.) Дадох го на един човек да го оправи , първите дни работеше , но вече тотално спря да работи. Въпросът ми е , дали трябва да го занеса обратно в магазина (няма да казвам оператори и такива неща) за да го оправят , защото още е в гаранция , или да си поръчам ново копче и да го залепя някак си да не мърда , понеже самото копче се клати когато се натисне , и може би това е проблемът?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.