Премини към съдържанието

Препоръчан отговор


Когато пусна сутрин компютъра,вентилаторите тръгват,но няма картина и спийкъра не сигнализира. След като натисна копчето,за да се рестартира,излиза картина и спийкъра сигнализира. След като изключа компютъра от старт менюто и го включа веднага няма проблеми. От какво може да е проблема?

CPU: http://ark.intel.com/products/27511/Intel-Pentium-D-Processor-805-2M-Cache-2_66-GHz-533-MHz-FSB

 MB:  http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=99#d

Video: http://www.nvidia.com/page/geforce_7100.html RAM: 3GB DDR2

OS: Windows 7 Ultimate

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предлагам да му направиш пълна профилактика като за начало - видеокарта, памет, твърди дискове, захранване, охладители и т.н. и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предлагам да му направиш пълна профилактика като за начало - видеокарта, памет, твърди дискове, захранване, охладители и т.н. и т.н.

Пускал съм му програма сканиране на хард диска. Днес го отворих и го почистих от прах и всички вентилатори въртят. 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Огледа ли за издути кондензатори по дъното/видеото/захранването ? Пробва ли поотделно паметите, а също с и без видеокартата ?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Огледа ли за издути кондензатори по дъното/видеото/захранването ? Пробва ли поотделно паметите, а също с и без видеокартата ?

Махнах видеокартата и тръгва без проблем,но няма издути кондензатори.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пускал съм му програма сканиране на хард диска. Днес го отворих и го почистих от прах и всички вентилатори въртят. 

Как го почисти от прах. Не казвай че си взел прахосмукачката и си му обрал паяжините.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махнах видеокартата и тръгва без проблем,но няма издути кондензатори.

Сега я тествай на друга машина за да си сигурен че проблема е в нея. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махнах видеокартата и тръгва без проблем,но няма издути кондензатори.

Това може да говори на издъхващо захранване - отворете го и огледайте кондензаторите .

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как го почисти от прах. Не казвай че си взел прахосмукачката и си му обрал паяжините.

Почистих го с четка за боядисване.

 

Това може да говори на издъхващо захранване - отворете го и огледайте кондензаторите .

Преди бях дал захранването на приятел,защото неговото му беше развалено,но не е имал проблем. Проблема ми е от преди да му го дам.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Машината може да му е по слаба - какво ти пречи да го отвориш и поне да изхвърлиш от него 100 гр . прахоляк :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Почистих го с четка за боядисване.

 

Преди бях дал захранването на приятел,защото неговото му беше развалено,но не е имал проблем. Проблема ми е от преди да му го дам.

С четка за боядисване нищо не може да изчистиш. Трябва да се продуха с компресор. Ако се налага се пръскат слотовете с контактен спрей, защото там се натрупва прах и клеясва с течение на времето. При това положение хардер като процесор, видеокарта или Рам памет не може да контактува добре.

 

Ако нямаш компресор вземаш една четка за бръснене, разглобяваш целия хардуер и го продухваш с уста и с помощта на четката. Вярно малко е грубо, но върши работа. Ако обаче не си разглобявал хардуер, занеси компютъра на сервиз да му се направи профилактика.

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Машината може да му е по слаба - какво ти пречи да го отвориш и поне да изхвърлиш от него 100 гр . прахоляк :)

Няма надути кондензатори в захранването. Някъде бях чел,че в електрониката рядко има видимо дефектирали елементи.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма надути кондензатори в захранването. Някъде бях чел,че в електрониката рядко има видимо дефектирали елементи.

Я погледни тоя снимков матреал

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерих изходните напрежения от захранването с мултицет,всичко е в норма. Водих се по тази таблица

http://attachments.techguy.org/attachments/92851d1164669583/atx-psu-standard-20-pin.gif

Имам повече опит с телевизори. Да не би да има изсъхнал електролит на видеокартата,в телевизорите изсъхват?

Редактирано от selekt8517 (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пак прави същия проблем без видеокарта. Сканирах хард диска,няма проблеми. Дали е дъното или захранването? Няма видимо дефектирали елементи нито в дъното,нито в захранването.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах същия проблем с дъно Биостар, тръгна безпроблемно след ъпдейт на биоса...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.