Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
tyrboman

Проблем с инсталацията на Windows 7

Препоръчан отговор


Едно приятелче ми даде компа си да му преинсталирам уиндоуса и аз понеже с това се занимавам съгласих се.Имам няколко диска с седмица и пробвах всичките, защото и преди ми се е случвало един диск да стане, а друг не и сега нито един не иска.Като избера на кой логически дял да инсталирам ми дава грешката

"Windows не можа да форматира дяла на диск 0. Възникна грешка при подготовката на дяла, избран за инсталиране.Код на грешката: 0x80070057" при избор на седмица на български

"Windows could not format a partition on disk 0. The error  occured while preparing the partition selected for installation. Error code: 0x80070057" при избор на седмица на англииски

Търсих в гугъл, но честно казано не разбрах от къде идва проблема и как да се оправи.Един казва да мина към някакво AHCI в BIOS и гледах, но тук няма такава опция.Друг казва през самата инсталация да инсталирам някакви драйвери, но аз нямам такива.Смених кабела на харда към дъното, но няма ефект

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтрий всички дялове ,включително и дяла запазен за ОС (100МБ) и след това създай нов.Пробвай да форматираш отново.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв е компютърът лаптоп (точен модел) или настолен (марката и модела на дъното)

Със каква ОС е бил до сега.

Ако няма опция в BIOS за AHCI, погледнете дали има SATA, или Enhanced. И го променете.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Error 0x80070057 Както пише - системният дял, тези 100 MB са повредени. Много точно си е написано - изтрий дяловете и ги създай на ново. Ще загубиш цялата информация. поздрави!
  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Едно приятелче ми даде компа си да му преинсталирам уиндоуса и аз понеже с това се занимавам съгласих се.Имам няколко диска с седмица и пробвах всичките, защото и преди ми се е случвало един диск да стане, а друг не и сега нито един не иска.Като избера на кой логически дял да инсталирам ми дава грешката

"Windows не можа да форматира дяла на диск 0. Възникна грешка при подготовката на дяла, избран за инсталиране.Код на грешката: 0x80070057" при избор на седмица на български

"Windows could not format a partition on disk 0. The error  occured while preparing the partition selected for installation. Error code: 0x80070057" при избор на седмица на англииски

Търсих в гугъл, но честно казано не разбрах от къде идва проблема и как да се оправи.Един казва да мина към някакво AHCI в BIOS и гледах, но тук няма такава опция.Друг казва през самата инсталация да инсталирам някакви драйвери, но аз нямам такива.Смених кабела на харда към дъното, но няма ефект

Не дава,защото не си задал да инсталира в правилният дял.Ако с друга система са правени разделенията на дяловете е възможно ,също да не е форматиран правилно.Най-правилният и безгрешен метод е да почнеш ,с на чисто.Става така:Маркираш един по един дяловете,изтриваш ги всички.После заделяш един за системен,около 50гб.Форматираш го и инсталацията ще тръгне в него.Другите дялове,ще се създадат при инсталацията!


  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Едно приятелче ми даде компа си да му преинсталирам уиндоуса и аз понеже с това се занимавам съгласих се.Имам няколко диска с седмица и пробвах всичките, защото и преди ми се е случвало един диск да стане, а друг не и сега нито един не иска.Като избера на кой логически дял да инсталирам ми дава грешката

"Windows не можа да форматира дяла на диск 0. Възникна грешка при подготовката на дяла, избран за инсталиране.Код на грешката: 0x80070057" при избор на седмица на български

"Windows could not format a partition on disk 0. The error  occured while preparing the partition selected for installation. Error code: 0x80070057" при избор на седмица на англииски

Търсих в гугъл, но честно казано не разбрах от къде идва проблема и как да се оправи.Един казва да мина към някакво AHCI в BIOS и гледах, но тук няма такава опция.Друг казва през самата инсталация да инсталирам някакви драйвери, но аз нямам такива.Смених кабела на харда към дъното, но няма ефект

Прехвърли ценната информация преди да изтриеш дяловете и да ги създадеш отново.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурно ли е, че ще стане след, като изтрия всичко?

Четох в нета как един беше написал, че е изтрил всички хардове, създал ги е отново но не е помогнало.

Като модел на дъното пише K9N6PGM2-V и още един N1996.Компа до сега е бил също с Wndows 7.Аз го инсталирах, когато момчето си купи компа преди 3 - 4 години и не е преинсталиран от тогава.Каза ми, че преди няколко дни за няколко минути е бил бавен след, което е угаснал сам.Викнал е друго момче, което му е сложило XP понеже 7 според оня нямало да стане

Редактирано от tyrboman (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурно ли е, че ще стане след, като изтрия всичко? Четох в нета как един беше написал, че е изтрил всички хардове, създал ги е отново но не е помогнало. Като модел на дъното пише K9N6PGM2-V и още един N1996.Компа до сега е бил също с Wndows 7.Аз го инсталирах, когато момчето си купи компа преди 3 - 4 години и не е преинсталиран от тогава.Каза ми, че преди няколко дни за няколко минути е бил бавен след, което е угаснал сам.Викнал е друго момче, което му е сложило XP понеже 7 според оня нямало да стане

Това е препоръчано от Microsoft. Би трябвало да работи. Интересно ми е как така "със 7 нямало да работи" :D След като си е бил със 7 :D
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И на мен ми беше много чудно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурно ли е, че ще стане след, като изтрия всичко?

Четох в нета как един беше написал, че е изтрил всички хардове, създал ги е отново но не е помогнало.

Като модел на дъното пише K9N6PGM2-V и още един N1996.Компа до сега е бил също с Wndows 7.Аз го инсталирах, когато момчето си купи компа преди 3 - 4 години и не е преинсталиран от тогава.Каза ми, че преди няколко дни за няколко минути е бил бавен след, което е угаснал сам.Викнал е друго момче, което му е сложило XP понеже 7 според оня нямало да стане

Може да има и някакъв хардуерен проблем. Така или иначе тествай и кажи какъв е резултата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтрих всички хардове и ги създадох на ново.Когато създам партишън едно, който си е дефакто С след това пак същата история.Не може да се инсталира уиндоуса и не мога да го форматирам.Мога само да го изтрия.Ако нямате други идеи мисля да направя партишън 2 и да инсталирам уиндоус на него, като ще разчитам после някак си да успея да сменя буквата на харда понеже предполагам, че партишън 1 е С, а партишън 2 - D и ще се опитам да ги разменя после

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
като ще разчитам после някак си да успея да сменя буквата на харда понеже предполагам, че партишън 1 е С, а партишън 2 - D и ще се опитам да ги разменя после

 

Няма да стане това тъй като е системния дял! Ако беше на другите дялове или CD/DVD устройствата няма проблем.

Сигурни ли сте , че инсталирате ОС на точния дял. Партишъните за диск 0 ( C: ) трябва да са два. единия е малък 100 MB ,а на другият се инсталира ОС.

Форматирате и малкия дял. (100 MB), не само големия.

И друго: ако не работи и това, погледнете в BIOS в какъв режим работи HDD,  Ако трябва го променете на SATA или Enhanced (щом няма AHCI).

За да може да се инсталира нормално ОС.

Редактирано от ieenso (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След формата на всички хардове вече мога да пусна инсталация, но процеса върви много бавно.За повече от 2 часа инсталиране резултата беше, че втория процес беше стигнал на 67% и нямаше признаци да мръдне скоро.Няма, както AHCI така и Enhanced.Единствената опция в, която има SATA е Integrated Peripherals/-> On-Chip ATA Devices/On-Chip SATA Controller и е включена (в тази директория)

Редактирано от tyrboman (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След формата на всички хардове вече мога да пусна инсталация, но процеса върви много бавно.За повече от 2 часа инсталиране резултата беше, че втория процес беше стигнал на 67% и нямаше признаци да мръдне скоро.Няма, както AHCI така и Enhanced.Единствената опция в, която има SATA е Integrated Peripherals/-> On-Chip ATA Devices/On-Chip SATA Controller и е включена (в тази директория)

Това бавно инсталиране ме съмнява, че хард диска може да е тръгнал да си заминава (наличие на лоши сектори). Дано не съм прав.

След като инсталирате ОС, го наблюдавайте. Ако има проблем прехвърлете важното инфо на друг носител.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Забравих да кажа, че днес като прехвърлях важната информация от него понеже го вързах, като втори хард към един друг комп прехвърляше едвам едвам с 600 - 700 кб.Предполагам, че си прав, че ще си заминава или поне така изглежда.Ако го оставя да се инсталира така ми изглежда, че ще се инсталира цяла нощ и ще стане на сутринта ако изобщо стане

Редактирано от tyrboman (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Харда е пътник !100% и предишният уиндоус не е вървял ,което е наложило преинсталацията!Затова резонният въпрос при преинсталация е за какво се преинсталира-причина, но при някои е само за спорта!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако го занесат някъде дали ще се оправи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако го занесат някъде дали ще се оправи?

Един хард тръгне ли да си заминава. Няма кой да го спре.

Има програми за ограничаване на лошите сектори (изолиране), но на тях на 100 процента не може да се разчита.

Затова или нов или втора употреба хардиск (но не е за  предпочитане, защото не се знае как е "стопанисван" и дали няма лоши сектори и той).

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Френда е занесъл харда на ремонт и после ми каза, че човека който е там се е мъчил 2 - 3 часа, но не е могъл да го поправи.Купихме нов по негова препоръка и всичко вече е нормално.Дали найстина не е могъл да го поправи или се е направил, че не е могъл за да ни продаде нов хард не знам, но вече няма значение Благодаря на всички за отделеното време :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Забравих да кажа, че днес като прехвърлях важната информация от него понеже го вързах, като втори хард към един друг комп прехвърляше едвам едвам с 600 - 700 кб.Предполагам, че си прав, че ще си заминава или поне така изглежда.Ако го оставя да се инсталира така ми изглежда, че ще се инсталира цяла нощ и ще стане на сутринта ако изобщо стане

Хард диска си заминава. Просто гледай да прехвърлиш по важните неща.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.