Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

dani95

Проблем с Ati Radeon X1600 pro

Препоръчан отговор


Здравейте не съм писал до сега в този форум но виждам че е надежден и се надявам да ми помогнете.Значи проблема ми е следния миналата седмица ми изгоря видео картата и вчера си взех друга Ati Radeon X1600 pro , първо забраних вградената след това инсталирах драйверите за ати-то и като се пуска компа с външната карта е черен екрана до началото на пускането на windows до (welcome) и от там на татък си върви за около 5-8 мин. и системата забива , а като свържа кабела за вградената видео карта и ми дава всичко преди да зареди windows-а и засича трябва да я сменя с външната видео карта , явно аз не правя нещо както трябва , ще съм ви благодарен ако може да ми помогнете!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез под сейф мод и изчисти драйверите.

Нулирай биос.( натискаш старт бутона, ако няма бутонче или джъмпер вадиш батерията даваш на късо пластинките, всичко това правиш при изключен от контакта захранващ кабел )

 

Щом зарежда и после забива вероятно причината е в омазани драивери.

Възможно е и проблема да е в самата карта.

Друга причина може да е не достатъчно захранване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.