Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

joro.ivanov.8

Имам проблем с шрифта на windows 7

Препоръчан отговор


Преинсталирах си компютъра.Него бях преинсталирал от доста време.Тектовите файлове ми ги дава с въпросителни.Как си го оправия?

 

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправи си регионалните настройки. Явно за non-Unicode програмите не си настроил локализацията на България. И субтитрите ще ти излизат на маймуница, като ги пуснеш...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправи си регионалните настройки. Явно за non-Unicode програмите не си настроил локализацията на България. И субтитрите ще ти излизат на маймуница, като ги пуснеш...

Проблема с текстовите файлове се оправи но някой програми менютата са на маимуница още.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щях да кажа, че имаш флекс тъп....влез в контролния панел, после в Region and language и слагай тикчета къде що пише Bulgarian.. потвърждаваш с Apply и праскаш един рестарт.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема с текстовите файлове се оправи но някой програми менютата са на маимуница още.

Освен за non-Unicode, останалите локализации направени ли са правилно? Дай всичко в регионалните настройки на България...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всички локализации са направени.Всичко съм настроил.И рестарт съм баоравил.

На WinRAR като цъкна с десен бутон на zip файл ми дава менюто на шльокавица.Преинсталирах го и пак така.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всички локализации са направени.Всичко съм настроил.И рестарт съм баоравил.

На WinRAR като цъкна с десен бутон на zip файл ми дава менюто на шльокавица.Преинсталирах го и пак така.

Погледнете тук.

След това ако пак имате проблем, инсталирате си някое читаво копие на ОС, а не "пипнато" такова.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих си го много благодария на всички за отговорите.Една от локацийте ми беше сменена та я направих България.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.