Премини към съдържанието

Препоръчан отговор


Здравейте!

Имам един интересен проблем, който възникна днес с операционната ми система (Windows 7 Ultimate). Преносимият ми компютър има SSD 32 GB диск, на който съм записал единствено операционната система. User директорията е преместена на 750 GB HDD заедно с Programs Data. До днес всичко работеше нормално, когато изведнъж (може би след някой update) започнаха проблемите с програмите, които са на HDD-то. Предполагам, че update-а е променил нещо в регистрите, но не отваря никоя от инсталираните програми и системата спича до неузнаваемост. За жалост не успях да запазя recovery-то, поради глупав overwrite. Някой може ли да ми помогне? Дали мога с промяна в регистрите (и кои регистри?) да оправя проблема?

Благодаря!

Поздрави,

AJ

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от juveplu
      Ще разделя въпроса в  2 части
      1. Здравейте ,опитвам да инсталирам Windows 7  на SSD Samsung 960 Evo M.2 . но  като стигна до мястото да избера диск - там е празно .  Win 7  изписва че няма дискове за избор . Не го вижда .
      След това открих че има драйвер от  Samsung  за тези дискове и след като се инсталира  Win 7  вече го вижда . Но аз не искам само да го види като допълнителен диск . Аз искам да е единствен за да инсталирам  Windows  на него .
      Имаm един друг  SSD Samsung 850 Evo 2  инча външен ( не за дъно  M.2 )  и проблема го реших с интегриране на ъпдейт    Windows6.1-KB2990941    във инсталационното  ISO  и там всичко е на ред . 
      Но не откривам в кой ъпдейт е поместен този драйвер на  Samsung  за  SSD Samsung 960 Evo M.2 . Драйвера е  -  Samsung_NVM_Express_Driver_2.3  и го изтеглих , но когато се опитах да го интегрирам с   NTLite   програмата не го добавя защото не е  стандартен ъпдейт за  Windows .  Така драйвера не може да се добави . Той трябва да е в някой ъпдейт за  Windows  който да изтегля . Ако можете да ми помогнете ще съм много благодарен .
       
      2. Прочетох съвет във форум че трябва да разреша ъпдейтите и проблема ще бъде решен , а след това ще трябва да взема   файла   instalwim   и да го заменя в инсталационното  ISO . 
      Моя  Windows  е оригинален с продуктов ключ и ако взема    Instalwim  от друг по нов  Windos  в който проблема е решен няма ли да се обърка регистрирането във  Microsoft ?
      А и как се взима    instalwim   от вече инсталиран  Widows ?   няма вече такъв след инстаалацията .
      Може би решението е с добавяне на ъпдейти според първата част на въпроса ?
    • от Drogba94
      Здравейте след сглобяването на нова Ryzen система компютърът даваше черен екран. Накрая след махане на 1 по 1 частите установих че е заради ССД-то ,защото системата тръгва без него. Проверих съвместимостта с дъното и всичко е точно. 
      ССД-то е  adata sx8000 , а дъното е ASROCK AB350M PRO4 AM4. Странното е че на единия  м.2 вход ми дава черния екран, а на другия няма проблем ,но не ми го открива в биос-а.
    • от fresh_bones
      Значи проблема е следния преинсталирах си компа със win 7  слагам драйвери ,програми , инсталирам си и актулизациите и след 2 седмици почва при стартиране да ми забива целия компютър . И при всяко забиване чакам около 10-15 мин. и след това се рестартира .               http://dox.bg/files/dw?a=d36225c8bd     http://dox.bg/files/dw?a=493bfe933c    http://dox.bg/files/dw?a=88c8f3390f
      Ето и малко снимки. 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.