Премини към съдържанието

Препоръчан отговор


Здравейте! Имам проблем с лаптоп DELL INSPIRON 15R, по точно с външната карта AMD RADEON HD 8730m, когато играя игри ми се включва интелската карта, а амд-то не я използва, когато изключих вградената видео карта,  лаптопа не ми намираше драйверите за външната, а аз много кратно инсталирах драйверите, но без полза....... Ще съм много благодарен ако някой ми каже какво да правя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че имаш външна карта? Тук пише че нямаш

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да сигурен съм !

To това ти е видеокартата, друга нямаш.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

To това ти е видеокартата, друга нямаш.

http://prikachi.com/images/969/6418969X.jpg ето виж


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно не съм гледал точния модел. Инсталирал ли си всички драйвери от сайта на производителя, за съответната ОС? Как забраняваш вътрешната видеокарта?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно не съм гледал точния модел. Инсталирал ли си всички драйвери от сайта на производителя, за съответната ОС? Как забраняваш вътрешната видеокарта?

ами забраних я от divaice menager и да инсталирал абсолютно всеки драйвер

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ами забраних я от divaice menager и да инсталирал абсолютно всеки драйвер

Влез в биос настройките и там виж дали може да забраниш вграденото видео.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в контролния панел на AMD-то и избери за всяка игра да ползва външната видео карта :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно не съм гледал точния модел. Инсталирал ли си всички драйвери от сайта на производителя, за съответната ОС? Как забраняваш вътрешната видеокарта?

 

Влез в контролния панел на AMD-то и избери за всяка игра да ползва външната видео карта :)

И това съм правил, но без резултат 

Влез в биос настройките и там виж дали може да забраниш вграденото видео

Нямам май такава опция

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И това съм правил, но без резултат 

Нямам май такава опция

А има ли някакъв бутон на самия лаптоп ( не съм работил с такъв модел) от който да се спира едната карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А има ли някакъв бутон на самия лаптоп ( не съм работил с такъв модел) от който да се спира едната карта.

Не няма, поне аз не мога да го открия

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не няма, поне аз не мога да го открия

А има ли проблем с игрите? Вървят ли или не искат да се стартират?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А има ли проблем с игрите? Вървят ли или не искат да се стартират

Някои се стартират, но на ниска графика, а другите или ми дават грешка или черен екран

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някои се стартират, но на ниска графика, а другите или ми дават грешка или черен екран

Вероятно има проблем с драйверите. Пробва ли да деинсталираш драйверите на външната карта ( например с CC Cleaner) и да ги инсталираш отново ( предполагам си свалил тези от сайта на производителя). Също така трябва да си инсталирал и драйверите за чипсета на дъното, за да може да управлява картата по-добре

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно има проблем с драйверите. Пробва ли да деинсталираш драйверите на външната карта ( например с CC Cleaner) и да ги инсталираш отново ( предполагам си свалил тези от сайта на производителя). Също така трябва да си инсталирал и драйверите за чипсета на дъното, за да може да управлява картата по-добре

Инсталирал съм всички драйвери и съм пробвал този начин да ги преинсталирам и пак да ги инсталирам

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирал съм всички драйвери и съм пробвал този начин да ги преинсталирам и пак да ги инсталирам

Има 2 варианта.

1. По време на инсталацията просто драйвера да е направил проблем и да се налага чистене на регистри или преинсталация на Windows.

2. Просто има хардуерен проблем с тази видеокарта.

 

Изчакай и мнението на колегите от Hardware Team. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има 2 варианта.

1. По време на инсталацията просто драйвера да е направил проблем и да се налага чистене на регистри или преинсталация на Windows.

2. Просто има хардуерен проблем с тази видеокарта.

 

Изчакай и мнението на колегите от Hardware Team. 

Добре, благодаря ти за моменталните отговори и, че ти откраднах от времето! Успехи

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма как да забраниш интелската карта! Така, влез в Каталист и си направи отделни профили за игрите или приложенията, които искаш да минават през амд то и ги направи на High Performance! 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма как да забраниш интелската карта! Така, влез в Каталист и си направи отделни профили за игрите или приложенията, които искаш да минават през амд то и ги направи на High Performance! 

направих ги, но същата работа AC3 пак върви единствено на LOW 

направих ги, но същата работа AC3 пак върви единствено на LOW 

Ето когато създадох профил и ми излиза с INTEL http://prikachi.com/images/313/6421313d.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

направих ги, но същата работа AC3 пак върви единствено на LOW 

Ето когато създадох профил и ми излиза с INTEL http://prikachi.com/images/313/6421313d.png

Само на тази игра ли се получава така или на всички?! Да не си включил някаква енергоспестяваща функция на лаптопа? В настройките на Windows също трябва да е High Performance!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само на тази игра ли се получава така или на всички?! Да не си включил някаква енергоспестяваща функция на лаптопа? В настройките на Windows също трябва да е High Performance!

Да всичко ми е на high ама лаптопа не ми разпознава AMD drivers, какво ли не правих и неще и неще :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да всичко ми е на high ама лаптопа не ми разпознава AMD drivers, какво ли не правих и неще и неще :(

Погледни това клипче: http://en.community.dell.com/support-forums/laptop/f/3519/p/19507066/20368508.aspx

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И по това клипче съм се опитвал да го правя, но уви сега пък, спря да работи и Catalyst Control Center то едно нещо като тръгне............

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е щом е спрял каталиста са си проблемни драйвери! Абе що направо не си сложиш една 8 ца и да ти е мирна главата!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.