Премини към съдържанието

Препоръчан отговор


Здравейте, имам проблем с моята флашка (emtec 8gb). Проблема е следният - слагам я в усб-то на компютъра и нищо, нито я отчита нито нищо. Понякога като сложа флашката светва веднъж за 1сек червената светлинка и това е... Пробвана е на друг компютър и там не работи. Може ли да се оправи по някакъв начин, или направо в кофата?

П.П. Последния път като работеше флашката, рестартирах компютъра и после на boot screen-а я извадих, дали от това се е прецакала? 

Редактирано от ComerciaL (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

П.П. Последния път като работеше флашката, рестартирах компютъра и после на boot screen-а я извадих, дали от това се е прецакала? 

Възможно е. А може и от марката да е :)

Флашки не се възстановяват. Ако не работи - в кофата, и нова.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, имам проблем с моята флашка (emtec 8gb). Проблема е следният - слагам я в усб-то на компютъра и нищо, нито я отчита нито нищо. Понякога като сложа флашката светва веднъж за 1сек червената светлинка и това е... Пробвана е на друг компютър и там не работи. Може ли да се оправи по някакъв начин, или направо в кофата?

П.П. Последния път като работеше флашката, рестартирах компютъра и после на boot screen-а я извадих, дали от това се е прецакала? 

Така както си описал проблема, ми се струва че самата флашка не прави добър контакт с юсб-тата. Пробвай да я понатиснеш малко към порта и би трябвало да заработи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така както си описал проблема, ми се струва че самата флашка не прави добър контакт с юсб-тата. Пробвай да я понатиснеш малко към порта и би трябвало да заработи.

Не, не става... :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, имам проблем с моята флашка (emtec 8gb). Проблема е следният - слагам я в усб-то на компютъра и нищо, нито я отчита нито нищо. Понякога като сложа флашката светва веднъж за 1сек червената светлинка и това е... Пробвана е на друг компютър и там не работи. Може ли да се оправи по някакъв начин, или направо в кофата?

П.П. Последния път като работеше флашката, рестартирах компютъра и после на boot screen-а я извадих, дали от това се е прецакала? 

 

Като сложиш флашката в USB, (което си сигурен, че е работещо) от disk management вижда ли се?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А самата флашка когато я включиш, уиндоуса започва ли да се инсталира "драйвера" и ? Във дивайс мениджър виждаш ли "USB Mass Storage" след като я пъхаш ? Провери дали върху нея имаш инсталирани партишъни ? Ако имаш, в какви Файлови Системи си я форматирал ? Нали не е ext или ext2 ? Пробвай да му деинсталираш драйвера и после пак да го инсталираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@exwol не се вижда там.

 

@Атанас Пачков: ами не, не инсталира драйвер, просто нищо не става, в device mangager-a не се вижда флашката, не знам какви инсталирани партишъни има на нея, защото не може да я открие, последно е форматирана на fat32. Май флашката е мъртва...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@exwol не се вижда там.

 

Ами щом си я слагал на друг комп и там нещата са аналогични, мятай я в кофата и това е :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами щом си я слагал на друг комп и там нещата са аналогични, мятай я в кофата и това е :)

При цена по-малко от около лев за гигабайт, това е най-разумното. :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ви момчета, мятам я в кофата и ще събирам пари за нова. Лек ден. :)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ви момчета, мятам я в кофата и ще събирам пари за нова. Лек ден. :)

Лек и на теб.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно флаш-чипчето е заминало... Ами можеш да се опиташ да и смениш флаш-чипа. Отвори я и виж какъв модел е чипа...Ама май няма смисъл, защото ще го има само в ebay и amazon и самата доставка ще ти струва повече от една нова флашка, така, че...Мятай в кофата 

Редактирано от Атанас Пачов (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Случва се понякога да се спука спойка на конектора към платката. Трябва само един поялник за 5 минути и е готова, стига флашката може да се отвори без да счупи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Случва се понякога да се спука спойка на конектора към платката. Трябва само един поялник за 5 минути и е готова, стига флашката може да се отвори без да счупи.

Ами отворих я и всичко изглежда наред, май не е спойка... Иначе благодаря отговора. :)

Редактирано от ComerciaL (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това че изглежда наред не значи че е така. Пукнатата спойка рядко си личи на око. Най-добре е да се презапои (с флюс ако е възможно), все пак са само 4 точки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.