Премини към съдържанието
ianiiovski

Странен шум от буфера при изключване на компютъра

Препоръчан отговор


Абе забелязах на компютъра когато го изключвам някой път точно след логото на Windows-a като стане монитора черен на буфера се появява за 2-3 секунди един фонов шум (не е пищене ) и с изключването на перките на компютъра и той спира . Не всеки път го има може 2 пъти да го няма ,но после 2-3 поредни пъти да го има . Дъното е asus m5a78l-m lx v2 , Windows 7

 

Ето и един звукозапис : http://dox.bg/files/dw?a=d63b8e3a13

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе забелязах на компютъра когато го изключвам някой път точно след логото на Windows-a като стане монитора черен на буфера се появява за 2-3 секунди един фонов шум (не е пищене ) и с изключването на перките на компютъра и той спира . Не всеки път го има може 2 пъти да го няма ,но после 2-3 поредни пъти да го има . Дъното е asus m5a78l-m lx v2 , Windows 7

 

Ето и един звукозапис : http://dox.bg/files/dw?a=d63b8e3a13

Моето дъно е същото, а самия шум идея си нямам от къде се появява. :whist:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И ти ли го имаш този шум ???

Да, и идея си нямам как да го премахна. Аз дори съм с два буфера, и е още по-дразнещо. :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз така  гледах в сайта за ъпдейт на аудио драйвърите ,но тези от диска са най-новите  . Давах дефоулт на настройките и шума си остана , явно си е нормално за тези дъна щом и при двамата го има .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно е така. Аз драйверите даже и не съм им търсил обновление. Първоначално си мислех, че е от самите буфери, ма явно не е така...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я споделете с какви аудиосистеми сте, защото при мен го няма този шум, а съм със същото дъно като на Техноманиака!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, но няма смисъл щом аудиото си работи коректно, а и няма удивителни знаци в дивайс мениджъра... Явно си е така с тази аудиокарта, но определено шума дразни, особено когато съм забравил колоните усилени....

 

@XECUTIONER:

Ето такава + още една 2.1 някаква измислена марка.

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@XECUTIONER   изключи последователно компютъра 4-5 пъти и виж дали го имаш този звук  и да  не забравиш да вкл. колонките/буфера

 

@techmaniac  да аз го имам от 3 седмици компютъра и чак сега го забелязах, защото изключвах буфера предварително  ,иначе съм с буфер с още 3 колконки и е свързан както обикновено  3.5 мм жак в средния (зеления жак) на аудио картата . То и аз нямам удивителни в таск мениджъра  и при мен си работи коректно с изключение на този шум . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
@techmaniac  да аз го имам от 3 седмици компютъра и чак сега го забелязах, защото изключвах буфера предварително  ,иначе съм с буфер с още 3 колконки и е свързан както обикновено  3.5 мм жак в средния (зеления жак) на аудио картата . То и аз нямам удивителни в таск мениджъра  и при мен си работи коректно с изключение на този шум . 

При теб е малко по-различен начина на свързване на буфера, но при мен е с 3,5 mm жака в трите входа отзад /за 5.1 аудио/. Отделно втория буфер с две колони е свързан на предния панел на зеления жак.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мхм,но звука си го има и при двамата значи не е от свързването . Аз го позлвам като обикновенни колонки от когато съм го взел  това са мн години си го ползвам така дори и на стария комп  загубил съм му др. кабели и заради това го ползвам така.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, наистина не е от свързването както се оказа. Самата аудиокарта може би е виновника за шума, или пък някаква настройка из драйверите, но ако не забравиш усилени колоните не е проблем. Като ги спреш напълно пък е най-добре.

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да това ще е най-удачният вариант да изключиш колоните :D

 

Обаче твоето дъно M5A78L-M LX или M5A78L-M LX V2  ??  Но то май са едни и същи няма разлика .  Защото и на двете дъна аудиото е Realtek® ALC887 8-Channel High Definition Audio CODEC *2 както и всичко останало

Редактирано от Владислав Яньовски (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно след като операционната система накрая kill-не драйвърите на звуковата карта, у самата звукова карта се появява грешка в аудиочипа, защото внезапно са килнати драйвърите, които го управляват и накрая когато компютъра си изключи саунд-картата на дъното - шумът спира и компютъра се изключва... Изглежда нормално, но странното е, че, при моето и още много дъна няма подобен проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз мисля, че трябва да си проверите контактите дали са правилно заземени! Ако не разбирате достатъчно в никакъв случай не го правете сами!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен съм ,че са правилно заземени  при мен . А и при стария ми комп на същият контакт не е имало такъв звук .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното ми е различно. Смисъл, опитвах се да кажа, че по принцип на другите компютри/дъна няма такъв проблем. Моето е GIGABYTE 800GA-UD3H. Но просто си намаляй колоните когато изключваш компа

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еее да знам ,че по принцип не би трябвало да го има ,но както виждате и при @techmaniac  го има . Обаче само не знам с какво дъно е M5A78L-M LX или M5A78L-M LX V2  ,защото моето е V2 ,а до колкото виждам в подписа му неговото е без V2 ,но и да е така не виждам голяма разлика в сайта на asus .

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.