Премини към съдържанието
Rymen Iordanov

Когато отворя папка със снимки и клипове,компютъра ми бъгва

Препоръчан отговор


Здравейте НЕ ЗНАМ къде да пусна темата но,имам проблем с отварянето на папка ,която е пълна със снимки и клипове.Когато си отворя папката след няколко секунди ми блокира копютъра.Ако няма клипове като я отворя, тогава не ми блокира.Или пък ,ако не ми е  в режима изглед на папката "миниатюри" пак не блокира,докато не стигна самия клип.След преинсталация пак е така.Със " Windos XP " съм....и не знам какво да правя,,.......да не да е някакъв скрит вирус,защото съм сканирал с 2 програми целия компютър,и нищо не ми показва,даже съм пускал и чистачки,но НИЩО :(

 

post-295784-0-93878700-1376518500_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да си инсталирал някакви кодеци?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах подобен проблем с една медийна папка на старият ми компютър и така и не разбрах защо ми бъгва щом я отворя.

Моето обяснение в чиято истинност от части се съмнявам  :D  е че старият ми компютър имаше 512 MB RAM, папката ми със снимки и клипове беше около 10-12 GB. Та според мен компютърът е прекалено бавен за да отвори нормално папката, не знам с каква конфигурация си. Ако някой има други идеи да пише.

Поздрави  :)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да си инсталирал някакви кодеци

...автоматично ми се инсталират,след като си инсталирам "BS player" ...

Имах подобен проблем с една медийна папка на старият ми компютър и така и не разбрах защо ми бъгва щом я отворя.

Моето обяснение в чиято истинност от части се съмнявам  :D  е че старият ми компютър имаше 512 MB RAM, папката ми със снимки и клипове беше около 10-12 GB. Та според мен компютърът е прекалено бавен за да отвори нормално папката, не знам с каква конфигурация си. Ако някой има други идеи да пише.

Поздрави  :)

.... параметрите на компютъра са ми слаби : AMD Duron 1.82   GHz 320   RAM  .... 192 MB of RAM 64Mb Video card

Имах подобен проблем с една медийна папка на старият ми компютър и така и не разбрах защо ми бъгва щом я отворя.

Моето обяснение в чиято истинност от части се съмнявам  :D  е че старият ми компютър имаше 512 MB RAM, папката ми със снимки и клипове беше около 10-12 GB. Та според мен компютърът е прекалено бавен за да отвори нормално папката, не знам с каква конфигурация си. Ако някой има други идеи да пише.

Поздрави  :)

То не е само една папка,....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

.... параметрите на компютъра са ми слаби 

От това е проблемът.

Когато си включил изглед Filmstrip или Thumbnails, компютърът ти създава малка картинка за всеки клип, която да покаже като изглед в папката. Това го натоварва. И тъй като е слаб - блокира.


  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От това е проблемът.

Когато си включил изглед Filmstrip или Thumbnails, компютърът ти създава малка картинка за всеки клип, която да покаже като изглед в папката. Това го натоварва. И тъй като е слаб - блокира.

Точно пък това не е проблема.

При липсващи кодеци и със сървърна машина, ще ти блокира.

 

Забранява се превюто от опциите за папките и проблема се оправя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точно пък това не е проблема.

При липсващи кодеци и със сървърна машина, ще ти блокира.

Аз на моя компютър нямам никакви кодеци, защо не ми блокира и на мен? :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И понеже на теб не ти блокира и си без кодеци, си стигнал до извода, че машината е причината ?

Може да е напрежението, обзавеждането на стаята ти, дали гледа на север или изток, също толкова важни неща в случая.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...То не е само една папка,....

Когато отвориш папка, в която няма клипове, а само снимки пак ли е така? Отговори, за да ти драсна един фикс, че не ми се обяснява...

 

 

И понеже на теб не ти блокира и си без кодеци, си стигнал до извода, че машината е причината ?

Може да е напрежението, обзавеждането на стаята ти, дали гледа на север или изток, също толкова важни неща в случая.

 

Абе пичаго ти пак ли вървиш с рогата напред, не ти ли омръзна във всяка тема да държиш тон на хората и да се правиш на умник? Като изобщо не си в час и си на светлинни години от някои неща, земи се мирни накрая и спри да ръсиш мозък. Нема кой да ти нашие един банан на тебе...

Редактирано от exwol (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Наистина настройването да показва картинките като тъмбнейли, когато в папката има много такива, сериозно натоварва и може да зависне някоя дърта щайга.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И понеже на теб не ти блокира и си без кодеци, си стигнал до извода, че машината е причината ?

Не, приятелю, не от това :) .

Същото зависване го имаше на един стар компютър в офиса, с подобни параметри. Оттам съм го разбрал.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, приятелю, не от това :) .

Същото зависване го имаше на един стар компютър в офиса, с подобни параметри. Оттам съм го разбрал.

Въртим се в кръг и на пусналия темата нищо няма да разбере.

Досега стана ясно само едно-със слаба машина е, което не е от значение при забрана на превюто

http://prikachi.com/images/92/6448092n.jpg

 

Има хиляди формати, голяма част от тях съдържат имидж файлове, които могат да бъдат изобразени и това е проблема при отваряне на такава папка.

Може да нямаш кодеци, но като отвориш папка с файлове, в които има вкаран имидж, а нямаш софтуера, пак блокира.

От машината почти нищо не зависи, важни са други неща.

Редактирано от Papugai (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Братле пробвай да не го натоварваш чак толкова, другият добър вариант според мен е една преинсталация за 3 часа и си готов няма да имаш повече мъки , и ще гледаш да не го товариш толкова тъй като казваш е слаб.  :P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Важна е и търсачката...

 

http://www.kaldata.com/forums/topic/165302-windows-explorer/

 

Иначе може да се изключи и превюто за Avi файлове с този фикс: disable avi preview Windows XP.zip (разархивира се и се стартира).

 

Добро средство за забрана на Preview за доста формати има и K-lite Tweak Tool и другите средства описани в темата тук.

 

Не е изключено и да е от кодеците наистина...тук пък помогнаха други методи...Така че варианти много. :)

 

В търсачката има поне още 20-тина теми свързани с този проблем - аз се опитах просто да синтезирам резултатите. ;)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...благодаря на всички за съветите,.... премахнах това " do not cache thumbnails" от folder options и сега не ми забива папката и компютъра,но като го настроя пак на "thumbnails" тогава пак започва да ми блокира......... важното е,че го махнах  и сега не ми блокирва...,БЛАГОДАРЯ МНОГО :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам същия проблем с Win 7, някакви решения?

Оправете си кодеците

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Добре, но може ли да попитам как? 

Като начало можете да разкарате всички кодеци и да ползвате плеар, който ги има вградени. Освен това можете да махнете превю-то на папки с медиа файлове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въртим се в кръг и на пусналия темата нищо няма да разбере.

Досега стана ясно само едно-със слаба машина е, което не е от значение при забрана на превюто

http://prikachi.com/images/92/6448092n.jpg

 

Има хиляди формати, голяма част от тях съдържат имидж файлове, които могат да бъдат изобразени и това е проблема при отваряне на такава папка.

Може да нямаш кодеци, но като отвориш папка с файлове, в които има вкаран имидж, а нямаш софтуера, пак блокира.

От машината почти нищо не зависи, важни са други неща.

спри да дрънкаш глупости. когато няма кодеци, за операционната система всичко става обикновени непознати файлове. нито ги сканиира за да прави тъмбнейли нито гледа какво има в тях имиджа е просто непознат файл ако няма програма с която да се отвори... всичко е от значение при слабата машинка, даже анимираните менюта (плавно показване на менюто - fade in/out ако цъкнеш с десен бутон на десктопа или върху файла...).  на времето на един познат му изгоря диска от постоянно натоварване - всички папки бяха настрени да се показват с детайли и икони и понеже му липсваше рам на компа, диска не спираше да чете/пише... преди да му изгори диска го предупредих че така ще си прецака диска (първо че папките се отваряха бавно,, второ че на 14" монитор (какъвто имаше моя познат) като гледаш в детайли или икони има място за дузина файла... пък на изглед лист е съсвем друго)... така че за мен забиването е или от хардуерен проблем (някои файлове са записани върху лоши сектори, техните тъмбнейли) или софтуерен - кодеци... инсталираните кодеци цоцат рам, а вградените в плеъра не... за това баси плеъра и други подобни боклуци не струват... съвсем друго е положението с kmplayer/smplayer/mplayerhq/mpc-hc/daum/pot, които ползват вградени кодеци

Редактирано от the professor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Ganchevv
      Здравейте! Без да искам си форматирах диска. Пробвах се да кача филм на флашка над 4гб, но не ставаше. После видях един урок където пишеше да дам десен бутон->format->file system->NTFS да го променя, но при мен бепше само то като вариянт и после ->alllocation until size ... и го форматирах на бързо без дори да разбера  На бързо прочетох да не инсталирам нищо и да имам два диска .. Главно имах снимки и клипове записани има ли някакъв шанс да ги възстановя? Благодаря за отделеното внимание! 

    • от Лина Георгиева
      Здравейте, 
      Правя един ~едночасов клип, който е съставен от ~25 по-малки клипчета, като между отделни части от клипа има черен 'simple color' с текст отгоре. Работя с последната версия на Filmora, безплатeн лиценз. Днес отворих последния си запазен project file, редактирах го известно време, след това натиснах 'Save', програмата изведнъж се затвори от нищото. Опитах се да отворя project файла, но резултатът беше, че целият клип освен черния 'simple color' и текста, е изчезнал! Опитах се да отворя по-предишни мои project файлове, но резултатът беше същия, освен за един, който бях правила преди седмица- изписа се "The file was made on an older version of Filmora and needs to be converted.", конвентирах project файла, но след като го затворих и отворих отново, същото се случи и с този project file ... Нямаше никакви далогови прозорци, че нещо не е наред. Не съм работила с по-стара версия на Filmora докато съм обработвала клиповете. 
      Моля ви, помогнете ми, вече се хващам за главата, не искам да губя повече project файлове, 4 месеца труд хвърлих по този клип, трябваше да бъде за рожден ден на много важен за мен човек, не искам да го разочаровам, тъй като вече знае за клипа, не искам и да правя отново абсолютно целият клип наново! 
      Това е всичко, което е останало от клипа.

    • от transcend92
      със Intel 2300 съм ядрата стигат до 65 градуса
      със един вентилатор на кутията съм 
      това става когато играя игри 
      играя Fortnite, PUBG със Nvidia - 1050ti 4gb 
      PC кутия е на Raidmax Vortex V4 404WBG
      ето и снимки

      какво трябва да направя за да не стига тези температури докато играя
      имам опция за още 3 вентилатора 
      2 x 120 мм (опционален, отпред)
      1 x 120 мм (опционален, отгоре)
      ако сложа тях ще си реша ли проблема ?
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.