Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Би трябвало да се включва с бутона FN и F9.Но проблема е че не става нищо.Другите функционални бутони работят.Аз както разбирам проблема е че не мога просто да включа безжичната карта.Дали няма някаква програма която да върши това вместо превключването от клавиатурата?
Имам и отделно копче което се включва wi-fi, но при натискане нищо не става

Редактирано от Цветослав Гергов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някои модели лаптопи,за да работи бутона за включване използват допълнителен софтуер.Няма как да се разбере,без да си дал информация за марката на компютъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А устроството на което искате да включите мрежовата карта е ? :angry:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Марката на компютъра Samsung NP-RF710  Мрежов адаптер Broadcom 802.11n

Редактирано от Цветослав Гергов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предполагам, не сте инсталирали драйверите за него след инсталация на ОС.

Сложете си всички необходими драйвери за ОС, която ползвате от сайта производител на лаптопа или от диска  с драйвери (DVD) който идва той.

Започвате с тези от чипсета (Chipset) ако има и т.н.

Редактирано от ieenso (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирал съм драйверите !

Но някой от тях,може да не е точният за твоята система...за да дава грешка!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталира ли и тези за "функционалните клавиши" и уарлес картата ? Рестартира ли след това ? Друга вероятност е просто физически бутонът на клавиатурата да не прави хубав контакт, натиснете го малко повече. Може и уарлес картата да не е изправна, но ти дори не можеш да зададеш команда на операционната да я включи, а след това да не намира нищо и да показва ерори, така, че проблемът не е в картата. Пробвайте да я включите през мрежовите настройки на ОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

START > Run > services.msc > OK . Виж "Wireless zero configuration" дали е пуснат. "Starus"-трябва да е на "Старт", а "Startup type"-трябва да е на "Automatic".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че на компютъра няма хардуерен ключ за включване и изключване на мрежовата карта някъде отстрани

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам  "Wireless zero configuration" 

Публикувано изображение

За седмицата сервиса е "WLAN Auto Config service", но при теб е стартиран, така че, проблема е някъде другаде.Може да пробваш с десен бутон върху мрежовата карта, и даваш статус "Забрани", а после рестартираш и даваш "Разрешаване".

П.П

Сигурен ли си за комбинацията от бутони FN и F9.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За седмицата сервиса е "WLAN Auto Config service", но при теб е стартиран, така че, проблема е някъде другаде.Може да пробваш с десен бутон върху мрежовата карта, и даваш статус "Забрани", а после рестартираш и даваш "Разрешаване". П.П Сигурен ли си за комбинацията от бутони FN и F9.

Да нестава опитах няколко 10-ки пъти! 

Сигурен ли си, че на компютъра няма хардуерен ключ за включване и изключване на мрежовата карта някъде отстрани

Има отделно копче за включване и изключване, но когато го натискам нищо нестава! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да нестава опитах няколко 10-ки пъти! 

Има отделно копче за включване и изключване, но когато го натискам нищо нестава! 

Това ме навежда на мисълта ,че не сте инсталирали софтуера за включване на функционалните бутони Fn.

Инсталирайте всичкo от графата Software (за ОС която ползвате). Защото там има и фиксове, които може би оправят проблема.

Ако не Ви е нужен в последствие даден инструмент, винаги може да го деинсталирате.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези драйвери, които са инсталирани в момента какви са автоматично инсталирани(заедно с инсталирането на Windows 7), или допълнително слагани? Ако са инсталирани автоматично, правиш следното: Отиваш на  http://www.samsung.com/uk/support/model/NP-RF710-S02UK-downloads  от там теглиш и инсталираш "Windows 7(32bit,64bit) Wireless LAN,BROADCOM".

Редактирано от krali (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Такааа. Старичка е темата, но със сигурност се чете от хора с подобен проблем, както стана и с мен. Докато чаках да се свалят драйвъри, влезнах в Bios- а на Сamsung NP-R538 и установих, че в меню Boot функцията Wireless device control е на положение Always off. Промених я на Alwayss on, запаметих промените и след рестарт ... вече си имам безжична връзка :)

Ще се радвам, ако този мой опит помогне на някого! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, аз имах същия проблем, може ли да обясниш малко по-подробно как си изключил тази защита( като за блондинка) азз съм с windows 7 на български. Благодаря предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.