Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

galidbul

взех си RAM на старо - проблем!

Препоръчан отговор


Имам ето такъв стар (7 годишен) комп: 

CPU: Intel® Pentium® 4 CPU 2.66 GHz, Original System Clock 133 MHz; RAM Kingston DDR ll 533 MHz - 0,5 GB; HDD: Seagate ST3808110AS 80 GB; Video: ATI RADEON XPRESS 200 Series 64 MBytes; win XP SP3;

Реших да го ъпгрейдна.

Купих на старо още RAM - пак KIngston DDR ll 533MHz но 1 GB, low profile. (ето това е: http://prikachi.com/...96/6453596J.jpg  http://prikachi.com/images/597/6453597N.jpg).

Сложих я да я тествам (като махнах старата) - компа заработи, но с ужасно бръмчене с характерен звук на трептене. Направил съм 2 записа, на които мисля че се чува https://soundcloud.com/baridi-1/1-1

 
Махнах я и сложих старата заработи си нормално. Каква може да е причината за проблема?
Да уточня лимита на процесора за работа с RAM е 533MHz, a дъното поддържа максимално 667MHz на DDR ll шината.
 
Ето и малко по-подробно спецификации на компонентите:
 
новата (на старо) RAM
 
старата RAM
 
дъното
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не би при монтажа на новата, някой кабел да се е доближил до някой вентилатор и да е опирал, а след това да се е отдалечил ? Ресетни BIOS-а и задай оптимизирани фабрични настройки, като промениш единствено бутващите устройства.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как става това?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изключваш компютъра, вадиш захранващия кабел и всичко включено в компютъра. Отваряш левия капак и вадиш батерията. Натискаш няколко пъти старт бутона и изчакваш 10-тина минути, след което слагаш отново батерията. Включваш компютъра и веднага влизаш в BIOS, откъдето задаваш Load Optimized Defaults, нагласяш First Boot Device и запаметяваш промените на излизане. Важно е да се обърне внимание и на режима на контролера на диска Sata/IDE AHCI/IDE mode...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аууу, доста сложно изглежда. Признавам никак не съм на ти с хардуера. Дай някоя друга снимка да видя кое точно е батерията на една щайга и ми обясни как да я сваля и сложа после без да повредя нищо. Старт бутона предполагам е този от предния панел, няма друг нали?

First boot device в какъв смисъл да го наглася?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако не си пипал из кутията и не си влизал в BIOS, по-добре пропусни тоя съвет...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И на двата аудиозаписа няма някакви особени или нетипични звуци, които да намекват за някакъв проблем. Отделно RAM като причина за възникване на някакъв нереден звук не съм чул да се получава това. Освен пищене друг ефект от нередовна RAM не знам да се получава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

хмммм.. странно тогава. не съм влизал в BIOS-a, из кутията единствено да сложа плочката в слота. а тва в шотовете дето съм дал диагностичния софтуер и старата ми и новата ми пише Speed: 266 MHz (266 x 2 = 533) Supported frequencies 200MHz, 266MHz, 266MHz. Тва как да го разбирам, един познат специалист гледа компа наскоро и каза че са 533, така ли е, възможно ли е да са по 266?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

хмммм.. странно тогава. не съм влизал в BIOS-a, из кутията единствено да сложа плочката в слота. а тва в шотовете дето съм дал диагностичния софтуер и старата ми и новата ми пише Speed: 266 MHz (266 x 2 = 533) Supported frequencies 200MHz, 266MHz, 266MHz. Тва как да го разбирам, един познат специалист гледа компа наскоро и каза че са 533, така ли е, възможно ли е да са по 266?

 

Шината на паметта е 266 и тя се умножава по две и става 533

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз нищо притеснително не чух от комп на 7 години - натискай го на работа , какво го жалиш .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, колеги! Бай Кольо взе че позна, бутнал съм кабелите към вентилатора. Мерси човек :) На записите не се чува щото не са чисти, аудиозапис с телефон няма как да бъде прецизен, но беше едно страшно бръмчене. Както и да е, реших този проблем.  :line dance:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То с такова "умело" пипане из компа, можеше да твърдиш, че след пипане на клавиатурата или мишката възникват странни шумове.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То с такова "умело" пипане из компа, можеше да твърдиш, че след пипане на клавиатурата или мишката възникват странни шумове.

 

Нещо не ти разбрах подигравката но както и да е... :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

    • от nedqlkow
      Здравейте,
      от известно време имам проблем с Microsoft Word, който меко казано ми създава главоболия в ежедневната работа. Версията, на програмата, която се използва в компанията, в която работя е 2007, а проблемът се състои в следното:
      При получаване на имейл, съдържащ word файл и отварянето на въпросния файл, въпреки че изпращащия е спазил всички разстояния между думите, препинателни знаци и т.н(проверено на неговия компютър), при мен текстът на места излиза слят, без абсолютно никакво разстояние между думите. Съответно трябва всеки път да го проверявам и да разделям думите една от друга. На пръв поглед не е кой знае колко сериозен проблем, но когато говорим за документ, който съдържа 20-30 страници, определено бих казал, че е доста досадно и най-вече води до загуба на излишно време.
      Някой има ли някаква идея на какво би могъл да се дължи въпросният проблем и как бих могъл да се справя с него? Версиите на програмите са еднакви, шрифтът, който се използва е Times New Roman. Ще бъда изключително благодарен на всеки, който се включи
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.