Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
Nicollay Dong

При старт, монитора не излъчва сигнал?

Препоръчан отговор


Здравейте!

Искам да ви попитам, защо, когато стартирам компютъра, монитора не излъчва сигнал, смисъл такъв, включвам монитора и като че ли, не съм пуснал компютъра. Изписва, че няма сигнал. Пробвах да включа компютъра с плазмата - същата работа, няма сигнал. Прочетох тази тема (http://www.kaldata.com/forums/topic/146980-%D0%BA%D0%B0%D0%BA%D0%B2%D0%BE-%D0%B4%D0%B0-%D0%BF%D1%80%D0%B0%D0%B2%D0%B8%D0%BC-%D0%BA%D0%BE%D0%B3%D0%B0%D1%82%D0%BE-%D0%BD%D0%B5-%D1%81%D1%82%D0%B0%D1%80%D1%82%D0%B8%D1%80%D0%B0-%D0%BA%D0%BE%D0%BC%D0%BF%D1%8E%D1%82%D1%8A%D1%80%D0%B0/), направих всичко, каквото е изписано, но аз нямам проблем с вентилатора, всичко си работи като че ли, но единствено не излъчва сигнал с монитора… Идеи? Изкарах всичките компоненти, както и захранващите кабели. Ако мислите, че нещо не съм свързал както трябва ще постна снимка. То компютъра е от близо 8-9 години, малко шантава дънна платка има, понеже досега не съм засичал толкова много входове, но ако е нужно - казвате и поствам снимка…

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Варианти: Проблемен кабел, проблемна видеокарта, проблем със захранване или дъно. 

1. Ако има възможност тествай с друг кабел.

2. Издава ли ти някакво писукане, когато стартираш компютъра?

3. Ако няма възможност да тестваш, носиш утре машината на сервиз. Там ще се види какъв е проблема и ще се отстрани.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Варианти: Проблемен кабел, проблемна видеокарта, проблем със захранване или дъно. 

1. Ако има възможност тествай с друг кабел.

2. Издава ли ти някакво писукане, когато стартираш компютъра?

3. Ако няма възможност да тестваш, носиш утре машината на сервиз. Там ще се види какъв е проблема и ще се отстрани.

Имаш подобен случай с едно проблемно дъно. То всъщност не е проблемно и все още работи на един приятел в компютъра, но понякога не искаше да запали. Обикновенно се оправяше след като изключа захранващия кабел и поседи така няколко секунди и след това го включа и го стартирам. Без да вадя батерията или да ресетвам БИОС. Странно но факт. Все още си мисля че проблема беше в БИОС, но засега се е закрепил повече от година без проблеми и не ми се бърничка да го флашвам. Опитай този метод и ако не сработи опитай да извадиш кабела на захранването и батерията за БИОС-а и да поседи така 20-30 сек. ...Може и да имаш бутон за ресет на БИОС-а , но не си казал нито модел на дъното нито никаква информация за монитора или ОС или каквото и да е.   Ако имаш съмнения че не си свързал кабелите на правилното място се допитай до някой който разбира или качи снимки тук. 

 

Вариантите на колегата по-горе не са изключени. 

 

@Emokostov стига с тоя сервиз човече... То в сервиза всеки може, ама там искат пари. А тук ако можем да помогнем, пък и автора и ние да научим нещо. Това носи го в сервиз не е съвет.

Редактирано от eminem_vr (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имаш подобен случай с едно проблемно дъно. То всъщност не е проблемно и все още работи на един приятел в компютъра, но понякога не искаше да запали. Обикновенно се оправяше след като изключа захранващия кабел и поседи така няколко секунди и след това го включа и го стартирам. Без да вадя батерията или да ресетвам БИОС. Странно но факт. Все още си мисля че проблема беше в БИОС, но засега се е закрепил повече от година без проблеми и не ми се бърничка да го флашвам. Опитай този метод и ако не сработи опитай да извадиш кабела на захранването и батерията за БИОС-а и да поседи така 20-30 сек. ...Може и да имаш бутон за ресет на БИОС-а , но не си казал нито модел на дъното нито никаква информация за монитора или ОС или каквото и да е.   Ако имаш съмнения че не си свързал кабелите на правилното място се допитай до някой който разбира или качи снимки тук. 

 

Вариантите на колегата по-горе не са изключени. 

 

@Emokostov стига с тоя сервиз човече... То в сервиза всеки може, ама там искат пари. А тук ако можем да помогнем, пък и автора и ние да научим нещо. Това носи го в сервиз не е съвет.

Автора може само да повреди още повече компютъра. Не мога да му дам друг съвет тъй като няма как да тества и не може да провери. Ти също предполагаш, че проблема е в биос, но не си 100% сигурен. В сервиза, най-лесно може да се тества какъв е проблема. Затова и така съветвам. 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подобен случай на моя машина преди време. Правеше същият номер от време на време - никакъв сигнал не бива подаван към монитора. Странното е, че го правеше съвсем произволно. Например, може да направи номера два пъти в седмицата или пък веднъж на два месеца.

След преглед на целият хардуер в машината под лупа установих, че е напълно изправен. Насочих се към това, което е след машината, а именно електрическата инсталация у нас, и по-точно зануленият контакт от който захранвах компютъра.

Уж за по-хубаво, на времето го бях сложил такъв със защита. Както и очаквах, проблема беше от него. Щепсела на разклонителя заради тази защита, която се изразява в това, че пропуска щепсела по-трудно в контакта, не правеше хубав контакт, и в резултат всеки път, когато е правело този проблем се е получавала една много опасна ситуация в която като по чудо нещо не е гръмнало. След смяна на контакта, повече такъв проблем не съм видял с този компютър.

Не казвам, че и при теб е това, но не е лошо да се провери, ако изчерпиш другите варианти.

 

Сега се сетих, че и преди съм писал тук за това, и сега се чувствам тъпо, че го пиша пак, а не просто да намеря поста си и да дам линк, но нищо, вече го написах. :D

Редактирано от programings (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За жалост нямам друг захранващ кабел, опитах се с това, защото си мислех, че това е вторият такъв и започнах да го търся, но попитах майка ми и тя ми каза, че е един единствен такъв… Ще вземам машината в България и смятам да ѝ правя update, дъно, процесор, памет плочки etc., така надали няма да проработи, но мисълта ми беше, защо това се случва, понеже не е за пръв път. По едно време си мислех дали нещо не съм свързал както трябва, но всичко, за да върви без проблем а само това, със сигурност е нещо със захранващият блок или самото дъно. А относно видеокартата, с вградена съм. А сега съм твърде изморен, за да стана до компютъра и да видя модела на motherboard-а. Благодаря за бързите постове, ще помоля някой просто да я „избута“ и да чака моя пост, докато се върна в България. Това ще се случи след около месец и ще вземам компонентите, след което ще информирам най-вероятно от какво е. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.