Премини към съдържанието

Препоръчан отговор


Здравейте !  Опитах да намеря тема във форума , която да помогне за проблема  който ще опиша ,но не успях .

Лаптопа е ASUS X54H . Има 2 USB порта ,като единия е USB 3 . Проблема е следния - каквото и да опитвах като драйвери не се получи да сработи . Драйверите се инсталират без проблем,но порта така и не работи с флаш 2.0 . Би трябвало порт 3.0 да работи с 2.0 устройства но на този лаптоп това не се получава . Мислех за хардуерен проблем , но реших да пусна тема с този проблем ,защото на няколко такива лаптопа се сблъсках с същото . Ако някой даде някаква насока за решение или е решавал този въпрос с USB 3 ще се радвам да сподели това което е правил и как е решил проблема . Благодаря на всеки който прояви желание да помогне .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте !  Опитах да намеря тема във форума , която да помогне за проблема  който ще опиша ,но не успях .

Лаптопа е ASUS X54H . Има 2 USB порта ,като единия е USB 3 . Проблема е следния - каквото и да опитвах като драйвери не се получи да сработи . Драйверите се инсталират без проблем,но порта така и не работи с флаш 2.0 . Би трябвало порт 3.0 да работи с 2.0 устройства но на този лаптоп това не се получава . Мислех за хардуерен проблем , но реших да пусна тема с този проблем ,защото на няколко такива лаптопа се сблъсках с същото . Ако някой даде някаква насока за решение или е решавал този въпрос с USB 3 ще се радвам да сподели това което е правил и как е решил проблема . Благодаря на всеки който прояви желание да помогне .

Ако мога да попитам каква ОС ползвате? Ако може и вида в смисъл Home Premium, Ultimate или други, защото доколкото знам не всички ОС позволяват използването на 3.0

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ОС е Windows 7 Professional .

Ако е 32битова изтеглете този драйвер, ако е 64 битова този (първият от двата)

Редактирано от rado99 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както съм описал ,драйверите се инсталират без проблем  и  са си от официалния сайт . Тези линкове който си посочил водят до .... регистрации на продукта . Благодаря ти за старанието .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето линк с драйверите на производителя. От там като инсталираш драйвера за чипсета и за USB 3.0 трябва всичко да работи коректно. Ако всичко е инсталирано коректно, може да има хардуерен проблем с USB порта.

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко е инсталирано както трябва. Драйверите са точно от там където си посочил . Доста рових и четох всякакви неща по въпросния проблем . При някой тръгва порта ,при някой въобще не ,при трети работи и след това отказва . Това е 4-ти лаптоп от този модел на който попадам и все същия проблем с този порт .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако в дивайс мениджъра няма питанки, факт. драйверите са инсталирани правилно, то тогава се касае за хардуерен проблем или с юсб-тата или с конкретното устройство.

 

Поздрави !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако в дивайс мениджъра няма питанки, факт. драйверите са инсталирани правилно, то тогава се касае за хардуерен проблем или с юсб-тата или с конкретното устройство.

 

 

 

Това е някакво творение на АS Media ,което така и не се знае кога ,как и по какъв начин сработва като хората . Устройствата който ползвам (10 флашки и външни HDD) са си в ред ,но нито едно не "пали " във въпросния порт . Лаптопа е чисто нов на 1 седмица ,по същия начин както бяха и другите на който попадах с този проблем . Благодаря ти за отговора .

 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом е нов - на гаранционен ремонт !

 

Успех !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Освен да тестваш с друга версия на USB 3.0 driver, на твой риск -

ASMedia USB 3.0 Driver 1.16.2.0 for Windows 7

Редактирано от angel* (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди инсталирането на ОС наистина има драма с това USB и на други марки и модели. Най голям проблем ми беше при налични 1xUSB2 и 1xUSB3 и при липсващо ОУ трябваше да инсталирам с тъчпада, но след качване на драйвер нещата се оправят по принцип. Ако при тебе и след инсталиране на драйверите не сработва както е казано по-горе рекламация. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ви за отговорите . С драйвери не се реши проблема  . Ще се наложи да се ходи до сервиза . Лек и успешен ден на всички .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Здравейте !  Опитах да намеря тема във форума , която да помогне за проблема  който ще опиша ,но не успях .

Лаптопа е ASUS X54H . Има 2 USB порта ,като единия е USB 3 . Проблема е следния - каквото и да опитвах като драйвери не се получи да сработи . Драйверите се инсталират без проблем,но порта така и не работи с флаш 2.0 . Би трябвало порт 3.0 да работи с 2.0 устройства но на този лаптоп това не се получава . Мислех за хардуерен проблем , но реших да пусна тема с този проблем ,защото на няколко такива лаптопа се сблъсках с същото . Ако някой даде някаква насока за решение или е решавал този въпрос с USB 3 ще се радвам да сподели това което е правил и как е решил проблема . Благодаря на всеки който прояви желание да помогне .

 

 

За всеки, който за първи път се сблъсква с този проблем - решението може да се окаже тривиално. USB Charge+ на ASUS по подразбиране е изключен. След като се включи ръчно, USB 3.0 портовете бачкат като пушка.

Редактирано от Anichka777 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Темата е стара , но проблема е доста често срещан . Аз също ще кажа няколко неща в допълнение .

При мен проблема се оказа хардуерен - самия порт беше повреден . В сервиза го смениха и всичко си работи  в момента .

През последните няколко месеца попадах на доста машини с подобни проблеми . В 99% от случаите проблемите се оказваха хардуерни - крачета на портовете потънали , самите портове скапани и какво ли не . Софтуерните решения с ъпдейти на БИОС , драйвери и т.н , са в малък  нищожен процент приложими . На доста от тези машини след софтуерни "манипулации " проблеми се бяха появили на различни други нива . Няма да изброявам какво , къде и как .

 За уточнение ще кажа следното :

1. Ако драйвера е неправилен или липсва то в Диспечера на устройствата ще има индикация за това .

2. USB 3 портовете работят и със USB2 устройства , и ако не работят с тях , няма да работят изобщо с нищо .

3. Ъпдейти на БИОС - само в краен случай и само при доказан софт проблем .

4. Няма такава машина (лаптоп ) , на която USB портовете да са забранени или със спряно захранване по подразбиране . Това важи и за USB 3 включително .

На базата на казаното до тук , моя съвет е следния :

Не бързайте със други  софтуерни манипулации при правилно инсталирани драйвери . Проверете сами или занесете в сервиз да го направят дали самия порт е изправен . В противен случай се рискува загуба на време , нерви и допълнителни проблеми , особено след ъпдейт на БИОС .

 

Поздрави !

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.