Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
TronDron

Проблем с конзолата на cs 1.6

Препоръчан отговор


Здравейте!Проблемът ми е,че когато напиша нещо в конзолата в cs 1.6 тя просто изчезва.И така не мога да пиша нищо,а трябва да го копирам и поставям.Когато натисна копчето да я отворя пак,излиза буквата която съм натиснал,ако натисна пак някоя тя пак изчезва и се появява 2 буква която съм натиснал.Моля,помогнете как да оправя конзолата!

Редактирано от KaldataX (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Приятелю , не се ли научи да ползваш първо търсачката.? Има си специална тема за играта "Counter-Strike 1.6" , когато имаш проблеми с играта пиши там.  п.с. Counter Strike - Въпроси и отговори.

Редактирано от Малкия стар войник (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да преинсталираш CS-а или нещо с езика на Уин-а може да е...

Инсталирай в друг раздел или папка с друго име.

Преди години имах същия проблем и доколкото си спомням след преинсталация се оправи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чичо гугъл хапе ли.? Ето и решението на проблема ти.  

1. Десен бутон върху индикатора за текущия език - Settings 2. General > Add 3. Избирате English (United States)/Keyboard и там избирате само US и кликвате ОК. 4. В менюто вече имате US и US-International 5. Горе от падащото меню Default input Language избирате само US. Това ще ви позволи да премахнете US-Internetional.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чичо гугъл хапе ли.? Ето и решението на проблема ти.  

1. Десен бутон върху индикатора за текущия език - Settings 2. General > Add 3. Избирате English (United States)/Keyboard и там избирате само US и кликвате ОК. 4. В менюто вече имате US и US-International 5. Горе от падащото меню Default input Language избирате само US. Това ще ви позволи да премахнете US-Internetional.

Това къде трябва да го направя?И ако е за Windows-a ми,той си е на български и не искам да го сменям.

Пробвай да преинсталираш CS-а или нещо с езика на Уин-а може да е...

Инсталирай в друг раздел или папка с друго име.

Преди години имах същия проблем и доколкото си спомням след преинсталация се оправи.

Пробвал съм,пак същото.И с Source и пак същата работа.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това къде трябва да го направя?И ако е за Windows-a ми,той си е на български и не искам да го сменям.

Пробвал съм,пак същото.И с Source и пак същата работа.

 

Може би са калпави едишъни или най вече езика... Ако сте с XP и най вероятно Flex Type сменете на US. Или следвайте инструкциите на колегата по горе като прочетете отново коментарът му.  :)

 

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би са калпави едишъни или най вече езика... Ако сте с XP и най вероятно Flex Type сменете на US. Или следвайте инструкциите на колегата по горе като прочетете отново коментарът му.   :)

 

Публикувано изображение

Не не съм с XP.Направих го това и пак не става.

EDIT:Оправих си проблема!Трябвало да добавя да го направя да е default input launge.Благодаря за отговорите!Това било бъг в Windows 7.

Редактирано от KaldataX (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.