Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

ivchodx

компютърът ми не открива телевизора

Препоръчан отговор


Здравейте! Преди няколко дена си взех нов телевизор (samsung f8000 40-inch). Реших да го свържа с компютъра чрез hdmi кабел. Всичко си вървеше идеално... или поне до следващия ден. На другата сутрин реших да пусна едно филмче, но телевизор казваше, че няма сингал и компютърът показваше, че има един монитор (adjust screen resolution - там се показваха два екрана... 1 и 2). Какво ли не правих... Най-накрая реших просто да изкарам кабела от компютъра и да го вкарам пак. Еврика, оправи се! Но за жалост след като изключа компютъра трябва да изкарвам и вкарвам кабела. Не искам да го правя това, щото взех най-евтиния кабел и след месец-2 ще се прецака, а ако не се прецака той, буксата ще се развали. Как да оправя това? Натискам върху detect (в adjust screen resolution), но не го намира. С windows 7 съм.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Преди няколко дена си взех нов телевизор (samsung f8000 40-inch). Реших да го свържа с компютъра чрез hdmi кабел. Всичко си вървеше идеално... или поне до следващия ден. На другата сутрин реших да пусна едно филмче, но телевизор казваше, че няма сингал и компютърът показваше, че има един монитор (adjust screen resolution - там се показваха два екрана... 1 и 2). Какво ли не правих... Най-накрая реших просто да изкарам кабела от компютъра и да го вкарам пак. Еврика, оправи се! Но за жалост след като изключа компютъра трябва да изкарвам и вкарвам кабела. Не искам да го правя това, щото взех най-евтиния кабел и след месец-2 ще се прецака, а ако не се прецака той, буксата ще се развали. Как да оправя това? Натискам върху detect (в adjust screen resolution), но не го намира. С windows 7 съм.

Видеокартата каква е? Ъпдейтвай видео драйвъра. Втория монитор работи ли когато телевизора не? Как е свързан този втори монитор? Кабела да не е къс и да се мърда буксата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подобен проблем ми се е случвал и мисля, че проблема се състои в разликата на резолюциите на двата дисплея. Този на компютъра вероятно е зададен на по-висока резолюция и телевизора не тръгна на нея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

съжалявам за късния отговор. Проблема не е в кабела, пробвах с друг hdmi кабел, но проблема си остава

 

...Как е свързан този втори монитор? Кабела да не е къс и да се мърда буксата?

като казвам втори монитор имам предвид телевизора. Кабела е с около 50 сантиметра по-дълъг от необходимото и буксите са си добре (и на телевизора и на компютъра, тая на компютъра никога не е използвана)  Видео картата е AMD Radeon HD 6670. Изтеглих съответните драйвери, но проблема си остава :/


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.