Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Цветослав Гергов

Проблем с Microsoft .NET framework 3.5

Препоръчан отговор


Здравейте! 

С Уиндоус 7 x64 съм от няколко дена.Искам да инсталирам Microsoft Net Framework 3.5. 
Стартирам инсталационния файл зарежда малко и се появява отделен прозорец следния надпис:
''You must use ''Turn windows features on or off'' in the control panel to install or confugure Microsoft .NET framework 3.5.''
-при което инсталацията спря и зарочна да чака да направя нещо??Да ама какво и аз не знам?! Не мога да разбера какво иска от мен!
Не знам какво да правя.Дайте съвет. Благодаря Ви предварително!! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери в контролния панел, където се деинсталират програмите и виж имаш ли инсталиран NET framework 3.5. Деинсталирай го. После си изтегли NET framework 2 и инсталирай нея и след това отново NET framework 3.5.

Би трябвало да проработи...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А друг фрймуорк имаш ли инсталиран?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А друг фрймуорк имаш ли инсталиран?

Имам 4.5 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Здравейте! 

С Уиндоус 7 x64 съм от няколко дена.Искам да инсталирам Microsoft Net Framework 3.5. 

Стартирам инсталационния файл зарежда малко и се появява отделен прозорец следния надпис:

''You must use ''Turn windows features on or off'' in the control panel to install or confugure Microsoft .NET framework 3.5.''

-при което инсталацията спря и зарочна да чака да направя нещо??Да ама какво и аз не знам?! Не мога да разбера какво иска от мен!

Не знам какво да правя.Дайте съвет. Благодаря Ви предварително!! 

А седмицата Ви оригинална ли е? И кое Ви иска версия 3.5 на windovs 7? И още нещо.  Тези версии от 3 нагоре доколкото знам са само за XP. В инсталационният пакет на седмицата има добавена версия на Framework. Дано нещо не греша. Иначе Pataran е прав, но мисля че се отнася само за XP

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам 4.5 

За какво ти е 3.5, като имаш инсталиран 4.5?В контролния панел махни тикчето и пробвай:

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За какво ти е 3.5, като имаш инсталиран 4.5?В контролния панел махни тикчето и пробвай:

Публикувано изображение

Правилно за какво ти е 3,5 като имаш 4,5.А пък ако е за някоя игра тя си го има в инсталатора, и си го добавя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Не е оригинална, една игра .. :D

Приятел! Когато имаш въпроси към съфорумците си и чакаш помощ, никога повече не поставяй...многоточие! Нали не си на 11 години, за да се сетиш, че хората тук - не са врачки!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Правилно за какво ти е 3,5 като имаш 4,5.А пък ако е за някоя игра тя си го има в инсталатора, и си го добавя.

Точно тази игра си го няма в инсталатора :(

 

За какво ти е 3.5, като имаш инсталиран 4.5?В контролния панел махни тикчето и пробвай:

Публикувано изображение

Махнах го, същата работа !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.