Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

ArdbeG

Проблем с звука

Препоръчан отговор


Здравейте,сутринта като станах си пуснах компютъра,нямаше звук.Включвам тонколоните и те нямат.И гледам в Sound And Audio Devices на tab Volume Avnex Virtual Audio Device

Windows XP

Ram:3GB

Video Card:Nvidis 6150SE

Sound Card:Realtek RTL8139/810x Family Fast Ethernet NIC

 

Публикувано изображение

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си марката на дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи си марката на дъното.

ASRock ALiveNF6G-VSTA  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 HDMR, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ASRock ALiveNF6G-VSTA  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 HDMR, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Ето ти линк с драйверите. Свали си тези на чипсета и на звуковата карта и ги инсталирай отново.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето ти линк с драйверите. Свали си тези на чипсета и на звуковата карта и ги инсталирай отново.

А тези който са в момента да ги махна нали ? :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А тези който са в момента да ги махна нали ? :)

Да!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че си инсталирал правилния драйвър?! Като деинсталираш старите почисти регистрите на ръка, а ако не можеш с това: от тук! След това от тази страница си изтегли аудио драйвъра, разархивирай го и пусни екзе файла: ALiveNF6G!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-добре е да се теглят драйвърите от Realtek,а не от Asrock.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че си инсталирал правилния драйвър?! Като деинсталираш старите почисти регистрите на ръка, а ако не можеш с това: от тук! След това от тази страница си изтегли аудио драйвъра, разархивирай го и пусни екзе файла: ALiveNF6G!

Направих същото каквото ми каза,дори влязох под Сафе мод.Нестава

Като махах Realtek изписа това Realtek hd audio driver remove failure

Също така забелязах,че липсва ето това Realtek Sound Effect Manager

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отваряш Device manager и го махаш от там първо! След това отваряш контролния панел и го деинсталираш Риълтека и рестартираш!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отваряш Device manager и го махаш от там първо! След това отваряш контролния панел и го деинсталираш Риълтека и рестартираш!

Не става

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изчакай тогава и друг колега да се включи в темата! Има програмки за деинсталация, но нека видим и други мнения!

 

Поздрави!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изчакай тогава и друг колега да се включи в темата! Има програмки за деинсталация, но нека видим и други мнения!

 

Поздрави!

Все пак благодаря,между другото върнах системата назад и вече вместо No Audio Device има avnex virtual audio device

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.