Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Светозар

Проблем със Аудиото!

Препоръчан отговор


Самият проблем е, че когато включа слушалките в задния порт и слушалките в предния порт, и ги пусна И слушалките И тонколоните , звук излиза само от задния порт ( тон колоните )....Това ме ограничава да имам или само слушалки или само тон колони или само по едни слушалки наведнъж. Знам ,че е възможно да излиза звук и от 2-те месте тъй като на предишната машина която беше на XP имах и слушалки и тон колони...  Сега съм с 7-мица , дъно AsrocK Z77 Pro4 и Realtek драйвъри.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А предния порт дали е вързан, провери ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко е от дъното и от съответните настройки,които поддържа.

Какво е било предишното дъно,че ми стана интересно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
To enable Multi-Streaming function, you need to connect a front panel audio cable to the front
panel audio header. After restarting your computer, you will find “Mixer” tool on your system.
Please select “Mixer ToolBox” , click “Enable playback multi-streaming”, and click
“ok”. Choose “2CH”, “4CH”, “6CH”, or “8CH” and then you are allowed to select “Realtek HDA
Primary output” to use Rear Speaker, Central/Bass, and Front Speaker, or select “Realtek
HDA Audio 2nd output” to use front panel audio.
Може би тук се крие отговора...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.