Премини към съдържанието
galidbul

компа стана по-бавен след error checking

Препоръчан отговор


Имам следния стар компютър: Intel® Pentium® 4 CPU 2.66 GHz, Original System Clock 133 MHz; RAM Kingston DDR ll 533 MHz - 1 GB; HDD: Seagate ST3808110AS 80 GB; Video: ATI RADEON XPRESS 200 Series 64 MBytes; win XP SP3;

 

Преди няколко дни се сетих да до дефрагментирам и покрай това уж за по-пълна оптимизация реших и за пръв път да пробвам функцията Error-checking. Направих го по следния начин:
Публикувано изображение

След reboot-a обаче тези дни компютъра доста често забива, спича и като отворя два таба в мозила примерно за втория го чакам по 1-2-3 минути.

Трябва да спомена, още отпреди 2 години  имах подобен проблем с доста по-продължително блокиране (по 10-20 минути е отивало) , което беше съпроводено с непрекъснато светене на червения индикатор на предния панел и стържене, скърцане и свирукане от вътрешността. След като доста дълго се понамъчих тази пролет преинсталирах уин-а и го орязах да върви по-леко, преди 20 дена смених и RAM-a (дотогава беше 0,5 - замених го с 1 ГБ) и започна да си върви нормално, смятах проблема за решен. Сега обаче кошмарът май почва да се повтаря, като този път забиването не е съпроводено със светене на червената лампичка или някакви необичайни звуци.

 

Да добавя, вчера му направих Full scan с Trend Micro, проверихме го и с DDS с човек от HJT отбора, излезе чист.

Някакви идеи?

Редактирано от galidbul (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Препоръчвам ви да проверите за вируси. След това ако проблемът продължава да сканирате за лоши сектори с HDD Regenerator.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тоя 80 ГБ хард май му е време за подмяна - чудно че е още жив :) Дано и днешните хардове изкарат колкото него :D

Проври за всеки случай, дане би твърдият ти диск да е във режим PIO.

Ами као е в пио , автора ще го чака 10 мин. да зареди ОС .

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

тц. не е в PIO. както споменавам накрая в поста си, прясно е проверен за вируси. Ще видя за лоши сектори, забелязвам обаче нещо странно - като че ли Хрома си върви ОК, а само мозилата спича. Така че ще преинсталирам и нея и ще споделя как са нещата 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих скан за лоши сектори, не откри такива: http://prikachi.com/images/656/6514656f.jpg

 

Явно не е от мозилата проблема, вижте какво стана преди минутка в хром: 

http://prikachi.com/images/657/6514657Z.jpg

http://prikachi.com/images/658/6514658X.jpg

 

Първото е нова тема която тъкмо бях публикувал, втория шот - просто отворих тази тук, но текста го нямаше. А компютъра мисли - до курсора (който го няма на шота) се появи пясъчното часовниче, червения индикатор на компа примигва.

Ето сега например пък и тази мигаща чертичка в текстовото поле докато пиша която показва къде ще излезе следващата буква остана на горния ред - без да мига стоя като вертикална черта след буквата половин минута докато се махне, а на долния ред където пиша си вървеше същата мигаща.

 

Какво може да е това чудо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тоя 80 ГБ хард май му е време за подмяна - чудно че е още жив :) Дано и днешните хардове изкарат колкото него :D

Що бе ? Хитачито от втората конфигурация на подписа ми още си работи. Вярно малко чегърта, ма си работи. :D

 

 

Направих скан за лоши сектори, не откри такива: http://prikachi.com/images/656/6514656f.jpg

 

Явно не е от мозилата проблема, вижте какво стана преди минутка в хром: 

http://prikachi.com/images/657/6514657Z.jpg

http://prikachi.com/images/658/6514658X.jpg

 

Първото е нова тема която тъкмо бях публикувал, втория шот - просто отворих тази тук, но текста го нямаше. А компютъра мисли - до курсора (който го няма на шота) се появи пясъчното часовниче, червения индикатор на компа примигва.

Ето сега например пък и тази мигаща чертичка в текстовото поле докато пиша която показва къде ще излезе следващата буква остана на горния ред - без да мига стоя като вертикална черта след буквата половин минута докато се махне, а на долния ред където пиша си вървеше същата мигаща.

 

Какво може да е това чудо?

 

Еми стара е машинката, какво може да е. Не е нищо повече от суапване по диска, и оттам забавянето. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Kакво е това суапване и как може да се провери има ли такова? Тя че е стара, стара е - ама за да не работи добре трябва да има конкретен проблем - софт- и хардуерен, нали така? Преди няма и месец идва човек човек да го проверява хардуера нещо да няма проблем, гледа го с AIDA, отваря и кутията, каза че всичко изглежда ОК, просто да му добавя RAM. Сложих повече RAM и пак същото..

 

Още нещо странно което наблюдавам е че като спече в един раздел на Хром-а това не засяга непременно и останалите, понякога единия забил а другия работи гладко.. ?!?

Редактирано от galidbul (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тоя хром изобщо не го ползвай , стартира няколко процеса , яде рам за стра :) Сложи си една стара версия на мозила и карай колкото издържи харда , харда може да няма лоши сектори , но бавните са над 70 % :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди няма и месец идва човек човек да го проверява хардуера нещо да няма проблем, гледа го с AIDA, отваря и кутията, каза че всичко изглежда ОК, просто да му добавя RAM.

Ето ти сам си отговаряш. Щом човека ти е казал че няма проблем, тогава защо непременно смяташ че има такъв. Пък и колегите от HJT са го проверили за гадинки, така че и това отпада. Машинката е стара и толкова си може. Не може да изтискаш нещо повече от Пентиум 4 на 512 кб кеш, 130 нм процес...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тоя хром изобщо не го ползвай , стартира няколко процеса , яде рам за стра :) Сложи си една стара версия на мозила и карай колкото издържи харда , харда може да няма лоши сектори , но бавните са над 70 % :D

 

Aма с мозилата е същото, бях с версия 3.6, ъпдейтнах на 12 все тая.. може ли просто защото бил стар да влачи и забива? има сума ти хора тука със стари компютри не съм видял някой постоянно да се оплаква от такива проблеми..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Aма с мозилата е същото, бях с версия 3.6, ъпдейтнах на 12 все тая.. може ли просто защото бил стар да влачи и забива? има сума ти хора тука със стари компютри не съм видял някой постоянно да се оплаква от такива проблеми..

Направо на 23-та версия ъпдейтни старата щайга. Хич няма да се мъчи..С отворен един таб и деактивиран флаш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Aма с мозилата е същото, бях с версия 3.6, ъпдейтнах на 12 все тая.. може ли просто защото бил стар да влачи и забива? има сума ти хора тука със стари компютри не съм видял някой постоянно да се оплаква от такива проблеми..

Кой ти каза, че само ти имаш подобна машина. Втората от подписа ми правеше по същия начин, но вече я ползвам за NAS и хич не забива. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махаш хрома и правиш това: Компютър-десен бутон-свойства-разширени-производителност-разширени-виртуална памет и трябва да ти излезе нещо такова:

 

Публикувано изображениеДай няма файл за виртулна памет и пробвай така. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е как ше махна виртуалната памет то тогава съвсем ше се срине ситемата. Ти сериозно или ме бъзикаш дали ще се вържа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е как ше махна виртуалната памет то тогава съвсем ше се срине ситемата. Ти сериозно или ме бъзикаш дали ще се вържа?

Все още ли не си намерил решение?

Аз бих пробвал отново със един чек диск. Нали това което е повредило, то може и да оправи.

Само че този път през командният прозорец. Като използваш следното:

chkdsk C: /X /F /R

Тук по различното е че поправя и файловата таблица.Нямам предвид да ти търси повредени сектори.

Постави я тази команда във прозореца и натисни Enter.

Няма да тръгне сканирането и ще поиска рестарт. Съгласи се като натиснеш бутона Y.  И отново Enter.

Рестартирай и изчакай да завърши сканирането.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих това което предлагаш, надявам се вече всичко да е ОК. Може да ви изглежда странно, но от около седмица откакто махнах Mozilla-та и карам на Хром не съм имал проблеми със забиване. Огнената лисица също стартира втори процес и яде РАМ:

Публикувано изображение

 

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имаш инсталирано нещо във добавките.Отвори лисицата и от менюто Помощ, избери Рестартиране със изключени добавки.

И отново погледни във диспечера дали го има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.