Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

oic

Проблем с програмите при Windows 7.

Препоръчан отговор


Здравейте!

Колеги имам странен проблем (непознат до сега) със програмите на Windows 7.

Вчера преинсталирах компютърът на един познат със Windows 7 32 bit:

AMD Athlon x2 4800, 2.11Ghz, дъно Asrock Alive NF6G-Vsta, 2 GB RAM. 160 GB Sata2 HDD, видео карта: Nvidia 6150se (вградена)

Преди преинсталирането ОС беше Windows XP, имаше доста вируси 44 броя (открити от MalwareBytes),

Всичките бях в C. След като ги изчистих със въпросната програма.

Преинсталирах на чисто със читав диск win 7(при изключен LAN). Инстaлирах почти всички драйвери (чипсет, видео, звук), остана само един,който ще го търся пи ID идентификатора на устройството.

Започнах да инсталирам програмите, сложих антивирусна Avast Free, и на третата програма Mozila Firefox, като е стартирах , тя се крашна. И го направи няколко пъти. Опитах да инсталирам Chrome, но дава грешка (не помня каква).

При някой програми, например Km player, излизаше грешка при стартиране : msh...html (нещо подобно)

При други, изобщо не искаха да се инсталират: Google Earth, Chrome, Winrar.

Skype (4.2),се инсталира, но при опит за вписване следва едно безкрайно вписване, и нищо.

С последна версия на Skype, дава грешка прi стартиране и прозореца стои неактивен (не ме допуска до вписване)

 

Добавихме още една плочка (1 седмица преди пре-инсталацията) DDR 2 800 MHz, но с по различни тайминги от сегашната.

Преди със Windows Xp, Mozila, също крашваше по време на работа. Както и имаше проблем със стартиране на

някои от програмите.(не работеха), затова се стигна и до пре-инсталация.

Съмняваме и АВ- Avast, да не прави проблем и да не допуска да се инсталират програмите,

както и че не съм инсталирал DirectX. 9.0c

Есет Онлайн скенера не можа да намери вируси, а MalwareBytes не мога да инсталирам (пак при наличието на грешка)

Който има идея, как да постъпя във въпросната ситуация, да сподели...

П.П.Пуснах темата в този раздел, тъй като мисля, че може да има проблем със ОС.

 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми се вярва да е от Avast или от DirectX. Предположения - Windows-ът не е читав; нещо с интернетът не е наред (драйвери или настройки); хардуерен проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Новата рам,може да прави проблеми, заради различния тайминг. Да не би да са и на различни честоти? Я махни новата плочка и виж дали ше има крашове. Също така давай грешките. Ctrl+C и Ctrl+V тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Симптомите бяха подобни  и преди преинсталирането: крашване на Firefox, проблем със стартирането на някой програми.

 

Паметта е с еднаква честота (според Everest/Aida): 800 Mhz, само таймингите се различават. Поставена е на слота със еднакъв цвят.

(като старата)

Евентуално утре ще опитам дали ще има крашване, и проблеми със програмите, като махна последно добавената плочка.

Но дали ще зареди ОС (Windows 7 Ultimate) само със една плочка 1 GB, защото видео картата взема от рам паметта, и остава 0,87 GB.

П.П. Направи ми впечатление, при инсталацията на 7-цата, преди да се появи първият прозорец със избора на езиците,

доста време отне (около 5 мин.). Също и на още едно място, времето беше повече от необходимото, при инсталиране.

Ще погледна и грешките точно какви са.

Благодаря на всички които се включиха в темата! :wors:

Ако имате още съвети, казвайте.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах почти всички драйвери! - Това е достатъчно като проблем. Ето линк с драйверите. Инсталирани ли са всички драйвери от линка?

Това, че си преинсталирал Windows не значи, че си се спасил от вирусите. Ако са на дял D със сигурност са още на компютъра.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От опит мога да кажа, че Win7 спокойно зарежда и работи и с 1 GB RAM, така че махането на едната плочка не трябва да те притеснява.

А на стария компютър, с дъно Gigabyte, при преинсталиране чаках към 10-15 минути, преди да ми се покаже прозорецът за избор на езици :) .

Добре е да покажеш малко конкретни съобщения за грешки, може да ни наведат на нещо. И да потвърдиш, че инсталираш чиста, непипана 7-ица. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какви бяха файловете намерени от MBAM? Подозирам файлов инфектор и преинсталацията тук няма да помогне...иска се или почистване или изтриване на всички дялове, създаването им наново и преинсталация с формат...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема беше в RAМ-та. След, като е извадих последно добавената памет, всичко си дойде на мястото.

Програмите се инсталират без проблем.

Вентилатора на захранването беше за смяна. Тъй, като не намерих подходящ (ниско оборотен 2 pin), сложих CM BC 80MM CASE FAN BLUE LED.

За всеки случай пуснах едно сканиране със Malwarebytes, вируси не бяха открити.

Благодаря на всички колеги, които помогнаха!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.