Премини към съдържанието
syllverr

Internet Explorer и записване / изобразяване на страници?

Препоръчан отговор


Когато save-на страница ми се запазва само един html файл,а по принцип трябва да се запази и папка със снимките от страницата.На какво се дължи това.Как да отстраня проблема

Редактирано от stanley56 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че запазваш страницата както трябва?

Като избереш File -> Save as..., от падащото меню на Save as type трябва да е избрано Web Page, complete. Акое избрано Web Page, HTML only, ще се запази само 1 файл без папка с изображенията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да не отварям нова тема,пиша тук !

Имам проблем с Internet Explorer,който няколко месеца вече не мога да реша !

Не го ползвам по принцип,но искам да работи !

Ето и проблема: Като влезна в датаБГ,примерно,всички снимки и анимирани картинки,са черни , с червен Х,или цветни квадрат,триъгълник и кръг !

Настройките ги направих Default,но нищо !

На Опера-та и Лисицата,който ползвам,всичко е ОК,но на Internet Explorer ....!

Какво пропускам или нямам,за да е така !

Има ли някъде настройките на този браузер на български ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
За да не отварям нова тема,пиша тук !

Имам проблем с Internet Explorer,който няколко месеца вече не мога да реша !

Не го ползвам по принцип,но искам да работи !

Ето и проблема: Като влезна в датаБГ,примерно,всички снимки и анимирани картинки,са черни , с червен Х,или цветни квадрат,триъгълник и кръг !

Настройките ги направих Default,но нищо !

На Опера-та и Лисицата,който ползвам,всичко е ОК,но на Internet Explorer ....!

Какво пропускам или нямам,за да е така !

Има ли някъде настройките на този браузер на български ?

Разреши си Java Script. Иначе бих ти препоръчал да си ползваш лисицата или операта, по-безопасно е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Разреши си Java Script. Иначе бих ти препоръчал да си ползваш лисицата или операта, по-безопасно е.

Въпроса е как да го разреша /help/ ?

Иначе ползвам 90% Опера,и 10% Лисицата !


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Въпроса е как да го разреша /help/ ?

Иначе ползвам 90% Опера,и 10% Лисицата !

Стартираш ИЕ.

Tools -> Internet Options -> Programs -> Add-On (извинявай ползвам в момента XP на немски и не мога да си спомня как е на английски.)

Там намираш Java Plug-in и най-отдолу има две радиобутончета за активиране и деактивиране.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Стартираш ИЕ.

Tools -> Internet Options -> Programs -> Add-On (извинявай ползвам в момента XP на немски и не мога да си спомня как е на английски.)

Там намираш Java Plug-in и най-отдолу има две радиобутончета за активиране и деактивиране.

По-скоро трябва да разреши показване на изображенията :

Internet Explorer -> Tools -> Internet Options на таб Advanced търсиш Multimedia и чекваш Show pictures

Успех !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.