Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
RecordA

Проблем при ъпгрейд на процесор

Препоръчан отговор


Здравейте!Имам Dell Optiplex740(small form factor) (http://www.dell.com/downloads/jp/products/optix/optiplex_740_techspecs_070326.pdf) компютъра в момента е с едноядрен процесор AMD Athlon +3500 на сокет AM2.Изпадна ми доста евтино 2X +3800 на 1.8Ghz.Процесора го взех с мисълта да го заменя с сегашното +3500,всичко направих както трябва почистих охладителя,почистих процесора намазах го с термопаста,поставих охладителя и дойде време за старт.Всичко вървеше добре,зареди се XP-то без проблем,но след около 20сек компютъра замръзна от което последва рестарт и така след стартирането се стигаше пак до рестарт и забиваше от порядъка на 15 до 30сек след стартирането.Първото нещо което направих е да ъпдейтна Bios,което не помогна.След това махах батерията на дъното,чаках,но резултат пак нямаше.Мислех си,че е от процесора,но този го тестрах и работи перфектно.Пробвах също с друг процесор (2X +4400) на пак същия филм.Компютъра е с 285W захранване,2ГБ РАМ и единственото нещо което има допълнително е видео карта която била с ниско потребление на мощност ATI HD4650 64bit.Та въпросът ми е колеги,някой срещал ли се е с този проблем и дали знае как да го реша :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В БИОС-а как стоят нещата? Коректно ли се разпознава процесора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първия процесор е абсурдно да тръгне тъй като не присъства в листата на поддържаните, а 4400+ би трябвало да тръгне...

http://www.dell.com/downloads/global/products/optix/en/optix_740_techspecs.pdf

Отвори осма страница на листата.

Редактирано от techmaniac (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ХР-то се шашка когато се смени: дъно,рам,процесор пробвай с чиста инсталация или тест за стабилност с някое Live CD


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При XP преинсталацията ти е абсолютно задължителна след подобен ъпгрейд!!! Там е проблема, щом компа пали и чак зарежда ос значи дъното си разпознава процесора нормално, синият екран е понеже XP принципно не тръгва след смяна на дъно или процесор!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами погледнах в биос и там видях че и 2та процесора се разпознават.Значи ми остана само да преинсталирам ОС и да видя дали ще тръгне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами погледнах в биос и там видях че и 2та процесора се разпознават.Значи ми остана само да преинсталирам ОС и да видя дали ще тръгне.

Първо слагаш новият процесор и с него преинсталираш! След това би трябвало всичко да е ок.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо слагаш новият процесор и с него преинсталираш! След това би трябвало всичко да е ок.

а само с repair с бутващия диск не става ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах нова операционна система,пак сложих XP.Инсталацията я направих с 3800+ и всичко вървеше както трябва.След завършването на инсталацията компютъра работеше стабилно след известно време около 5-6мин. при инсталиране на драйвърите проблема се появи пак.Рестартирах системата след което поработи 15-20сек след като са заредили програмите и пак замръзна,пак последва рестарт и така около 5 пъти.Накрая се ядосах и сложих +3500 с който сега работи без никакви проблеми.

 

То и 3500+ го няма в листа но си работи с него .......

Вероятността това да е проблема е нищожна още повече биоса си го разпознавал коректно.

 

 

 

 

 

Айде бре.

И двамата нещо сте в грешка и пишете глупости.

 

По вероятните причини са две.

1. Недостатъчно захранване 

3500+ е 59 вата 

2х 3800+ е 89 

2х 4400+ е 110 

Опитай с друго захранване проблема е че няма да можеш да го вкараш в тази кутия, така ще изключиш проблема недостиг на захранване. 

 

2. Тези SFF са доста малки кутии и са предвидени да работят с хардуера с който са произведени. като сложиш по-мащен, по- лаком и вероятно по-топъл процесор е възможно температурата да се повишава повече от колкото е допустимо. След като машината тръгва пусни стрес тест на Аида и виж какви са температурите.

Ами колега температурата не мога да я видя,защото не ми излиза,може би няма датчик....Но с отворен капак и пръстомера мога да кажа,че е нормално затоплено.Видях няколко за продан които са с процесор +5000,според което изключваме захранването.И относно потреблението на процесорите не е точно толкова колкото сте казали.
3500+ иска  59 Watt

Х2 3800+ иска 59 Watt
Х2 4400+ иска 65 Watt

Редактирано от RecordA (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

................

 

Да за консумацията моя е грешката гледал съм за сокет 939 но за АМ2 и 3800+ и 4400+ са по 65 вата.

А датчик със сигурност има просто пробвай с друга версия на Аида. Тая работа с пръстомер не става. Както казах отиващо си захранване може да води до прегряване на процесора така, че няма да ти навреди да опиташ вместо да разтегляме локуми. Сам си установил че с друг процесор почват ядовете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.