Премини към съдържанието

Препоръчан отговор


От днес имам проблем с камтасия че когато тръгна да добавям видео за обрабоване ми изписва каквото и да е видео че не може да намери клипа или има проблем с кодекса и не става използвам формат фактори и променях формата на клипа с всичко avi 3gp mp4 flv mpg vob wmv mkv  rmvb а формата на клиповете ми са mov понеже защото снимах с компактен фотоапарат и сега ми излизат така а пък и не само това въобще какъвто и да е клип не го разчита. :( и ми изписва че трябва да сваля guicktime а пък то е само съвместимо с Mac OS X а не с windows xp

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От днес имам проблем с камтасия че когато тръгна да добавям видео за обрабоване ми изписва каквото и да е видео че не може да намери клипа или има проблем с кодекса и не става използвам формат фактори и променях формата на клипа с всичко avi 3gp mp4 flv mpg vob wmv mkv  rmvb а формата на клиповете ми са mov понеже защото снимах с компактен фотоапарат и сега ми излизат така а пък и не само това въобще какъвто и да е клип не го разчита. :( и ми изписва че трябва да сваля guicktime а пък то е само съвместимо с Mac OS X а не с windows xp

1. софтуера е quicktime

2. има го и за Windows

3. ползвайте vlc player за да гледате тези клипове. АКо искате да ги редактирате ще ви е нужна инсталация на quicktime

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 ...ползвайте vlc player за да гледате тези клипове...

И не само.Може с доста плеъри да се гледа MOV формат ,един ок които e фаворита ми Potplayer ;)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И не само.Може с доста плеъри да се гледа MOV формат ,един ок които e фаворита ми Potplayer ;)

С всички може да се гледа MOV, но Quicktime има опции, които няма нито(имам предвид точно това) един друг плеър.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.