Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте!

 Преди месец си взех нов компютър:Asrock 970 extreme 4,Amd fx-series x8 8320,Sapphire HD7870 2gb,8gb(2x4)Kingstone HyperX 1600,Seasonic ss-520W Bronze!Започнах да забелязвам различни бъгове свързани с видео картата ми.Появяват се бели или черни точки по време на игра(независимо дали играта е пиратска или купена).Мониторът ми е Samsung syncmaster 940 nw.Бъгът се появява в игри като:Saint's row 4,Bioshock Infinite,Slender The Arrival,Planetside 2!За температурата на видеото е добре около 50 градуса повреме на игра!Някой игри дори изписват 'the display driver has stopped working and has recovered'!Мерси предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е във драйвера или в самата видеокарта. Инсталирани ли са коректните драйвери за видеокартата и за дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е във драйвера или в самата видеокарта. Инсталирани ли са коректните драйвери за видеокартата и за дъно

Не знам,но всичките ми драйвери са инсталирани.За видеото си свалих най-новите от амд.ком,а за дъното си ъпдейтнах биосите и всичко

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам,но всичките ми драйвери са инсталирани.За видеото си свалих най-новите от амд.ком,а за дъното си ъпдейтнах биосите и всичко

Да не би проблема да се е появил след Update биос на дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не би проблема да се е появил след Update биос на дъното?

не ъпдейтнах байосите в опит да оправа проблема


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Появяват се бели или черни точки по време на игра

Това само по време на игра ли се получава,или и при друга работа с компютъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това само по време на игра ли се получава,или и при друга работа с компютъра.

Еми само по време на игра,но аз освен това и  да се рова из интернета не права 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми само по време на игра,но аз освен това и  да се рова из интернета не права 

Ако трябва да дам точен съвет е хубаво видеокартата да се тества на друга машина. Така най-лесно може да се види дали проблема е от нея. Но за тази процедура ще ти трябва сервиз. А моите колеги много не обичат да дават точно този съвет.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да преинсталираш драйверите на видеокартата,като преди това премахнеш напълно старите.От диска който са ти дали с конфигурацията,а не свалени от сайта на производителя.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да преинсталираш драйверите на видеокартата,като преди това премахнеш напълно старите.От диска който са ти дали с конфигурацията,а не свалени от сайта на производителя.

Пробвах го вече

Ако има значение използвам адаптер дви към vga,който дойде с картата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би говориш за така наречените "green dots". Това ли виждаш и при теб ?

Виж също тази тема : http://forum.blu-ray.com/showthread.php?t=203647 Редактирано от An0n (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Купи си DVI кабел на първо време! И си свали драйвърите от сайта на Sapphire, а не на АМД! от тук

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би говориш за така наречените "green dots". Това ли виждаш и при теб ?

да но са бели

Купи си DVI кабел на първо време! И си свали драйвърите от сайта на Sapphire, а не на АМД! от тук

И това го правих свалих и не задължителните също ги свалих,а ако се бяхте заинтересували можехте да видите,че мониторът ми няма dvi вход

http://prikachi.com/images.php?images/405/6574405W.jpg снимки http://prikachi.com/images.php?images/404/6574404B.jpg

 

Може би говориш за така наречените "green dots". Това ли виждаш и при теб ?

Виж също тази тема : http://forum.blu-ray.com/showthread.php?t=203647

искате да кажете,че мониторът е проблема?

Редактирано от VanillAgator (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И това го правих свалих и не задължителните също ги свалих,а ако се бяхте заинтересували можехте да видите,че мониторът ми няма dvi вход

 

Сетих се за монитора, но късно, за което се извинявам!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

искате да кажете,че мониторът е проблема?

Лаконично - да. От такъв хардуер не разбира и затова не искам да говоря. Някой сервизен техник може да ме нареди после О.о Но е абсурдно да се обвинява само видео картата, тъй като тя рендира подадената информация, но монитора е този, който може да създаде проблеми при визуализирането. Нищо че подадения сигнал е напълно обработен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаконично - да. От такъв хардуер не разбира и затова не искам да говоря. Някой сервизен техник може да ме нареди после О.о Но е абсурдно да се обвинява само видео картата, тъй като тя рендира подадената информация, но монитора е този, който може да създаде проблеми при визуализирането. Нищо че подадения сигнал е напълно обработен.

един мой приятел ще ми донесе един монитор колкото да направя тест ако се оправи ще ви кажа :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

един мой приятел ще ми донесе един монитор колкото да направя тест ако се оправи ще ви кажа :)

Oк пробвах с друг монитор,но същия проблем :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Oк пробвах с друг монитор,но същия проблем :(

Мисля, че ако не се окаже друго, може да пробвате да си поиграете с няколко програмки из нета за намаляне на честотата на процесора и честотата на  паметта на видео картата, но по тези теми моля да попитате някой, който разбира. Аз не разбирам, затова - предлагам го като краен вариант.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес излезе последния официален драйвър 13.9.Изтегли AMD Catalyst Un-install Utility http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx ,последния драйвър 13.9 и AMD Catalyst Application Profiles.

Направи следното в реда , който съм написал:

1.Деинсталираш стария драйвър и рестартираш.

2.Пускаш AMD Catalyst Un-install Utility и рестартираш.Изобщо не се притеснявай , че при стартиране на инструмента те предупреждава , че ще бъде премахнат всичкия АМД софтуер всичко нужно е включено в каталист пакета.

3.Инсталираш 13.9 и рестартираш.

4.Инсталираш application profile и рестартираш за последно.

5.Проверяваш как се държи компютъра.

П.П.Успя ли да се пребориш с високите температури на процесора?

П.П.1 Ако и това не върши работа пробвай с друг преход DVI-VGA и друг кабел.

Успех

Редактирано от Joll1Roger (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес излезе последния официален драйвър 13.9.Изтегли AMD Catalyst Un-install Utility http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx ,последния драйвър 13.9 и AMD Catalyst Application Profiles.

Направи следното в реда , който съм написал:

1.Деинсталираш стария драйвър и рестартираш.

2.Пускаш AMD Catalyst Un-install Utility и рестартираш.Изобщо не се притеснявай , че при стартиране на инструмента те предупреждава , че ще бъде премахнат всичкия АМД софтуер всичко нужно е включено в каталист пакета.

3.Инсталираш 13.9 и рестартираш.

4.Инсталираш application profile и рестартираш за последно.

5.Проверяваш как се държи компютъра.

П.П.Успя ли да се пребориш с високите температури на процесора?

П.П.1 Ако и това не върши работа пробвай с друг преход DVI-VGA и друг кабел.

Успех

Направих всичко по-горе,но пак същия проблем.За процесора-да оправих се,а за кабели мониторът ми има само vga вход така че няма какво да сменявам преходници и т.н.!Най-вероятно ще трябва да върна видеокартата на емаг за преглед и поправка!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих всичко по-горе,но пак същия проблем.За процесора-да оправих се,а за кабели мониторът ми има само vga вход така че няма какво да сменявам преходници и т.н.!Най-вероятно ще трябва да върна видеокартата на емаг за преглед и поправка!

Ако съдя по-моята карта , която е доста по-стара HD5850 тя няма вга изход така , че ползваш преход DVI-VGA който идва комплект с видеото.Кабела откъм монитора на VGA ли е или излиза от вътре?Питам това защото колега имаше подобен проблем със малко по-стар монитор на Самсунг сложих моето видео за проба без ефект , докато случайно не бутнах кабела откъм монитора и картината се развали още повече , поразмърдах го и се оправи.Занесе го на ремонт монитора и нещата заспаха.

Успех

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако съдя по-моята карта , която е доста по-стара HD5850 тя няма вга изход така , че ползваш преход DVI-VGA който идва комплект с видеото.Кабела откъм монитора на VGA ли е или излиза от вътре?Питам това защото колега имаше подобен проблем със малко по-стар монитор на Самсунг сложих моето видео за проба без ефект , докато случайно не бутнах кабела откъм монитора и картината се развали още повече , поразмърдах го и се оправи.Занесе го на ремонт монитора и нещата заспаха.

Успех

НЕ мониторът си има вход за вга и се свързва кабел

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Подобни теми

    • от mehorax
      Здравейте,имам ASRock G31M-S R2.0 дъно и процесор intel xeon x5460.
      Ще работили всичко.
      Благодаря предварително.
    • от eXXcal
      #include <iostream> #include <fstream> #include <map> #include <ctime> #include <string> #include <stdio.h> #include <stdlib.h> #include <vector> #include <list> #include <iterator> #include <algorithm> #include <utility> #include <time.h> using namespace std; class CPerson { private: string name; string EGN; public: CPerson() { name=" "; EGN=" "; } CPerson(const string n, const string e) { name=n; EGN=e; } string getname()const { return name; } string getEGN()const { return EGN; } void setname(const string n) { name=n; } void setEGN(const string e) { EGN=e; } virtual void print() = 0; //1.1 int getAge() const //1.2 { int age; time_t currentTime; struct tm * ltm; time( &currentTime ); ltm= localtime( &currentTime ); int year = atoi(getEGN().substr(0, 2).c_str()); int month = atoi(getEGN().substr(2, 2).c_str()); int day = atoi(getEGN().substr(4, 2).c_str()); int cyear = 1900 + ltm->tm_year; int cmonth = 1 + ltm->tm_mon; int cday = 1 + ltm->tm_mday; age = cyear - (year + 1900); if (cmonth < month) age--; if (cmonth == month && cday < day) age--; return age; } }; class CStudent: public CPerson { private: string FN; map<int, int> st_tests; public: CStudent() { FN=" "; } CStudent(const string n) { FN=n; } CStudent(const string o, const string p, const string n):CPerson(o,p) { FN=n; } void setFN(const string n) { FN=n; } void setst_tests(map<int, int> m) { st_tests=m; } string getFN() const { return FN; } bool operator () (CStudent a, CStudent b) const { return a.average() < b.average(); } map<int, int> getst_tests() { return st_tests; } void print() { cout<<"Ime: "<<getname()<<endl; cout<<"EGN: "<<getEGN()<<endl; cout<<"FN: "<<getFN()<<endl; map<int, int>::iterator it=st_tests.begin(); while(it!=st_tests.end()) { cout<<it->first<<" "<<it->second<<endl; it++; } } void add_st_tests(int a, int b) { map<int, int>::iterator it=st_tests.begin(); while(it!=st_tests.end()) { st_tests.insert(pair<int,int>(a,b)); } } double average() //2.1 { double sum=0; map<int, int>::iterator it=st_tests.begin(); for (it=st_tests.begin();it!=st_tests.end();it++) sum+=it->second; if(st_tests.size()!=0) return sum/st_tests.size(); return -1; } int search(const int a) //2.2 { return st_tests.find(a)->second; } }; class CGroup { private: string spec; int kurs; int grupa; vector<CStudent> students; public: string getspec() const { return spec; } int getkurs() const { return kurs; } int getgrupa() const { return grupa; } vector<CStudent> getstudents() { return students; } void setstudents(vector<CStudent> a) { students=a; } void setspec(const string n) { spec=n; } void setkurs(const int n) { kurs=n; } void setgrupa(const int n) { grupa=n; } CGroup(const string s, const int k, const int g) { spec=s; kurs=k; grupa=g; } void addstudent(CStudent &a) { students.push_back(a); } /* int ReadFile() //3.1 { ifstream st; st.open("students.txt",ios::in); if(!st) { cout<<"Cannot open students.txt or file does not exist."<<endl; return 0; } string a, b, c; int d, e, i=0; if (st.is_open()) { do { st >> a >> b >> c; students[i].setname(a); students[i].setEGN(b); students[i].setFN(c); do { st >> d >> e; students[i].add_st_tests(d,e); }while(st.peek() != '\n' || st.peek() != '\r'); i++; }while(!st.eof()); } st.close(); }*/ double averagetest(int a) //3.2 { double sum=0; int br=0; vector<CStudent>::iterator itt; for (itt=students.begin();itt!=students.end();itt++) { map<int, int>::iterator it=(*itt).getst_tests().find(a); while(itt!=students.end()) sum+=it->second; br++; } cout<<sum/br; return sum/br; } list<CStudent> averageparam(const int a, const int b) //3.3 { list<CStudent> l; int i=0; vector<CStudent>::iterator itt=students.begin(); for (itt=students.begin();itt!=students.end();itt++) { if((*itt).average() >= a && (*itt).average() <= b) l.push_back(*itt); i++; } cout<<"List ot studenti sus sreden broi tochki mejdu "<<a<<" - "<<b<<endl; list<CStudent>::iterator it=l.begin(); for (it=l.begin();it!=l.end();it++) (*it).print(); return l; } int averageabove(const int a) //3.4 { int br=0; vector<CStudent>::iterator itt=students.begin(); for (itt=students.begin();itt!=students.end();itt++) if((*itt).average() > a) br++; cout<<"Broi studenti sus sreden broi tochki nad "<<a<<": "<<br<<endl; return br; } void averageage(const int a) //3.5 { cout<<"Sreden uspeh na "<<a<<" godishni studenti."<<endl; vector<CStudent>::iterator itt=students.begin(); for (itt=students.begin();itt!=students.end();itt++) { int b=(*itt).getAge(); if(a == b) cout<<(*itt).getname()<<" "<<(*itt).average()<<endl; } } void beststudent() //3.6 { cout<<"Student s nai-visoka uspevaemost."<<endl; CStudent temp; vector<CStudent>::iterator itt=students.begin(); for (itt=students.begin();itt!=students.end();itt++) if ((*itt).average() > temp.average()) temp = (*itt); temp.print(); } void sortaverage() //3.7 { sort(students.begin(),students.end(),CStudent()); } void sortasc() //3.8 { } void averageage() //3.9 { } }; int main() { CStudent p1("Ivan","9711156070","61360140"); CStudent p2("Petar","9703041020","61360127"); CStudent p3("Mihail","9708032540","61360134"); p1.add_st_tests(1,55); p1.add_st_tests(2,80); p1.add_st_tests(3,69); p2.add_st_tests(1,98); p2.add_st_tests(2,25); p2.add_st_tests(3,56); p3.add_st_tests(1,32); p3.add_st_tests(2,87); p3.add_st_tests(3,57); CGroup g1 ("SIT",1,1); g1.addstudent(p1); g1.addstudent(p2); g1.addstudent(p3); g1.averagetest(2); }  
      Имам малък проблем с програмата .Успешно се  Build -ва , не изкарва грешки .А като се Run - не ми изписва map set iterator not dereferencable  също така и standard c++ libraries out of range && 0 .  Може ли някой да помогне ? Благодаря предварително
       
       Ето го и условието :
       
      1. Да се дефинира абстрактен клас CPerson, с член данни име и ЕГН, освен необходимите методи, да се напишат и следните:
      абстрактен метод за печат
       
      метод, който връща възрастта на човека на база на ЕГН-то
       
      2. Да се дефинира клас CStudent наследник на CPerson, съхраняващ информацията за факултетен номер на студента и контейнер съхраняващ резултатите на студента от различни тестове (код на теста и получения брой точки, напр. (map<unsigned, unsigned> st_tests). Освен необходимите конструктори, методи и оператори (сред които е функцията за печат) да се добавят:
       
      метод, който връща средния брой точки получени от студента
       
      метод, който връща брой точки по код на тест, подаден като параметър
       
      3. Да се дефинира клас група студенти CGroup, съхраняващ информацията за специалност, курс, група и контейнер от студентите в нея (напр. vector<CStudent>). Освен необходимите методи, да се реализират и следните член функции:
       
      да се дефинира конструктор с параметър име на файл, съдържащ необходимата информация за запълване на контейнера
       
      изчислява и връща средния брой точки за тест, подаден като параметър
       
      връща списък от студенти (list<CStudent*>) със среден брой точки принадлежащи на интервал [a;b] (a,b - параметри)
       
      изчислява и връща броя на студентите със среден брой точки, по-голям от числото подадено като параметър
       
      изчислява и връща средния брой точки на студентите на възраст, подадена като параметър
       
      намира студента с най-висока успеваемост на тестовете
       
      сортира студентите по среден брой точки
       
      сортира тестовете в низходящ ред по среден брой точки, получени от студентите в групата
       
      изчислява средната възраст на студентите от групата
       
      4. Да се създадат няколко обекта от класа CGroup и се демонстрира работоспособността на методите му като се направят различни справки и съпоставки между тях (напр. коя специалност има по-висока средна успеваемост на тестовете, коя по-висока средна възраст, коя повече студенти получили точки над зададена стойност). Да има обработка на изключения на необходимите места.
    • от asdfj
      Привет.От доста време насам имам проблем при инсталирането на уиндоус 8 на Lenovog50.Закупен е с 8-цата и след това съм го преинсталирал няколко пъти с уиндоус 7. На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката,а в биоса работи и при 7-цата върви без проблем.Възможно ли е да е заключен към 8? Отчаян съм тъй като тази 7ца не върви добре и искам да си върна предишния.Другия ми въпрос е чрез флашка какви са настройките в биоса с UEFI/Legacy и как да подкарам флашката.
      Багодаря предварително.
    • от Пламен Р
      При всяка игра fps ми е 60 стабилни!!!а не са конкретни за играта и с мойта конфигурация!!!при всяка игра е така!!! искам да си ги променя да не са стабилни!!!
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.