Премини към съдържанието

Препоръчан отговор


Здравейте!

 Преди месец си взех нов компютър:Asrock 970 extreme 4,Amd fx-series x8 8320,Sapphire HD7870 2gb,8gb(2x4)Kingstone HyperX 1600,Seasonic ss-520W Bronze!Започнах да забелязвам различни бъгове свързани с видео картата ми.Появяват се бели или черни точки по време на игра(независимо дали играта е пиратска или купена).Мониторът ми е Samsung syncmaster 940 nw.Бъгът се появява в игри като:Saint's row 4,Bioshock Infinite,Slender The Arrival,Planetside 2!За температурата на видеото е добре около 50 градуса повреме на игра!Някой игри дори изписват 'the display driver has stopped working and has recovered'!Мерси предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е във драйвера или в самата видеокарта. Инсталирани ли са коректните драйвери за видеокартата и за дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е във драйвера или в самата видеокарта. Инсталирани ли са коректните драйвери за видеокартата и за дъно

Не знам,но всичките ми драйвери са инсталирани.За видеото си свалих най-новите от амд.ком,а за дъното си ъпдейтнах биосите и всичко

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам,но всичките ми драйвери са инсталирани.За видеото си свалих най-новите от амд.ком,а за дъното си ъпдейтнах биосите и всичко

Да не би проблема да се е появил след Update биос на дъното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не би проблема да се е появил след Update биос на дъното?

не ъпдейтнах байосите в опит да оправа проблема


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Появяват се бели или черни точки по време на игра

Това само по време на игра ли се получава,или и при друга работа с компютъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това само по време на игра ли се получава,или и при друга работа с компютъра.

Еми само по време на игра,но аз освен това и  да се рова из интернета не права 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми само по време на игра,но аз освен това и  да се рова из интернета не права 

Ако трябва да дам точен съвет е хубаво видеокартата да се тества на друга машина. Така най-лесно може да се види дали проблема е от нея. Но за тази процедура ще ти трябва сервиз. А моите колеги много не обичат да дават точно този съвет.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да преинсталираш драйверите на видеокартата,като преди това премахнеш напълно старите.От диска който са ти дали с конфигурацията,а не свалени от сайта на производителя.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да преинсталираш драйверите на видеокартата,като преди това премахнеш напълно старите.От диска който са ти дали с конфигурацията,а не свалени от сайта на производителя.

Пробвах го вече

Ако има значение използвам адаптер дви към vga,който дойде с картата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би говориш за така наречените "green dots". Това ли виждаш и при теб ?

Виж също тази тема : http://forum.blu-ray.com/showthread.php?t=203647 Редактирано от An0n (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Купи си DVI кабел на първо време! И си свали драйвърите от сайта на Sapphire, а не на АМД! от тук

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би говориш за така наречените "green dots". Това ли виждаш и при теб ?

да но са бели

Купи си DVI кабел на първо време! И си свали драйвърите от сайта на Sapphire, а не на АМД! от тук

И това го правих свалих и не задължителните също ги свалих,а ако се бяхте заинтересували можехте да видите,че мониторът ми няма dvi вход

http://prikachi.com/images.php?images/405/6574405W.jpg снимки http://prikachi.com/images.php?images/404/6574404B.jpg

 

Може би говориш за така наречените "green dots". Това ли виждаш и при теб ?

Виж също тази тема : http://forum.blu-ray.com/showthread.php?t=203647

искате да кажете,че мониторът е проблема?

Редактирано от VanillAgator (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И това го правих свалих и не задължителните също ги свалих,а ако се бяхте заинтересували можехте да видите,че мониторът ми няма dvi вход

 

Сетих се за монитора, но късно, за което се извинявам!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

искате да кажете,че мониторът е проблема?

Лаконично - да. От такъв хардуер не разбира и затова не искам да говоря. Някой сервизен техник може да ме нареди после О.о Но е абсурдно да се обвинява само видео картата, тъй като тя рендира подадената информация, но монитора е този, който може да създаде проблеми при визуализирането. Нищо че подадения сигнал е напълно обработен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаконично - да. От такъв хардуер не разбира и затова не искам да говоря. Някой сервизен техник може да ме нареди после О.о Но е абсурдно да се обвинява само видео картата, тъй като тя рендира подадената информация, но монитора е този, който може да създаде проблеми при визуализирането. Нищо че подадения сигнал е напълно обработен.

един мой приятел ще ми донесе един монитор колкото да направя тест ако се оправи ще ви кажа :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

един мой приятел ще ми донесе един монитор колкото да направя тест ако се оправи ще ви кажа :)

Oк пробвах с друг монитор,но същия проблем :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Oк пробвах с друг монитор,но същия проблем :(

Мисля, че ако не се окаже друго, може да пробвате да си поиграете с няколко програмки из нета за намаляне на честотата на процесора и честотата на  паметта на видео картата, но по тези теми моля да попитате някой, който разбира. Аз не разбирам, затова - предлагам го като краен вариант.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес излезе последния официален драйвър 13.9.Изтегли AMD Catalyst Un-install Utility http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx ,последния драйвър 13.9 и AMD Catalyst Application Profiles.

Направи следното в реда , който съм написал:

1.Деинсталираш стария драйвър и рестартираш.

2.Пускаш AMD Catalyst Un-install Utility и рестартираш.Изобщо не се притеснявай , че при стартиране на инструмента те предупреждава , че ще бъде премахнат всичкия АМД софтуер всичко нужно е включено в каталист пакета.

3.Инсталираш 13.9 и рестартираш.

4.Инсталираш application profile и рестартираш за последно.

5.Проверяваш как се държи компютъра.

П.П.Успя ли да се пребориш с високите температури на процесора?

П.П.1 Ако и това не върши работа пробвай с друг преход DVI-VGA и друг кабел.

Успех

Редактирано от Joll1Roger (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес излезе последния официален драйвър 13.9.Изтегли AMD Catalyst Un-install Utility http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx ,последния драйвър 13.9 и AMD Catalyst Application Profiles.

Направи следното в реда , който съм написал:

1.Деинсталираш стария драйвър и рестартираш.

2.Пускаш AMD Catalyst Un-install Utility и рестартираш.Изобщо не се притеснявай , че при стартиране на инструмента те предупреждава , че ще бъде премахнат всичкия АМД софтуер всичко нужно е включено в каталист пакета.

3.Инсталираш 13.9 и рестартираш.

4.Инсталираш application profile и рестартираш за последно.

5.Проверяваш как се държи компютъра.

П.П.Успя ли да се пребориш с високите температури на процесора?

П.П.1 Ако и това не върши работа пробвай с друг преход DVI-VGA и друг кабел.

Успех

Направих всичко по-горе,но пак същия проблем.За процесора-да оправих се,а за кабели мониторът ми има само vga вход така че няма какво да сменявам преходници и т.н.!Най-вероятно ще трябва да върна видеокартата на емаг за преглед и поправка!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих всичко по-горе,но пак същия проблем.За процесора-да оправих се,а за кабели мониторът ми има само vga вход така че няма какво да сменявам преходници и т.н.!Най-вероятно ще трябва да върна видеокартата на емаг за преглед и поправка!

Ако съдя по-моята карта , която е доста по-стара HD5850 тя няма вга изход така , че ползваш преход DVI-VGA който идва комплект с видеото.Кабела откъм монитора на VGA ли е или излиза от вътре?Питам това защото колега имаше подобен проблем със малко по-стар монитор на Самсунг сложих моето видео за проба без ефект , докато случайно не бутнах кабела откъм монитора и картината се развали още повече , поразмърдах го и се оправи.Занесе го на ремонт монитора и нещата заспаха.

Успех

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако съдя по-моята карта , която е доста по-стара HD5850 тя няма вга изход така , че ползваш преход DVI-VGA който идва комплект с видеото.Кабела откъм монитора на VGA ли е или излиза от вътре?Питам това защото колега имаше подобен проблем със малко по-стар монитор на Самсунг сложих моето видео за проба без ефект , докато случайно не бутнах кабела откъм монитора и картината се развали още повече , поразмърдах го и се оправи.Занесе го на ремонт монитора и нещата заспаха.

Успех

НЕ мониторът си има вход за вга и се свързва кабел

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.