Премини към съдържанието

Препоръчан отговор


Пичове имам проблем с тази игра,играта ми е с добра графика когато сам на закрито когато изляза в пустинята всичко е сиво и черно планините всичко е в сиво иначе на другите места е нормално защо е така :help wanted4: :help wanted4: ето така  post-341839-0-83400900-1379515618_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

RAGE беше един експеримент за времето си и мога да кажа, че завърши не много успешно. Защо може да видиш в този клип :

С какъв хардуер разполагаш, защото не знам каква е твоята дефиниция за добра графика. Иначе пробвай следното нещо :

1.Create a Rage shortcut with the following launch parameters: +cvaradd g_fov 12 +com_allowconsole 1 +com_skipIntroVideo 1 +image_anisotropy 16 +image_usecompression 0 +g_showplayershadow 1 +m_smooth 0 Create a normal shortcut, right click on it and select properties. Add that line in the target space after x:ragerage.exe. Don't forget to leave a space between rage.exe/rage.exe" and those commands. 2.Create a file called rageconfig.cfg in Rage/base/ and put the following commands in there: seta image_usecompression "0" seta image_anisotropy "16" seta vt_pageimagesizeuniquediffuseonly2 "8192" seta vt_pageimagesizeuniquediffuseonly "8192" seta vt_pageimagesizeunique "8192" seta vt_pageimagesizevmtr "8192" seta vt_maxppf "24" seta vt_maxlockedpages "256" seta vt_minlod "-2" seta vt_lodBias "-2" seta vt_maxaniso "2" seta vt_qualityhdplossless "1" seta vt_qualityhdppower "0" seta vt_qualityhdpspecular "0" seta vt_qualityhdpnormal "0" seta vt_qualityhdpdiffuse "0" seta vt_qualitydctpower "100" seta vt_qualitydctspecular "100" seta vt_qualitydctnormal "100" seta vt_qualitydctchroma "100" seta vt_qualitydctluma "100" seta vt_restart 3. Go to C:UsersUserNameAppDataLocal and create a folder called "id software" (without "). Then create a folder called "rage" (without ") inside that folder. 4. Run game and play.

Редактирано от An0n (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защото най-вероятно си с карта на AMD и не си сложил последните пачове за играта. Това се получаваше предимно при карти на AMD - при карти на Nvidia мисля, че се наблюдаваше много по-рядко. Това е широкообсъждан проблем в тази игра.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я да питам за играта - когато се завъртя с мишката, след 1-2 секунди  се оправят текстурите и така всеки път. С AMD HD4570 мобилна карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я да питам за играта - когато се завъртя с мишката, след 1-2 секунди  се оправят текстурите и така всеки път. С AMD HD4570 мобилна карта.

Затова горе дадох линк към видеото "Reset Button: Megatextures" тъй като RAGE беше една от първите с тази технология и тези, които я играят, трябва да са запознати с плюсовете и минусите и. Там ще чуеш защо текстурите ти така се опресняват и защо е невъзможно да се кешира цялата налична информация.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хм. Доста бързо излязоха пачове и при мен нещата са си идеални почти от самото излизане на играта. Всъщност, това е една от малкото игри, които вървяха повече от отлично със стрия ми скапан хардуер, заедно със Singularity и още една-две.

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми то слагах някакъв пач, но може да не е бил последния.

Затова горе дадох линк към видеото "Reset Button: Megatextures" тъй като RAGE беше една от първите с тази технология и тези, които я играят, трябва да са запознати с плюсовете и минусите и. Там ще чуеш защо текстурите ти така се опресняват и защо е невъзможно да се кешира цялата налична информация.

Ми тая технология не ме кефи, дразнещо е. Иначе атмосфертата е бомба... Казваш, че тоя пач оправя нещата ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Zikkciwe
      Здравейте , от около два или три месеца имам проблем с телефона ми. Когато си ровя из фейсбук или където и да е било , понякога ми се пуска менюто за рестартиране , самолетни режими , изключване и другите простотии (все едно задържам бутона за пускане , но не го правя ) и така нататък. От онзи ден дори спря да работи самото копче , и се налага да го включвам като използвам USB кабел. Включвам го в компютъра , и чак тогава светва екрана , иначе ако имам късмет веднъж на 1 час да работи копчето. Преди да започне проблемът , копчето се беше извадило и се наложи да го търся из леглото ми. (в крайна сметка го намерих , и го сложих обратно.) Дадох го на един човек да го оправи , първите дни работеше , но вече тотално спря да работи. Въпросът ми е , дали трябва да го занеса обратно в магазина (няма да казвам оператори и такива неща) за да го оправят , защото още е в гаранция , или да си поръчам ново копче и да го залепя някак си да не мърда , понеже самото копче се клати когато се натисне , и може би това е проблемът?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.