Премини към съдържанието

Препоръчан отговор


Здравейте!Имам проблем с заснемато на екрана ми.По принцип използвам камтазиа 8 да си рекордвам екрана,но един ден ми изписа,че не може да заснеме екрана.Реших да я преинсталирам,но проблема не се оправи...Деинсталирах я и си инсталирах хиперкам 3,но когато натисна бутона да започне да заснема екрана ми ми изписва error:CDSPlayer::OnStart()(Неопределена грешка)hr = 0x80004005) и после ми излиза още един error:Can't record graph.Не съм пробвал с други програми за записване,но мисля,че проблема е в мен.Имам си драйвери за всичко Windows 7 Ultimate x32 Моля,помогнете как да оправя проблема! ПП:Извинете ме ако съм сбъркал раздела!

Редактирано от KaldataX (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!Имам проблем с заснемато на екрана ми.По принцип използвам камтазиа 8 да си рекордвам екрана,но един ден ми изписа,че не може да заснеме екрана.Реших да я преинсталирам,но проблема не се оправи...Деинсталирах я и си инсталирах хиперкам 3,но когато натисна бутона да започне да заснема екрана ми ми изписва error:CDSPlayer::OnStart()(Неопределена грешка)hr = 0x80004005) и после ми излиза още един error:Can't record graph.Не съм пробвал с други програми за записване,но мисля,че проблема е в мен.Имам си драйвери за всичко Windows 7 Ultimate x32 Моля,помогнете как да оправя проблема! ПП:Извинете ме ако съм сбъркал раздела!

Преинсталирай си драйверите и пробвай пак

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!Имам проблем с заснемато на екрана ми.По принцип използвам камтазиа 8 да си рекордвам екрана,но един ден ми изписа,че не може да заснеме екрана.Реших да я преинсталирам,но проблема не се оправи...Деинсталирах я и си инсталирах хиперкам 3,но когато натисна бутона да започне да заснема екрана ми ми изписва error:CDSPlayer::OnStart()(Неопределена грешка)hr = 0x80004005) и после ми излиза още един error:Can't record graph.Не съм пробвал с други програми за записване,но мисля,че проблема е в мен.Имам си драйвери за всичко Windows 7 Ultimate x32 Моля,помогнете как да оправя проблема! ПП:Извинете ме ако съм сбъркал раздела!

Щом след 100 поста не сте научил какви раздели има във форума заслужавате наказание!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.