Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Накaтa

Непрестанен рестарт на настолен компютър.

Препоръчан отговор


Здравейте колеги.  Братовчед ми има проблем с компютъра, а именно той е споменат в заглавието на темата. При първоначално включване, става въпрос преди това да е бил изключен 2-3-4 часа, работи около 30мин след което се рестартирва, като не се знае дали следващият рестарт ще стигне до визуализирането на работният плот или не.  Пробвах с Disable Automatic Restart, но нищо,не показва някакъв код за грешка или нещо от сорта. Температурите не са високи(CPU - 45, GPU - 50(passive cooling)). Пробвах с ресет на биос, пробвах също да изключа компютъра от ел. мрежата след което да натисна Power бутона, но пак без резултат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте колеги.  Братовчед ми има проблем с компютъра, а именно той е споменат в заглавието на темата. При първоначално включване, става въпрос преди това да е бил изключен 2-3-4 часа, работи около 30мин след което се рестартирва, като не се знае дали следващият рестарт ще стигне до визуализирането на работният плот или не.  Пробвах с Disable Automatic Restart, но нищо,не показва някакъв код за грешка или нещо от сорта. Температурите не са високи(CPU - 45, GPU - 50(passive cooling)). Пробвах с ресет на биос, пробвах също да изключа компютъра от ел. мрежата след което да натисна Power бутона, но пак без резултат.

Да не е с изтекла пробна лицензия на Windows?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не е с изтекла пробна лицензия на Windows?

Не мисля, по - скоро имам предчувстие, че е хардуерен проблем. Затова реших първо да се допитам до вас. 

Уиндоуса е пресен, инсталиран преди около месец, от мен. 

П.П. Май температурите съм ги проверил само след директно включване на компютъра.

В момента(компютъра е включен от 5мин) температурите от SpeedFan са:

GPU: 58C

Temp1: 39C

Temp2: 30C

Temp3: 13C

Temp: 2C

HD0: 29C

Temp1: 40C

Core 58C

Ambient: 0C

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Захранването е главен заподозрян. Проверете го първо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чува ли се пюлкането при включване.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Захранването е главен заподозрян. Проверете го първо.

В момента нямам излишно захранване да го пробвам, ако това имаш в предвид. 

 

Чува ли се пюлкането при включване.

Да, това гледах да забележа при първото включване. Чува се. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако си с две плочки рам изкарай едната и виж как ще се държи.Може и да ги почистиш с гума за молив първо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да го пуснеш с Лайф диск, за да изолираш проблема с драйвъри или ОС. Ако има вградена видео карта, пробвай да стартираш с нея..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Захранване или РАМ. Винаги когато съм имал компютър за поправка с подобни симптоми 95% е било едно от двете. Другото което ми идва на мисълта е прегряване, защото 58градуса на GPU и CPU ми се виждат множко при положение, че само 5мин. е вкл. компа. Изчистете всичко добре, а може и нова пастичка на процесора да се сложи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да го пуснеш с Лайф диск, за да изолираш проблема с драйвъри или ОС. Ако има вградена видео карта, пробвай да стартираш с нея..

Никога не съм пускал такъв диск, имам Hirens BootCD 15.1 свален в компютъра, но не знам как да го използвам след като го запиша на диск.

 

Захранване или РАМ. Винаги когато съм имал компютър за поправка с подобни симптоми 95% е било едно от двете. Другото което ми идва на мисълта е прегряване, защото 58градуса на GPU и CPU ми се виждат множко при положение, че само 5мин. е вкл. компа. Изчистете всичко добре, а може и нова пастичка на процесора да се сложи.

Пробата с друго захранване за сега отпада, поради причината, че нямам в момента.

Дъното му е с DDR2 модул памет, сега ще сваля от моя и ще пробвам. 

И с моята памет, същата работа.

Компютъра се рестартира когато GPU беше на 60C, поне това забелязах защото при часовника стои малка иконка с най - високата температура измерена от програмата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам пресен случай точно преди малко повече от месец. Какво ли не пробвахме РАМ, сменяхме драйвари на видео, чистихме от до компа, но той си се рестартираше когато си поиска. Сложихме друго захранване и от тогава няма нито един рестарт. Тъй че намерете някакво за проба и ако не стане и с новото, тогава ще се мислят и другите вариянти. Сега освен РАМ-а да се тества и да се поизчисти добре друго не виждам какво може да направиш(при положение, че проблема не е софтуерен).

С какво захранване е в момента?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложихме друго захранване и от тогава няма нито един рестарт. Тъй че намерете някакво за проба и ако не стане и с новото, тогава ще се мислят и другите вариянти. Сега освен РАМ-а да се тества и да се поизчисти добре друго не виждам какво може да направиш(при положение, че проблема не е софтуерен).

С какво захранване е в момента?

Да, пробвах с друга рам - разлика няма.

Компютъра им стои на стойка на около 40см от земята, като страничният капак е долепен до стената(този на който е монтирано дъното), и цяло лято е стоял с отворен капак за проветрение, поради липсата на отделни вентилатори, и пасивното охлаждане на видеото (7300gs).

По него няма прах изобщо, или поне така изглежда. Паста също нямам под ръка за да сменя поне на процесора. Захранването е това:mad:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Можеш да отвориш захранването и да го почистиш от вътре.Друго което се сещам ако има два по два слота за рам пробвай да ги сложиш на другата двойка.Поне при мен беше от самите слотове.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Можеш да отвориш захранването и да го почистиш от вътре.Друго което се сещам ако има два по два слота за рам пробвай да ги сложиш на другата двойка.Поне при мен беше от самите слотове.

Захранването е чисто. На дъното има 4 слота за рам, а плочката е само една, пробвах на всичките - без резултат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това захранване си е малка бомба със закъснител. Ако си с него повече от 2-3год. нормално вече да му е дошло времето(даже много е изкарало).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това захранване си е малка бомба със закъснител. Ако си с него повече от 2-3год. нормално вече да му е дошло времето(даже много е изкарало).

Явно не останаха други варианти. Утре ще попитам един колега дали му е останало захранването, понеже си продаваше компютъра на части. Ако не ще свалям от моя. Благодаря на всички отзовали се. Ще пиша след поставянето на другото захранване.  :)   

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно не останаха други варианти. Утре ще попитам един колега дали му е останало захранването, понеже си продаваше компютъра на части. Ако не ще свалям от моя. Благодаря на всички отзовали се. Ще пиша след поставянето на другото захранване.  :)   

Колегите са прави за захранването. Това е 500вата колкото и аз съм трамвай.

Зарежете го тоя Спиид фан. Гледай температурите с Аида под товар поне 10минути какви ще са.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Освен умрялото захранване, провери за подути кондензатори, особено около южния мост.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът е решен !
Оказа се, че трябва да свалям моето захранване за да пробваме как ще се държи с друго и проблемът изчезна.
Днес конфигурацията се снабди със ново(N-Joy мисля, че беше) захранване, и всичко си е както преди.  :) 
Още веднъж Ви благодаря, че се отзовахте и помогнахте да открия проблема.  :P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.