Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Препоръчан отговор


Може би звучи налудничево от заглавието, но мисля че нямам видео карта... проверих по 100 начина на Windows XP съм! Забелязах, че някои игри не ми тръгват, но преди са тръгвали. И е описано, че е хардуерен проблема. Проучих в интернет и видях теми в които се споменаваше ъпгрейтване на драйверите.

Определено не ми се вярва, че това е възможно и че нямам видео карта. Преди да прейнсталирам 10 пъти компютъра съм 200 % сигурен, че имаше видео карта. Изтеглих програмата EVEREST ULTIMATE проверих по-подробно, но нищо не откривам. Дори, чрез RUN пробвах името на видео картата не е написано. Какво означава това? За 1 месец съм сменил Windows 7, VISTA, Linux Ubuntu, УСУ и други... Да не би проблема да е в това? Преди имах видео карта и се показваше, а относно хардуера нищо не съм ръчкал. Компютъра е слаб за това избрах XP, по принцип има няколко годинки но при мен върви още. Моля погледнете и снимката която е прикачена. Ще се радвам да помогнете!

без име.bmp

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно не си инсталирал драйвери.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я си кажи хардуера да видим за какво става на въпрос. Мисли малко. Как може да смениш 5 ОС и чак сега да постваш темата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я си кажи хардуера да видим за какво става на въпрос. Мисли малко. Как може да смениш 5 ОС и чак сега да постваш темата.

 

Характерискиките ли имаш в предвид?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Характерискиките ли имаш в предвид?

Кажи са марката на дъното, за да видим какви драйвери си свалял.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хардуера ми е най-слабата странa. Ето ти снимка от самата програма - http://prikachi.com/images/25/6592025M.jpg

 

 

Ами има видео карта. Пише си го.  ATI Radeon HD 3450. Може драйвери да липсват.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами има видео карта. Пише си го.  ATI Radeon HD 3450. Може драйвери да липсват.

Значи имало бре, пробвах с други програми и от самия уиндоус не ги намират...

Дай снимка от Device Manager

http://prikachi.com/images/45/6592045m.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи имало бре, пробвах с други програми и от самия уиндоус не ги намират...

На каква резолюция ви е дисплея в момента? Ако има проблем с драйвера на видеото, може Windows да ползва нещо вградено по дъното (вероятно резолюцията ще е доста ниска). Проверете това, за което SLI е споменал също.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На каква резолюция ви е дисплея в момента? Ако има проблем с драйвера на видеото, може Windows да ползва нещо вградено по дъното (вероятно резолюцията ще е доста ниска). Проверете това, за което SLI е споменал също.

Така е, всеки пък когато инсталирам уиндоус резолюцията ми е на 800 на 600 пиксела... Правя я на 1280 на 1024 така е нормалната, също така и с по-ниска резолюция обаче игрите не се пускат... Имам и проблеми с флаш плейъра което става почти винаги, определено мислех че е от ОС но явно е хардуерен проблема..

Видео

Сега виж името на Дънната платка

http://prikachi.com/images/64/6592064g.jpg

Ако може дайде някакви драйвери които да изтегля. Благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе инсталирай си драйверите! Темата се напълни със спам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много оооо-та :) Имаш видео. Изключително слабо е. Поради това е нормално игрите вече да не вървят. Има не малка вероятност просто картата, която вероятно с години не е профилактирана, вече доста по-лесно да прегрява и да се стига бързо до съобщението за проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Oсвен драйверите, които SLI даде, отт тук сваляш следното:

Utilities:

ATK0110 driver for WindowsXP/Vista/Win7 32&64-bit

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Големи благодарности, всичко върви на 6 !

Но, нямам звук... аудиото не ми работи

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от xXx*Triple*xXx
      Добър вечер колеги !!! От няколко дни имам един много странен проблем който преди НИКОГА не ми се е случвал и незнам вече към кой да се обърна за помощ,защото не ги разбирам много проблема може да е от от дънната платка от захранването видеокартата или някоя плочка рам да прави проблеми !!! Но нека да не гадая а да ви споделя проблема и се надявам някой от вас да може да помогне !!! Проблема започна когато чаках да ме пусне в игра на League докато бях в Loading Screen екрана стана черен компа заби рестартирах го след като зареди ми излезе прозорец с надпис :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      А когато отворих Event Viewer в графата на Errors имаше един BugCheck Event 1001 който изглеждаше така :
      Компютърът е рестартиран от проверка за грешки. Проверката е: 0x00000124 (0x0000000000000000, 0xfffffa8004d598f8, 0x0000000000000000, 0x0000000000000000). Разтоварването е записано в: C:\Windows\Minidump\102018-18375-01.dmp. ИД на доклада: 102018-18375-01.
      И 4  Event ID 18 WHEA Logger които изглеждаха така :
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 0
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 1
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 2
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 3
      Проверих температурите на процесор/видеокарта/харддиск всичко си е ОК с тях Снощи направих system restore и след това всичко си беше наред цяла вечер не ми е правило проблем но днес същата работа когато отворя браузера или клиента на League екрана става черен и след рестарт ми дава прозорец с надпис :
      Windows се възстанови от неочаквано затваряне и отдолу следното :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      ето и частите на системата ако е нужно да се знае : Windows 7 64bit SP 1
      Процесор : Процесор
          Intel Xeon E5420 @ 2.50GHz  
      Оперативна памет
          4,00ГБ Двуканална-канална DDR2 @ 403 MHz 
      Дънна платка
          BIOSTAR Group G31-M7 TE
       Графика
      1024 MB ATI Radeon HD 4600 Series (Gigabyte) HD4670
      Storage
          232GB Western Digital WDC WD2500JD-55HBC0 ATA Device (SATA)
      Силно се надявам проблема да не е сериозен и да не се налага подмяна на някой компонент,защото в момента нямам финансовата възможност
      P.S. - Незнам дали тази вечер отново ще мога да вляза да отговоря на въпросите ви понеже този проблем с черен екран започна да го прави и когато вляза в браузера Ако не стане от компа ще пиша от телефона !!! Мерси Предварително на всички които ми помогнаха да реша проблема !!!
       
       
       
    • от Ramiram
      Здравейте. Казвам се Рамин и имам един въпрос.
      Имам телефон Nokia с Windows 8.1 и наскоро случайно деинсталирах някои приложения от телефона. Опитах се да ги изтегля от Windows Store, но за съжаление те вече не са достъпни за моя тип телефон. Бихте ли ми казали как мога да изтегля тези приложения и откъде?
    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
    • от илия кочев
      Купих си нов но на новия като искам да му инсталирам линдолс ми изписва Windows cannout be installed to this disk. Setup does not support configuration of or installation to disks connected through a usb or IEEE 1394 port. Какво означава?
    • от tsvetomir0
      Може ли малко помощ или съвет да ме насочите кам евентуално решение?Благодаря на отзовалите се! Таблет Acer Iconia B1-733-K3G3,  с процесор 4x Cortex-A7 (1.3 GHz), 7.0", 1 GB DDR3L, 16 GB EMMC, Android 6.0 Marshmallow                Таблета работи нормално докато не го изключиш .пробвам да включа и светва екрана с логото на acer и се изключва.така около1ч,1:30ч и да се изключи сам. После го стартирам и трагва нормално да работи,правил сам му хард ресет ама пак го прави този проблем.някои път без да искам го изключвам и влиза в този режим . 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.