Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Daylight Dancer

Проблем с Apache 2.4.4 / windows 7

Препоръчан отговор


Като си напиша IP-то в браузъра и ми дава :

Forbidden

You don't have permission to access / on this server.

 

Пробвах със спиране на файърлола, но без ефект.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като си напиша IP-то в браузъра и ми дава :

Forbidden

You don't have permission to access / on this server.

 

Пробвах със спиране на файърлола, но без ефект.

какво пише в логовете, пробвахте ли с localhost?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както и да е, ще инсталирам един линукс и без това ще ми трябва и за друго. На линукса как да инсталирам AMP? Linux mint 15 Cinamon 32битов.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както и да е, ще инсталирам един линукс и без това ще ми трябва и за друго. На линукса как да инсталирам AMP? Linux mint 15 Cinamon 32битов.

apt-get install apache2 mysql-server php5 php-pear php5-suhosin php5-mysql

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ceco@ceco-desktop ~ $ sudo apt-get install apache2 mysql-server php5 php-pear php5-suhosin php5-mysql [sudo] password for ceco: Reading package lists... Done Building dependency tree     Reading state information... Done Package php5-suhosin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'php5-suhosin' has no installation candidate  


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ceco@ceco-desktop ~ $ sudo apt-get install apache2 mysql-server php5 php-pear php5-suhosin php5-mysql [sudo] password for ceco: Reading package lists... Done Building dependency tree     Reading state information... Done Package php5-suhosin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'php5-suhosin' has no installation candidate  

тогава махнете пакета и пробвайте без него. Аз лично взех командата от сайт, възможно е да е стара информация :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ще опитам. само малко да се обнови ментата. Инсталацията на линукса мина за 12 минути :shock11: Едноядрен Pentium на 3Ghz 2GB RAM ATA HDD

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ще опитам. само малко да се обнови ментата. Инсталацията на линукса мина за 12 минути :shock11: Едноядрен Pentium на 3Ghz 2GB RAM ATA HDD

Ами то зависи от това колко неща инсталирате. И правилото е: инсталирате, обновявате и едва след това действате с останалите инсталации

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента съм с Win7 и инсталирах WAMP server 2.2 и пак ми дава същите ядове. Ето логовете:

error >

[sun Dec 01 21:06:43 2013] [notice] Apache/2.2.22 (Win64) PHP/5.3.13 configured -- resuming normal operations[sun Dec 01 21:06:43 2013] [notice] Server built: May 13 2012 19:41:17[sun Dec 01 21:06:43 2013] [notice] Parent: Created child process 5080[sun Dec 01 21:06:43 2013] [notice] Child 5080: Child process is running[sun Dec 01 21:06:44 2013] [notice] Child 5080: Acquired the start mutex.[sun Dec 01 21:06:44 2013] [notice] Child 5080: Starting 64 worker threads.[sun Dec 01 21:06:44 2013] [notice] Child 5080: Starting thread to listen on port 80.[sun Dec 01 21:06:44 2013] [notice] Child 5080: Starting thread to listen on port 80.[sun Dec 01 21:11:15 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/[sun Dec 01 21:11:15 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/favicon.ico[sun Dec 01 21:11:15 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/favicon.ico[sun Dec 01 21:14:19 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/

Access >

::1 - - [01/Dec/2013:21:11:15 +0200] "GET / HTTP/1.1" 403 202::1 - - [01/Dec/2013:21:11:15 +0200] "GET /favicon.ico HTTP/1.1" 403 213::1 - - [01/Dec/2013:21:11:15 +0200] "GET /favicon.ico HTTP/1.1" 403 213::1 - - [01/Dec/2013:21:14:19 +0200] "GET / HTTP/1.1" 403 202 

мерси!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента съм с Win7 и инсталирах WAMP server 2.2 и пак ми дава същите ядове. Ето логовете:

error >

[sun Dec 01 21:06:43 2013] [notice] Apache/2.2.22 (Win64) PHP/5.3.13 configured -- resuming normal operations[sun Dec 01 21:06:43 2013] [notice] Server built: May 13 2012 19:41:17[sun Dec 01 21:06:43 2013] [notice] Parent: Created child process 5080[sun Dec 01 21:06:43 2013] [notice] Child 5080: Child process is running[sun Dec 01 21:06:44 2013] [notice] Child 5080: Acquired the start mutex.[sun Dec 01 21:06:44 2013] [notice] Child 5080: Starting 64 worker threads.[sun Dec 01 21:06:44 2013] [notice] Child 5080: Starting thread to listen on port 80.[sun Dec 01 21:06:44 2013] [notice] Child 5080: Starting thread to listen on port 80.[sun Dec 01 21:11:15 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/[sun Dec 01 21:11:15 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/favicon.ico[sun Dec 01 21:11:15 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/favicon.ico[sun Dec 01 21:14:19 2013] [error] [client ::1] client denied by server configuration: C:/wamp/www/

Access >

::1 - - [01/Dec/2013:21:11:15 +0200] "GET / HTTP/1.1" 403 202::1 - - [01/Dec/2013:21:11:15 +0200] "GET /favicon.ico HTTP/1.1" 403 213::1 - - [01/Dec/2013:21:11:15 +0200] "GET /favicon.ico HTTP/1.1" 403 213::1 - - [01/Dec/2013:21:14:19 +0200] "GET / HTTP/1.1" 403 202 

мерси!

пробвайте да достъпите: http://127.0.0.1 а не localhost

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

тук на работа съм с 8.1 и инсталирах 2 версии на WAMP, но и двете дават :

Публикувано изображение

За това вижте на сайта на програмата, това мисля няма нищо общо с конфигурирането на апаш

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.