Премини към съдържанието

Препоръчан отговор


Хардът е hitachi HDS721616PLAT80 , 160 GB (IDE) Дъното е DELL E 210882 ( моделът на компютъра е DELL DCSM ) на него има 4 бр SATA порта . Няма IDE. Свързвам харда чрез преходник IDE / SATA ( малка платчица , която се пъха в порта на харда , има куплунг за захранване и два порта - единият suitable for driver и другия - suitable for host ) Както и да свържа - BIOS не разпознава харда ..... :( Разменях местата на DVD-то и харда -нямаше ефект. bios е dell 061 series , revision 2.0.0 Идеи какво да правя ?

Редактирано от Trichocephalus (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой платки имат механично копче за превключване режима на работа IDE / SATA и  SATA / IDE , другото което е че лесно се обръща самия куплунг IDE ако няма водач .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой платки имат механично копче за превключване режима на работа IDE / SATA и SATA / IDE , другото което е че лесно се обръща самия куплунг IDE ако няма водач .

Копче няма Водач обаче има и не може да се обърне

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявай , но предполагам че си захранил платката :wors: да не се обидиш - но да си питам :)

 

ПП. А дали нямаше еднопосочни - какво точно пише на твоята или линк ?

 

Тоя е двупосочен примерно

Двупосочен адаптер 100/133 Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявай , но предполагам че си захранил платката :wors: да не се обидиш - но да си питам :) ПП. А дали нямаше еднопосочни - какво точно пише на твоята или линк ? Тоя е двупосочен примерно Двупосочен адаптер 100/133

Захранена е, разбира се :lol6: диодчето и свети ;) Даже , понеже се съмнявах в преходника и, включен в комплекта - откачих захранването от флопито ( конекторът е същият ) и я захраних от там - нищо , същата история . На платката пише следното - IDE & SATA bridge 2011042 S (или 6 - немога да го разчета) До единия порт пише SATA ---> IDE HDD ( тук е включена в момента ) До другия ( който е запоен от другата страна на платката пише IDE -->SATA HDD Jp103-jm 20330-2 SATA 2 Това е всичко , което пише на платката Да , почти същата е като тази , дето си показал , само че е тъмнозелена на цвят. Марка - няма

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нека някой да помага , лично аз имам и съм ползвал обратния иде/дъно на  сата записвачка и бачка :(

Не знам това чудо дали не му трябват драйвери , демек да тръгне след заредила ОС .

 

 

 

ПП. Ето на какво попаднах в описанието :(

 

Поддържа Windows 98 / SE / ME / 2000 / XP

Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нека някой да помага , лично аз имам и съм ползвал обратния иде/дъно на сата записвачка и бачка :( Не знам това чудо дали не му трябват драйвери , демек да тръгне след заредила ОС . ПП. Ето на какво попаднах в описанието :(

Лошото е , че не мога инсталирам нищо на харда - инсталацията на ХР и 7 - пробвах и с двете ме питат къде точно да инсталират windows - няма разчетен хард ..... В това е големият проблем

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах с друг кабел , на друг порт на дъното ..., ефект няма BIOS не го разпознава

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би тъп въпрос, ама сигурен ли си, че харда работи?

И още нещо - и на платката и на харда трябва да се включи захранване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Доколкото разбрах автора е пробвал и записвачката .

 

 

Разменях местата на DVD-то и харда -нямаше ефект.

 

Ако има възможност да изпробва адаптера на друг компютър с работеща ОС .

Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би тъп въпрос, ама сигурен ли си, че харда работи? И още нещо - и на платката и на харда трябва да се включи захранване.

Захранването е включено А хардът нощес си работеше на другия компютър :lock:

Доколкото разбрах автора е пробвал и записвачката . Ако има възможност да изпробва адаптера на друг компютър с работеща ОС .

Тази вечер няма възможност за нищо повече. Утре ще намеря работещ SATA диск Предавам се Мерси на отзовалите се, но стана вече късно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих се.

 

Очевидно вината е била в преходника.

Днес си взех още 5-6 и ги пробвах всичките - подкарах го накрая с ето такъв :

 

Публикувано изображение

 

отново благодаря на отзовалите се снощи, че не ме оставихте да си блъскам главата в стената сам :cheers:

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих се.

 

Очевидно вината е била в преходника.

Днес си взех още 5-6 и ги пробвах всичките - подкарах го накрая с ето такъв :

 

Публикувано изображение

 

отново благодаря на отзовалите се снощи, че не ме оставихте да си блъскам главата в стената сам :cheers:

От къде го взе това "чудо" и каква му е цената? :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.