Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

karatista92

Проблем с навигация- не зарежда..

Препоръчан отговор


Здравейте!

Въпросната навигация е модел -     Media Tek MT3351

Поръчах си този комплект онлайн, който включва  : 

GPS 5" инча (12.7см)
- Стойка за автомобил с вендуза
- USB кабел за пренос на данни и зареждане в компютър
- Зарядно за автомобил 12 V
- Инструкции за употреба

ЦЪк

 

Операционната система  e   Microsoft Windows CE 5.0

Навигационна програма-   iGO Navigation

Проблема е,че като я пуснах и разцъках  установих,че работи само, когато е включена в тока ... батерията не се зарежда пробвах да заредя 12 часа.. търсих настройки и накрая се обадих на собственика на сайта и я сменихме.. Днес пристигна новата но тя е със същия проблем и въпроса ми е..да не би нещо модела да са дефектни или ор уиндоуса се човърка нещо.. за да започне да зарежда, защото си има вградена батерия... аз нищо не открих, някой ако е имал този проблем или някакво предложение да сподели.. ето малко снимки..:

Включена в тока: цък

Изключена : Цък

сис. инфо ; цък

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е нормално това,че не зарежда.Сменявай пак,докато ти изпратят такава със здрава батерия...Все пак има гаранция.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, ако съм аз ще му върна и тази и ще му кажа да си сложи една вкъщи да я зареди и след като е заредена батерията да я изпробва и ако работи, тогава да ми я изпрати.

За мен вариантите са два: Или сте много голям "карък"(не искам да ви обидя, но по народно му нали така се казва) или просто тези навигации нещо не е наред с тях.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

До утре ако не се оправи, в което се съмнявам, ще я върна  и тази.. пък да видим..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема се указа в слабото зарядно..трябвало е поне над 1.2 ампера, а аз действах с 700-800 mAh и явно не за били достатъчни да закрепят батерията.. Всичко е точно.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.