Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Fr3aK98

Съобщение The installer was interrupted

Препоръчан отговор


Здравейте,

искам да си инсталирам ASUS power4gear и instant on, но и на двете инсталации ми излиза The installer was interrupted before името could be installed.  You need to restart the installer to try again. И така нищо не става. С Windows 7 Ultimate 64 битов съм.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

искам да си инсталирам ASUS power4gear и instant on, но и на двете инсталации ми излиза The installer was interrupted before името could be installed.  You need to restart the installer to try again. И така нищо не става. С Windows 7 Ultimate 64 битов съм.

Проверете дали е инсталиран софтуера, който е необходим за тези инсталации

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мисля, че изисква нещо. Просто след един ъпдейт на уиндоуса спря да работи самия power4gear и реших да го махна и да го инсталирам пак...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мисля, че изисква нещо. Просто след един ъпдейт на уиндоуса спря да работи самия power4gear и реших да го махна и да го инсталирам пак...

проверете какво има в event лога, може там да излезе нещо

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо няма, но ето лог от msi. Просто вече не знам...

log.txt


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо няма, но ето лог от msi. Просто вече не знам...

Ето ги пререквизитите, проверете дали имате инсталирано всичко:

Property(C): VSDNETURLMSG = This setup requires the .NET Framework version [1].  Please install the .NET Framework and run this setup again.  The .NET Framework can be obtained from the web.  Would you like to do this now?Property(C): VSDIISMSG = This setup requires Internet Information Server 4.0 or higher and Windows NT 4.0, Windows 2000 or higher.  This setup cannot be installed on Windows 95, Windows 98, or Windows Me.  Please install Internet Information Server and run this setup again.Property(C): VSDUIANDADVERTISED = This advertised application will not be installed because it might be unsafe. Contact your administrator to change the installation user interface option of the package to basic.Property(C): VSDNETMSG = This setup requires the .NET Framework version [1].  Please install the .NET Framework and run this setup again.Property(C): VSDINVALIDURLMSG = The specified path '[2]' is unavailable. The Internet Information Server might not be running or the path exists and is redirected to another machine. Please check the status of this virtual directory in the Internet Services Manager.Property(C): VSDVERSIONMSG = Unable to install because a newer version of this product is already installed.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.