Премини към съдържанието
DeSsYt0

Тема на Mac OS върху Win7

Препоръчан отговор


Здравейте, след като темата ми беше заключена, непосредствено след създаването й заради нарушаване на правилото за заглавието й я създавам наново и се надявам този път да няма проблеми.

 

Преди време инсталирах тема на Mac OS върху моя Windows 7 Ultimate x64. Не знам какво стана и в момента, когато стартирам лаптопа и трябва да изглежда ето така:
Публикувано изображение

Сега надписа на Windows отдолу е с този на Mac OS... Някои от папките, които създавам са ми по този начин:

Публикувано изображение

 

Абсолютно всички програми свързани с тази тема са ми деинсталирани. Редовно чистя с CCleaner-а. На какво се дължи това и най-важното - как да го оправя? Наистина искам да разкарам това нещо от системата. Публикувано изображение

Редактирано от DeSsYt0 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казваш, че програмите свързани с темата са деинсталирани, но деинсталира ли самата тема ? Ако не си го направила, можеш да деинсталираш темата като избереш Add or remove programs от старт менюто и я намериш там.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казваш, че програмите свързани с темата са деинсталирани, но деинсталира ли самата тема ? Ако не си го направила, можеш да деинсталираш темата като избереш Add or remove programs от старт менюто и я намериш там.

Разрових се още в нета и махнах 3-те теми (бяха 3!) като ги изтрих. Рестартирах два пъти лаптопа, но за жалост надписът в началото още си стои, а някои от папките са както на Mac... Май bgtechnologies ще се окаже прав.

Едит: Папките се оправиха, но надписът в началото още си стои. :help wanted4:

Редактирано от DeSsYt0 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А ,как си я инсталирал.Сложил ли си пач?Ако не , в коя папка си инсталирал темата.http://www.winmatrix.com/forums/index.php?/topic/25495-uxtheme-patch-for-windows-7-rtm-7600-and-sp1/ Тези теми ще ти омажат всичко.http://vbox7.com/play:fa763fc098

Редактирано от родина (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А ,как си я инсталирал.Сложил ли си пач?Ако не , в коя папка си инсталирал темата.http://www.winmatrix.com/forums/index.php?/topic/25495-uxtheme-patch-for-windows-7-rtm-7600-and-sp1/ Тези теми ще ти омажат всичко.http://vbox7.com/play:fa763fc098

Не е слаган никакъв пач... Беше преди много време и не помня. Но добре се сещам, че всичките файлове изтрих ( и от кошчето ), и от Add or Remove programs... Тоест не трябва да има никакви следи. После обаче се оказа, че темите още си стоят (макар и да не съм ги избрала), но ги махнах от

C:WindowsResourcesThemes

Рестартирах 2 пъти компютъра. Всичко си беше както преди ( с надписа на Welcome- скрийна и папките ) после чистих с CCleaner-а и папките се оправиха, но надписът на началния екран още е там.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложи друг тапет на началният екран, ако само това е проблема.Иначе ,върни настройките с един ден назад и виж дали ще се оправи.На големият съм със 7.Сега пиша от лаптопа , но се надявам някой да ти помогне.Още при самата инсталация си сгрешила.Мисля ,че някъде във форума има тема за визуални стилове ,посети я.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако напишеш в полето за търсене на Гугъл "restore logon screen windows7" :) , и решение на проблема веднага се намира:

 

1) Свали си този файл , и го запиши на десктопа.

2) Кликни върху него с десния бутон на мишката, и избери "Merge" .

3) Потвърди с "Yes" и "OK".

 

Това е. Можеш да провериш с комбинацията от клавиши Ctrl+Alt+Del.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако напишеш в полето за търсене на Гугъл "restore logon screen windows7" :) , и решение на проблема веднага се намира:

 

1) Свали си този файл , и го запиши на десктопа.

2) Кликни върху него с десния бутон на мишката, и избери "Merge" .

3) Потвърди с "Yes" и "OK".

 

Това е. Можеш да провериш с комбинацията от клавиши Ctrl+Alt+Del.

 

Благодаря за отговора. За жалост и това не проработи. Отново надписът отдолу е същия.

Едит: Изтеглих една програма за смяна на logon screen-а. Смених картинката и надписът отдолу си стоеше същия. Явно е доста голям проблем. След още един рестарт на лаптопа папките си възвърнаха стария вид на Mac OS... вече започнах да се отчайвам. Пробвах от интернет това. Ама и това не проработи. Голяма беля! :brick wall:

Редактирано от DeSsYt0 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.