Премини към съдържанието
jerii

Проблем с инсталация на chrome

Препоръчан отговор


Здравейте, използвам ментата (за незнаещите Linux Mint), но имам проблем при инсталацията на google chrome. Пускам инсталация с gdebi и не ми дава да инсталирам т.е изкарва ми тази грешка: Dependency is not satisfiable: lib32gcc1 (>= 1:4.1.1).. Мисля че ми липсва това --> lib32gcc1 . Как да го оправя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точна версия на дистрибуцията би ли дал ?

както и коя версия на Google-chrome се опитваш да инсталираш.

В Ubuntu, Chromium е винаги актуална версия, така, че дори да не успееш да инсталираш Chrome, едва ли ще е някаква загуба.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точна версия на дистрибуцията би ли дал ?

както и коя версия на Google-chrome се опитваш да инсталираш.

В Ubuntu, Chromium е винаги актуална версия, така, че дори да не успееш да инсталираш Chrome, едва ли ще е някаква

Версията на mint e 15 32 bit

а на chrome 30.0.1599.101-1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само този браузър ли е проблем?Провай как седят нещата с Chromium.Да си пробвал multilib на тази сиситема да инсталираш ?Също така имаш ли C компилатор ?Инсталирай първо него и тогава пробвай да инсталираш пак Хромчето.

Успех!

 

edit

АКо пак не стане пробвай със unstable/development или beta версията на Хром

Редактирано от tux (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложих Chromium и е същото като chrome. Мерси :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложих Chromium и е същото като chrome. Мерси :)

А пробва ли бета версията на Хром ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет на всички :)

 

имам проблем с инсталация на GOOGLE CHROME. Същият не може да се изтегли, за да продължа с инсталацията. Стълбът на прогреса стига до 1 сек. до края, след което спира за известно време и тръгва пак от начало, и така всичко се повтаря до безкрай !? Проблемът се получи, когато след преинсталация на WIN-a се опитах да сложа някакъв по читав браузър от INTERNET EXPLORER 8.0. Windows-a е XP 32bit, SP3.

В началото мислех, че е някакъв моментен проблем в сайта на GOOGLE, но това продължава вече дни на ред !?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ам то неподдържаните версии на Уйн се заразяват "от въздуха", туй че ... А на стари машини (ако затова се мъчиш с нея версия на ОС) не може да се отрече "чесноста" на Хрома - направо си казват, че не може да се инсталира . И темата ти е в грешния раздел.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявам се за некоректното място на поста.

Между другото реших проблема - успях да изтегля самия инсталационен файл от тук: https://support.google.com/chrome/answer/126299?hl=bg

, след което инсталирах OFFLINE

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само дето не си уцелил браузъра. Свали Pale Moon Atom версията. В пъти по-лека е от това лай*но Хром, за другите плюсове да не говорим.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.