Премини към съдържанието

Препоръчан отговор


Здравейте, имам проблем с инсталирането на една програма казва се Pro Tools. Пускам инсталацията, инсталира се всичко,но когато тръгна да я отварям ми изписва това:http://postimg.org/image/emv3517r1/ ....Някой може ли да ми помогне с разрешаването  на проблема?

 

Поздрави,

Костадинов

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли си файла, които липсва при самата инсталация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това при всички случаи ли се случва?

На прима виста,оригинална ли е програмата?

Преинсталирайте я.

Стартирайте я като администратор.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хахахахаха

 

Знаеш ли, какви изисквания имат продуктите на AVID за хардуера ?

Губиш си времето, ako не си с workstation

Редактирано от Papugai (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

с MIDI контролер съм създаден за pro tools ... 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сякаш написах, че ще ти е трудно да я ползваш с клавиатурата, за да го споменаваш.

 

Tова learning edition версия ли е, защото не знаех, че имат такива ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Pro.Tools.LE.7.4.CS2.HYBRID това май е цялото име.. Опитах и по нова версия да инсталирам, но ми написа,че ми трябват 2гб рам а съм имал 1965 мб.. някой може ли да ми даде линк, който ще ми свърши работа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти на машина с 2ГБ Рам, на която си сложил Win7 ли опитваш да я инсталираш ?

Имах причина да напиша, че се иска много мощен хардуер за всеки един продукт на AVID.

Софтуера им за аудиообработка иска от 8ГБ нагоре, сещаш ли се, за какво точно става въпрос.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Pro.Tools.LE.7.4.CS2.HYBRID това май е цялото име.. Опитах и по нова версия да инсталирам, но ми написа,че ми трябват 2гб рам а съм имал 1965 мб.. някой може ли да ми даде линк, който ще ми свърши работа?

Отивате на този сайт и си го купувате!

http://shop.avid.com/store/home.do;jsessionid=48013D8FF806E47578EC679E36888945.ASTPESD2

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.