Премини към съдържанието
unreax

Проблем.Използвам само вградената видео карта.

Препоръчан отговор


Здравейте колеги. Предварително се извинявам ако има такава тема но изчетох всичко каквото намерих и така и не можах да разбера как да си оправя проблема. А той е следния: имам лаптоп Acer Aspire 5742G с видео карта Nvidia GT520M както и вградена видео карта Intel. Та инсталирал съм възможно най-новите драйвъри, в контролния панел на Nvidia на всякъде съм задал да ми използва GeForce-ката видео карта, добавил съм различни .exe-та и съм им задал да се отварят с видео картата но не мога и не мога да подкарам нищо да ми върви на Nvidia-та....като си пусна филм в прозореца на Nvidia GPU Activity продължава да пише None. Винаги ми използва вградената. Някой има ли идея как да оправя този проблем? Предварително благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да се е bug-нал GPU activity монитора и да не отчита вярно - по едно време при мен показваше постоянна активност.

 

Провери за активност с GPU-z примерно, аз с нея проверявам :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама за един филм ли ти е зора да пуснеш да се мандахерца дискретната? Ми просто не е нужно, затова и си върви с вградената....А това с разните ексета, което си направил, да не стане нужда после да ревеш ако прихванеш гадинка, или счупиш някой и друг регистров ключ.

Редактирано от sliderum (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти се радвай че използва вградената, че като знам външната карта как грее, просто нямам думи. 

Не пипай нищо по лаптопа, а си го използвай. Стига ровете където не Ви е работа. Лаптопа прехвърля в зависимост от натоварването на едната или на другата видеокарта. Така са направени повечето лаптопи. Само на един модел Toshiba съм виждал бутон, който спира и пуска външната карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

^ и Lenovo Y570 има бутон за изключване на външната карта :P само че пак е зависима от Optimus-а на NVidia :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е че не иска изобщо да използва видео картата....пускам игри, вървят през вградената и се сещате каква е производителността...пускам клипове в youtube и недай си боже пък ако са HD след 1 минута гледане (като загрее) заповат да секат. Отвратителна работа, а помня че преди време като вляза в google chrome и автоматично в прозорчето на GPU Activity ми излизаше "Chrome", както и други филми и игри. Сега каквото и да пусна все пише None  :angry22:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Zikkciwe
      Здравейте , от около два или три месеца имам проблем с телефона ми. Когато си ровя из фейсбук или където и да е било , понякога ми се пуска менюто за рестартиране , самолетни режими , изключване и другите простотии (все едно задържам бутона за пускане , но не го правя ) и така нататък. От онзи ден дори спря да работи самото копче , и се налага да го включвам като използвам USB кабел. Включвам го в компютъра , и чак тогава светва екрана , иначе ако имам късмет веднъж на 1 час да работи копчето. Преди да започне проблемът , копчето се беше извадило и се наложи да го търся из леглото ми. (в крайна сметка го намерих , и го сложих обратно.) Дадох го на един човек да го оправи , първите дни работеше , но вече тотално спря да работи. Въпросът ми е , дали трябва да го занеса обратно в магазина (няма да казвам оператори и такива неща) за да го оправят , защото още е в гаранция , или да си поръчам ново копче и да го залепя някак си да не мърда , понеже самото копче се клати когато се натисне , и може би това е проблемът?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.